CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
D-Link DIR-600 Rev Bx devices with v2.x firmware are vulnerable to a traversal attack that allows remote attackers to read passwords, including the admin password.
Unspecified vulnerability in ASSA ABLOY APTUS Styra Porttelefonkort 4400 before A2 has unknown impact and attack vectors.
The libunrar.a library in versions before 5.5.7 has a buffer overflow in the Unpack::LongLZ function.
The libunrar.a library in UnRAR versions before 5.5.7 has an out-of-bounds read in the Unpack::Unpack20 function.
The libunrar.a library in versions prior to 5.5.7 has an out-of-bounds read in the EncodeFileName::Decode function, which is called within Archive::ReadHeader15.
A Remote Code Execution vulnerability was identified in all Windows versions of Unity Editor, including before 5.3.8p2, 5.4.x before 5.4.5p5, 5.5.x before 5.5.4p3, 5.6.x before 5.6.3p1, and 2017.x before 2017.1.0p4.
The finish_nested_data function in PHP before 5.6.31, 7.0.x before 7.0.21, and 7.1.x before 7.1.7 is prone to a buffer over-read while unserializing untrusted data. Exploitation of this issue can impact the integrity of PHP.
In PHP versions 7.0.x through 7.0.22 and 7.1.x through 7.1.8, there is a vulnerability related to heap use after free when unserializing untrusted data. This issue is related to improper use of the hash API for key deletion in a situation with an invalid array size.
CVE-2017-12910 is an SQL injection vulnerability in massmail.php in NexusPHP 1.5 that allows remote attackers to execute arbitrary SQL commands via the or parameter.
An SQL injection vulnerability in modtask.php in NexusPHP 1.5 allows remote attackers to execute arbitrary SQL commands via the userid parameter.
SQL injection vulnerability in takeconfirm.php in NexusPHP 1.5 allows remote attackers to execute arbitrary SQL commands via the conusr parameter.
Augeas versions up to and including 1.8.0 are vulnerable to heap-based buffer overflow due to improper handling of escaped strings. An attacker could send crafted strings that would cause the application using Augeas to copy past the end of a buffer, leading to a crash or possible code execution.
There is a code injection vulnerability in openSUSE when running certain source services used in open build service 2.1 before March 11, 2011.
389-ds-base versions before 1.3.5.19 and 1.3.6.7 are vulnerable to password brute-force attacks during account lockout due to different return codes returned on password attempts.
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to an authentication flaw allowing remote attackers to gain access to database accounts with an empty password.
A buffer overflow may occur in the processing of a downlink NAS message in Qualcomm Telephony as used in Apple iPhone 5 and later, iPad 4th generation and later, iPod touch 6th generation.
An Improper Authorization issue was discovered in OSIsoft PI Integrator for Business Analytics before 2016 R2, PI Integrator for Microsoft Azure before 2016 R2 SP1, and PI Integrator for SAP HANA before 2017. An attacker is able to gain privileged access to the system while unauthorized.
A maliciously constructed svn+ssh:// URL could cause Subversion clients before 1.8.19, 1.9.x before 1.9.7, and 1.10.0.x through 1.10.0-alpha3 to run arbitrary shell commands. Such a URL could be generated by a malicious server, a malicious user, or a proxy server.
CVE-2015-3616 is an SQL injection vulnerability in Fortinet FortiManager versions 5.0.x before 5.0.11 and 5.2.x before 5.2.2, allowing remote attackers to execute arbitrary commands via unspecified parameters.
Adobe Acrobat Reader versions 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier have a memory corruption vulnerability in the picture exchange (PCX) file format parsing module. Successful exploitation could lead to arbitrary code execution.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

