CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2006-0559
High

A format string vulnerability in the SMTP server of McAfee WebShield 4.5 MR2 and earlier allows remote attackers to execute arbitrary code by sending a crafted email address containing format specifiers in the domain name. The flaw occurs when a bounce message is constructed without proper sanitization.

CVE-2006-1604
High

An unspecified vulnerability in Exponent CMS before version 0.96.5 RC 1, related to variables not being typecasted, allows remote attacks with unknown impact.

CVE-2006-1602
High

A remote file inclusion vulnerability exists in the VWar_Account module for PHPNuke Clan 3.0.1. Attackers can exploit the vwar_root2 parameter in includes/functions_common.php to include arbitrary files from external servers.

CVE-2006-1605
High

An unspecified vulnerability in the image module in Exponent CMS before version 0.96.5 RC 1 allows remote attackers to execute arbitrary code via unknown vectors involving "parsed PHP."

CVE-2006-1607
High

An unspecified vulnerability in the banner module of Exponent CMS before version 0.96.5 RC 1 allows PHP injection via unknown attack vectors.

CVE-2006-1599
High

An unspecified vulnerability in VCEngine.php in v-creator before version 1.3-pre3, when the VC_CRYPTO_METHOD option is set to OPENSSL, allows remote attackers to execute arbitrary commands, likely due to issues in the encrypt and decrypt functions.

CVE-2006-1598
High

A vulnerability in AN HTTPD 1.42n and earlier versions before 1.42p allows remote attackers to obtain source code of scripts by sending crafted requests containing dot and space characters in the file extension.

CVE-2006-1600
High

SQL injection vulnerability in category.php in PhpWebGallery 1.4.1 allows remote attackers to execute arbitrary SQL commands via the search parameter.

CVE-2006-1592
High

A buffer overflow in the is_client_wad_ok function in w_wad.cpp in Zdaemon 1.08.01 and X-Doom allows remote attackers to execute arbitrary code via a long filename argument.

CVE-2006-1596
High

A remote file inclusion vulnerability exists in the scormExport.inc.php script of Claroline 1.7.4 and earlier. Attackers can exploit the includePath parameter to execute arbitrary PHP code.

CVE-2006-1594
High

Claroline 1.7.4 and earlier contains directory traversal vulnerabilities in document/rqmkhtml.php. Attackers can read arbitrary files via the file parameter or execute arbitrary code via the includePath parameter.

CVE-2006-1579
High

SQL injection vulnerability in topics.php of Dynamic Bulletin Board System (DbbS) 2.0-alpha and earlier. Remote attackers can execute arbitrary SQL commands via the limite parameter.

CVE-2006-1576
High

A direct static code injection vulnerability in QLnews 1.2 allows remote authenticated administrators to execute arbitrary PHP code by modifying config.php.

CVE-2006-1586
High

SQL injection vulnerability in admin_login.asp of ISP of Egypt SiteMan allows remote attackers to execute arbitrary SQL commands via the pass parameter.

CVE-2006-1573
High

A PHP remote file inclusion vulnerability in index.php of MediaSlash Gallery allows attackers to execute arbitrary PHP code by supplying a malicious URL in the rub parameter (part of the $page_menu variable).

CVE-2006-1559
High

SQL injection vulnerability in PHP Script Index allows remote attackers to execute arbitrary SQL commands via the search parameter. The details are obtained solely from third party information.

CVE-2006-1560
High

Multiple SQL injection vulnerabilities in SkinTech phpNewsManager 1.48 allow remote attackers to execute arbitrary SQL commands via unspecified parameters, likely id and topicid, in scripts such as browse.php, category.php, gallery.php, poll.php, and possibly others.

CVE-2006-1557
High

Multiple SQL injection vulnerabilities were found in X-Changer 0.2. Remote attackers can execute arbitrary SQL commands via the 'from' and 'into' parameters in a 'calculate' action, and the 'id' parameter in an 'edit' action in index.php.

CVE-2006-1563
High

A direct static code injection vulnerability in config.php of [V]Book 2.0 allows remote administrators to inject arbitrary PHP code into the configuration file. This code is then included by other [V]Book scripts, leading to arbitrary code execution.

CVE-2006-1555
High

VSNS Lemon 3.2.0 allows remote attackers to bypass authentication and access password-protected articles by setting the vsns[topic_id] cookie to the targeted topic.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS