CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
CodeIgniter before 3.0 and Kohana 3.2.3 and earlier and 3.3.x through 3.3.2 allow remote attackers to spoof session cookies, potentially leading to PHP object injection attacks. This issue arises from the use of standard string comparison operators to compare cryptographic hashes.
A buffer overflow vulnerability was discovered in Perl before versions 5.24.3-RC1 and 5.26.1-RC1 in the S_grok_bslash_N function in regcomp.c. This allows a remote attacker to disclose sensitive information or cause a denial of service (application crash) via a crafted regular expression with an invalid '\N{U+...}' escape.
Astaro Security Gateway (ASG) version 7 allows remote attackers to execute arbitrary code via a crafted request to index.plx.
The getUserzoneCookie function in Kaltura before version 13.2.0 uses a hardcoded cookie secret to validate cookie signatures, allowing remote attackers to bypass an intended protection mechanism.
In the medialibrary component in QNAP NAS version 4.3.3.0229, an unauthenticated remote attacker can execute arbitrary system commands as the root user of the NAS application.
Pydio (formerly AjaXplorer) before version 6.0.7 allows remote attackers to execute arbitrary commands via unspecified vectors, leading to OS command injection vulnerabilities.
The Client Filter Admin portal in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and subsequently create arbitrary profiles via a showdeny action to the default URL.
Netsweeper before 4.0.5 allows remote attackers to bypass authentication and create arbitrary accounts and policies via a request to webadmin/nslam/index.php.
eDeploy allows remote attackers to execute arbitrary code by leveraging HTTP to download files.
The ZXR10 1800-2S before v3.00.40 incorrectly restricts access to a resource, allowing ordinary users to download configuration files. This can lead to the theft of sensitive information such as administrator accounts and passwords.
ImageMagick version 7.0.7-0 has a NULL Pointer Dereference in TIFFIgnoreTags in coders/tiff.c.
NexusPHP version 1.5.beta5.20120707 has an SQL Injection vulnerability in forummanage.php via the sort parameter in an editforum action. This is a different vulnerability than CVE-2017-12981.
An authentication bypass vulnerability on iBall Baton ADSL2+ Home Router FW_iB-LR7011A_1.0.2 devices potentially allows attackers to directly access administrative router settings by crafting URLs with a .cgi extension, as demonstrated by /info.cgi and /password.cgi.
An authentication bypass vulnerability on UTStar WA3002G4 modems allows attackers to directly access administrative settings and obtain cleartext credentials from HTML source.
CVE-2017-9328 describes a shell metacharacter injection vulnerability in /usr/www/include/ajax/GetTest.php in TerraMaster TOS before version 3.0.34, leading to remote code execution as root.
Ruby versions before 2.4.2, 2.3.5, and 2.2.8 are vulnerable to a malicious format string containing a precious specifier (*) with a huge negative value. This situation can lead to a buffer overrun, resulting in heap memory corruption or information disclosure from the heap.
Wi-Fi STATION L-02F Software version V10g and earlier allows remote attackers to access the device with administrative privileges and perform unintended operations through a backdoor account.
The Googlemaps plugin before 3.1 for Joomla! allows remote attackers to conduct XML injection attacks via the url parameter to plugin_googlemap2_proxy.php.
QNAP has patched a remote code execution vulnerability affecting the QTS Media Library in all versions prior to QTS 4.2.6 build 20170905 and QTS 4.3.3.0299 build 20170901. This vulnerability allows a remote attacker to execute commands on a QNAP NAS using a transcoding service on port 9251.
The WordPress plugin wordpress-gallery-transformation version 1.0 has a SQL injection vulnerability. The issue is in gallery.php, where the $jpic parameter is not properly sanitized before being used in an SQL query.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

