CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2017-15959
Critical

Adult Script Pro version 2.2.4 allows SQL Injection via the PATH_INFO parameter to a /download URI, which is a different vulnerability than CVE-2007-6576.

CVE-2017-15958
Critical

D-Park Pro Domain Parking Script version 1.0 is vulnerable to SQL Injection via the 'username' field in the admin/loginform.php login form.

CVE-2017-15946
Critical

In the com_tag component 1.7.6 for Joomla!, a SQL injection vulnerability is located in the `tag` parameter to index.php. The request method to execute is GET.

CVE-2014-3600
Critical

The XXE vulnerability in Apache ActiveMQ 5.x before version 5.10.1 allows remote consumers to have unspecified impact via XPath based selectors when dequeuing XML messages.

CVE-2014-3579
Critical

The XXE vulnerability in Apache ActiveMQ Apollo 1.x before version 1.7.1 allows remote consumers to have unspecified impact via vectors involving an XPath based selector when dequeuing XML messages.

CVE-2016-5003
Critical

The Apache XML-RPC library version 3.1.3, as used in Apache Archiva, allows remote attackers to execute arbitrary code via a crafted serialized Java object in an <ex:serializable> element.

CVE-2017-5053
Critical

An out-of-bounds read in V8 in Google Chrome prior to version 57.0.2987.133 for Linux, Windows, and Mac, and 57.0.2987.132 for Android, allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page, related to Array.prototype.indexOf.

CVE-2017-15366
Critical

Before Thornberry NDoc version 8.0, laptop clients and the server have default database (Cache) users set up with a single password. This password is left behind in a cleartext log file during client installation on laptops.

CVE-2014-2023
Critical

The Tapatalk plugin versions 4.9.0 and earlier and 5.x through 5.2.1 for vBulletin contain multiple SQL injection vulnerabilities. Attackers can remotely execute arbitrary SQL commands via a crafted xmlrpc API request.

CVE-2012-1622
Critical

Apache OFBiz 10.04.x before 10.04.02 allows remote attackers to execute arbitrary code via unspecified vectors.

CVE-2017-15919
Critical

The ultimate-form-builder-lite plugin before version 1.3.7 for WordPress has SQL Injection, leading to PHP Object Injection via wp-admin/admin-ajax.php.

CVE-2017-15907
Critical

In phpCollab version 2.5.1 and earlier, there is an SQL injection vulnerability that allows remote attackers to execute arbitrary SQL commands via the id parameter in newsdesk/newsdesk.php.

CVE-2017-15909
Critical

D-Link DGS-1500 Ax devices before version 2.51B021 have a hardcoded password, allowing remote attackers to gain shell access.

CVE-2017-15222
Critical

CVE-2017-15222 describes a buffer overflow vulnerability in Ayukov NFTPD 2.0 and earlier, allowing remote attackers to execute arbitrary code.

CVE-2017-14695
Critical

Directory traversal vulnerability in minion id validation in SaltStack Salt before version 2016.3.8, 2016.11.x before 2016.11.8, and 2017.7.x before 2017.7.2 allows remote minions with incorrect credentials to authenticate to a master via a crafted minion ID.

CVE-2015-5172
Critical

Cloud Foundry Runtime before 216, UAA before 2.5.2, and Pivotal Cloud Foundry (PCF) Elastic Runtime before 1.7.0 allow attackers to leverage unspecified impact by failing to expire password reset links.

CVE-2015-5171
Critical

The password change functionality in Cloud Foundry Runtime before version 216, UAA before version 2.5.2, and Pivotal Cloud Foundry (PCF) Elastic Runtime before version 1.7.0 allows attackers to leverage the failure to expire existing sessions.

CVE-2014-1203
Critical

The get_login_ip_config_file function in Eyou Mail System before version 3.6 allows remote attackers to execute arbitrary commands via shell metacharacters in the domain parameter.

CVE-2017-15081
Critical

In PHPSUGAR PHP Melody CMS version 2.6.1, SQL Injection exists via the playlist parameter to playlists.php.

CVE-2014-3741
Critical

The printDirect function in the node-printer module version 0.0.1 and earlier allows remote attackers to execute arbitrary commands via unspecified characters in the lpr command.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS