CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2017-16872
Critical

An issue was discovered in Teluu pjproject (pjlib and pjlib-util) before version 2.7.1 related to parsing numeric header fields in SIP messages, which may lead to buffer overflow.

CVE-2017-1000158
CriticalEPSS 95%

CPython (also known as Python) up to version 2.7.13 is vulnerable to a heap-based buffer overflow caused by an integer overflow in the PyString_DecodeEscape function in stringobject.c, potentially leading to arbitrary code execution.

CVE-2017-1000248
Critical

Redis-store versions <=1.3.0 allows unsafe objects to be loaded from Redis.

CVE-2017-1000232
Critical

CVE-2017-1000232 describes a double-free vulnerability in str2host.c in version 1.7.0 of the ldns library. The impact and attack vectors are unspecified.

CVE-2017-1000231
Critical

CVE-2017-1000231 describes a double-free vulnerability in parse.c in version 1.7.0 of the ldns library. The impact and attack vectors are unspecified.

CVE-2017-1000228
Critical

Nodejs ejs versions older than 2.5.3 are vulnerable to remote code execution due to weak input validation in the ejs.renderFile() function.

CVE-2017-1000173
Critical

In Creolabs Gravity version 1.0, there is a heap buffer overflow vulnerability that may lead to code execution. By creating a large loop while pushing data to a buffer, the bounds checking of that buffer can be bypassed.

CVE-2017-1000172
Critical

In Creolabs Gravity version 1.0, a Use-After-Free vulnerability exists that may lead to code execution. The issue involves the 'sublexer' pointer being freed and then accessed in the code, resulting in unsafe memory access.

CVE-2017-1000197
Critical

October CMS version 412 is vulnerable to file path modification in asset move functionality, potentially allowing the creation of malicious files on the server.

CVE-2017-1000196
Critical

October CMS version 412 is vulnerable to PHP code execution in the asset manager functionality, potentially leading to site compromise and possibly affecting other applications on the server.

CVE-2017-1000194
Critical

October CMS build 412 is vulnerable to Apache configuration modification via file upload functionality, potentially leading to site compromise and affecting other applications on the server.

CVE-2017-1000220
Critical

The soyuka/pidusage module in versions <= 1.1.4 is vulnerable to command injection, allowing arbitrary command execution.

CVE-2017-1000210
Critical

picoTCP versions 1.7.0 to 1.5.0 are vulnerable to stack buffer overflow, which may lead to code execution or denial of service attacks.

CVE-2017-1000219
Critical

All versions of windows-cpu by KyleRoss are vulnerable to command injection, which can lead to code execution as the Node.js user.

CVE-2017-1000218
Critical

LightFTP version 1.1 is vulnerable to a buffer overflow in the 'writelogentry' function resulting in denial of service or remote code execution.

CVE-2017-0854
Critical

CVE-2017-0854 is an information disclosure vulnerability in the Android media framework. It affects versions 7.0, 7.1.1, 7.1.2, and 8.0 of Android.

CVE-2017-0853
Critical

CVE-2017-0853 is an information disclosure vulnerability in the Android media framework. It affects versions 7.0, 7.1.1, 7.1.2, and 8.0 of Android.

CVE-2017-0847
Critical

CVE-2017-0847 is a privilege escalation vulnerability in the Android media framework (mediaanalytics). It affects version 8.0 of Android.

CVE-2017-0909
Critical

The private_address_check ruby gem before 0.4.1 is vulnerable to a bypass due to an incomplete blacklist of common private/local network addresses used to prevent server-side request forgery.

CVE-2017-16851
Critical

Zoho ManageEngine Applications Manager version 13 before build 13530 is vulnerable to SQL injection via the widgetid parameter in /MyPage.do.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS