CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2017-8862
Critical

The webupgrade function on the Cohu 3960HD does not verify the firmware upgrade files, allowing an attacker to upload a specially crafted postinstall.sh file that will be executed with 'root' privileges.

CVE-2017-8861
Critical

Missing authentication for the remote configuration port 1236/tcp on the Cohu 3960HD allows an attacker to change configuration parameters such as IP address and username/password via specially crafted XML SOAP packets.

CVE-2017-16926
Critical

Ohcount version 3.0.0 is prone to command injection via specially crafted filenames containing shell metacharacters. An attacker can exploit this vulnerability by providing a source tree for Ohcount processing, allowing arbitrary code execution as the user running Ohcount.

CVE-2017-7550
Critical

A flaw was found in the way Ansible (2.3.x before 2.3.3, and 2.4.x before 2.4.1) passed certain parameters to the jenkins_plugin module. Remote attackers could use this flaw to expose sensitive information from a remote host's logs.

CVE-2015-3934
Critical

Fiyo CMS 2.0_1.9.1 has multiple SQL injection vulnerabilities that allow remote attackers to execute arbitrary SQL commands. The attack can be carried out via the 'id' parameter in rating.php or the 'user' parameter in the login process.

CVE-2017-5719
Critical

A vulnerability in the Intel Deep Learning Training Tool Beta 1 allows a network attacker to remotely execute code as a local user.

CVE-2017-16920
Critical

In dayrui FineCms version 5.2.0, the v5/config/system.php file has a default SYS_KEY value and does not require key regeneration for each installation. This allows remote attackers to upload arbitrary .php files via a member api swfupload action to index.php.

CVE-2017-16613
Critical

An issue was discovered in middleware.py in OpenStack Swauth through 1.2.0 when used with OpenStack Swift through 2.15.1. The Swift object store and proxy server are saving (unhashed) tokens retrieved from the Swauth middleware authentication mechanism to a log file, allowing attackers to bypass authentication.

CVE-2017-16840
Critical

The VC-2 Video Compression encoder in FFmpeg versions 3.0 and 3.4 contains a flaw that allows remote attackers to cause a denial of service (out-of-bounds read) due to incorrect buffer padding for non-Haar wavelets.

CVE-2017-16903
Critical

LvyeCMS through 3.1 allows remote attackers to upload and execute arbitrary PHP code via directory traversal sequences in the dir parameter, in conjunction with PHP code in the content parameter, within a template Style add request to index.php.

CVE-2017-16896
Critical

A SQL injection vulnerability exists in the forgotpass component of Tiny Tiny RSS 17.4 in classes/handler/public.php via the login parameter.

CVE-2017-11402
Critical

An issue has been discovered on the Belden Hirschmann Tofino Xenon Security Appliance before version 03.2.00. Design flaws allow an attacker to remotely activate rules on the firewall and connect to any TCP port of a protected asset, thus bypassing the firewall.

CVE-2017-11401
Critical

An issue has been discovered on the Belden Hirschmann Tofino Xenon Security Appliance before version 03.2.00 related to improper handling of the mbap.length field in ModBus packets. This allows an attacker to send malformed packets to a protected asset, bypassing function code filtering.

CVE-2017-16566
Critical

On Jooan IP Camera A5 2.3.36 devices, an insecure FTP server does not require authentication, allowing remote attackers to read or replace core system files, including those used for authentication (such as passwd and shadow). This can be exploited to gain full root level control of the device.

CVE-2017-16845
Critical

The hw/input/ps2.c file in Qemu does not validate 'rptr' and 'count' values during guest migration, leading to out-of-bounds access.

CVE-2017-1000215
Critical

ROOT xrootd version 4.6.0 and below is vulnerable to an unauthenticated shell command injection resulting in remote code execution.

CVE-2017-1000169
Critical

QuickerBB version <= 0.7.2 is vulnerable to arbitrary file writes, which can lead to remote code execution. This can result in the complete takeover of the server hosting QuickerBB.

CVE-2017-1000192
Critical

Cygnux sysPass version 2.1.7 and older is vulnerable to a Local File Inclusion in the functionality of javascript files inclusion. The attacker can read the configuration files that contain the login and password from the database, as well as other sensitive information.

CVE-2017-1000212
Critical

Elixir's vim plugin, alchemist.vim is vulnerable to remote code execution in the bundled alchemist-server. A malicious website can execute requests against an ephemeral port on localhost that are then evaluated as elixir code.

CVE-2017-1000206
Critical

The samtools htslib library version 1.4.0 and earlier is vulnerable to buffer overflow in the CRAM rANS codec, potentially leading to arbitrary code execution.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS