CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Adobe Flash Player has an exploitable memory corruption vulnerability in the MP4 atom parser. Successful exploitation could lead to arbitrary code execution.
Adobe Flash Player has a memory corruption vulnerability in the text handling function that could be exploited for arbitrary code execution. This affects version 26.0.0.151 and earlier.
A vulnerability in Cisco WebEx Network Recording Player allows for remote code execution affecting ARF and WRF files. A remote attacker could exploit this by sending a malicious ARF or WRF file to a user and convincing them to launch it.
A vulnerability exists in Cisco WebEx Network Recording Player that allows remote code execution through malicious ARF or WRF files. An attacker could exploit this by convincing a user to launch such a file.
A remote code execution vulnerability exists in Cisco WebEx Network Recording Player related to ARF and WRF files. A remote attacker could exploit this by providing a malicious ARF or WRF file to a user, potentially causing the player to crash or allowing arbitrary code execution on the user's system.
A 'Cisco WebEx Network Recording Player Out-of-Bounds Vulnerability' exists in Cisco WebEx Network Recording Player for ARF and WRF files. A remote attacker could exploit this by providing a user with a malicious ARF or WRF file, leading to player crashes or arbitrary code execution on the user's system.
A vulnerability in Cisco WebEx Network Recording Player allows for remote code execution related to ARF and WRF files. A remote attacker could exploit this by providing a user with a malicious ARF or WRF file, potentially causing the player to crash or allowing arbitrary code execution on the user's system.
A denial of service vulnerability exists in Cisco WebEx Network Recording Player related to ARF and WRF files. A remote attacker could exploit this by providing a malicious ARF or WRF file, which could cause the player to crash or, in some cases, allow arbitrary code execution on the user's system.
Splunk Web in Splunk Enterprise versions 7.0.x before 7.0.0.1, 6.6.x before 6.6.3.2, 6.5.x before 6.5.6, 6.4.x before 6.4.9, and 6.3.x before 6.3.12, when SAML authType is enabled, mishandles SAML, allowing remote attackers to bypass intended access restrictions or conduct impersonation attacks.
Atlassian Fisheye and Crucible versions less than 4.4.3 and version 4.5.0 are vulnerable to argument injection through filenames in Mercurial repositories, allowing attackers to execute arbitrary code on a system running the impacted software.
An improper access control vulnerability in Fortinet FortiWebManager 5.8.0 allows anyone that can access the admin webUI to successfully log-in regardless of the provided password.
Versions of curl and libcurl before 7.57.0 on 32-bit platforms allow attackers to cause a denial of service through out-of-bounds access, leading to application crashes.
The FTP wildcard function in curl and libcurl before version 7.57.0 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) or possibly have unspecified other impact via a string that ends with an '[' character.
The NTLM authentication feature in curl and libcurl before version 7.57.0 on 32-bit platforms allows attackers to cause a denial of service through integer overflow and resultant buffer overflow, leading to application crash.
EMC RSA Authentication Agent API version 8.5 for C and RSA Authentication Agent SDK version 8.6 for C allow attackers to bypass authentication, known as an 'Error Handling Vulnerability.'
EMC RSA Authentication Agent for Web: Apache Web Server version 8.0 and RSA Authentication Agent for Web: Apache Web Server version 8.0.1 prior to Build 618 have a security vulnerability that could potentially lead to authentication bypass.
A customer of Dahua IP camera or IP PTZ could submit relevant device information to receive a time-limited temporary password from Dahua authorized dealer to reset the admin password. The algorithm used in this mechanism is potentially at risk of being compromised.
A buffer overflow vulnerability was discovered in EMC ScaleIO 2.0.1.x in the SDBG service, which may allow a remote unauthenticated attacker to execute arbitrary commands with root privileges on an affected server.
Use-after-free vulnerability in Samba 4.x before version 4.7.3 allows remote attackers to execute arbitrary code via a crafted SMB1 request.
The Hipchat for Mac desktop client is vulnerable to client-side remote code execution via video call link parsing. This affects Hipchat for Mac desktop clients from version 4.0 up to but not including 4.30.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

