CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
SubTypeValidator.java in FasterXML jackson-databind before 2.9.9.2 mishandles default typing when ehcache is used (because of net.sf.ehcache.transaction.manager.DefaultTransactionManagerLookup), leading to remote code execution.
Insufficient vetting of parameters passed with the Prompt:Open IPC message between child and parent processes can result in the non-sandboxed parent process opening web content chosen by a compromised child process. When combined with additional vulnerabilities this could result in executing arbitrary code on the user's computer. This vulnerability affects Firefox ESR < 60.7.2, Firefox < 67.0.4, and Thunderbird < 60.7.2.
lavc_CopyPicture in modules/codec/avcodec/video.c in VideoLAN VLC media player through 3.0.7 has a heap-based buffer over-read because it does not properly validate the width and height.
Citrix SD-WAN 10.2.x before 10.2.3 and NetScaler SD-WAN 10.0.x before 10.0.8 allow SQL Injection. The vulnerability enables an attacker to manipulate database queries.
Linaro/OP-TEE w wersjach przed v3.4.0 jest podatny na błędy w sprawdzaniu granic. Może to prowadzić do uszkodzenia dowolnej pamięci, do której ma dostęp TA.
OP-TEE w wersji 3.3.0 i wcześniejszych jest podatny na przepełnienie bufora, co może prowadzić do wykonania kodu w kontekście jądra TEE. Problem dotyczy komponentu optee_os.
OP-TEE w wersji 3.3.0 i wcześniejszych jest podatny na przepełnienie bufora, co może prowadzić do wykonania kodu w kontekście jądra TEE. Problem dotyczy komponentu optee_os.
OP-TEE w wersji 3.3.0 i wcześniejszych jest podatny na przepełnienie bufora, co może prowadzić do wykonania kodu w kontekście jądra TEE. Problem dotyczy komponentu optee_os.
OP-TEE w wersji 3.3.0 i wcześniejszych jest podatny na przepełnienie bufora, co prowadzi do uszkodzenia pamięci oraz ujawnienia jej zawartości. Problem dotyczy komponentu optee_os.
OP-TEE w wersji 3.3.0 i wcześniejszych jest podatny na problem z przekraczaniem granic, co prowadzi do uszkodzenia pamięci samego TEE. Problem dotyczy komponentu optee_os.
GNU Libc current is affected by a mitigation bypass in the nptl component. An attacker may bypass stack guard protection by exploiting a stack buffer overflow vulnerability together with this bypass. Upstream comments indicate this is being treated as a non-security bug and no real threat.
An issue was discovered in FasterXML jackson-databind 2.0.0 through 2.9.5. Use of Jackson default typing along with a gadget class from iBatis allows exfiltration of content. Fixed in 2.7.9.4, 2.8.11.2, and 2.9.6.
Linear eMerge E3-Series devices allow Command Injections. The vulnerability enables an attacker to execute arbitrary system commands on the device.
BZ2_decompress in decompress.c in bzip2 through 1.0.6 has an out-of-bounds write when there are many selectors.
An issue was discovered in zlib_decompress_extra in modules/demux/mkv/util.cpp in VideoLAN VLC media player 3.x through 3.0.7. The Matroska demuxer, while parsing a malformed MKV file type, has a double free.
On certain Ubiquiti devices, command injection exists via a GET request to stainfo.cgi (Show AP info) because the ifname variable is not sanitized, allowing shell metacharacters. Fixed versions are v4.0.1 for 802.11 ISP products, v5.3.5 for AirMax ISP products, and v5.4.5 for AirSync firmware. For example, Nanostation5 (Air OS) is affected.
A security regression of CVE-2019-9636 was discovered in Python since commit d537ab0ff9767ef024f26246899728f0116b1ec3 affecting versions 2.7, 3.5, 3.6, 3.7 and from v3.8.0a4 through v3.8.0b1. An attacker can still exploit CVE-2019-9636 by abusing the user and password parts of a URL. When an application parses user-supplied URLs to store cookies, authentication credentials, or other information, it is possible for an attacker to provide specially crafted URLs to make the application send host-related information to a different host than intended.
A flaw was found in Exim versions 4.87 to 4.91 (inclusive). Improper validation of recipient address in deliver_message() function in /src/deliver.c may lead to remote command execution.
An Improper Authorization vulnerability in Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.0 to 5.6.8 and 5.4.1 to 5.4.10 and FortiProxy 2.0.0, 1.2.0 to 1.2.8, 1.1.0 to 1.1.6, 1.0.0 to 1.0.7 under SSL VPN web portal allows an unauthenticated attacker to modify the password of an SSL VPN web portal user via specially crafted HTTP requests.
An Improper Limitation of a Pathname to a Restricted Directory ("Path Traversal") in Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.3 to 5.6.7 and 5.4.6 to 5.4.12 and FortiProxy 2.0.0, 1.2.0 to 1.2.8, 1.1.0 to 1.1.6, 1.0.0 to 1.0.7 under SSL VPN web portal allows an unauthenticated attacker to download system files via special crafted HTTP resource requests.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

