CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-102802
High

Sourcerer (< 17.0.1) and Articles Anywhere (< 20.1.1) extensions for Joomla contain a PHP code injection vector. When Articles Anywhere processes an inclusion before Sourcerer and Force Content Triggers is off, the included article's Sourcerer code can be evaluated using the enclosing article's trusted identity, bypassing the author trust mechanism.

CVE-2026-94349
High

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Command execution.

CVE-2026-92886
High

Missing Authorization vulnerability in TÜBİTAK BİLGEM Software Technologies Research Institute eta-register allows Privilege Escalation. This issue affects eta-register: from 2.0.8 before 2.0.9.

CVE-2026-111560
High

Improper neutralization of shell metacharacters in the timezone configuration field in certain Barracuda appliance products using common Barracuda code allows an authenticated administrator to inject OS commands that execute with root privileges when the crafted timezone value is subsequently processed.

CVE-2026-8923
High

Zohocorp ManageEngine Eventlog Analyzer and ManageEngine Log360 versions before 13062 are vulnerable to authenticated remote code execution in the Log Forward option. An authenticated user can exploit this to execute arbitrary code on the server.

CVE-2026-2613
High

The Admin REST API accepts user-supplied input without adequate sanitization, allowing it to be included in the structure of SQL statements. A user with administrator privileges can influence the structure of executed SQL statements, enabling blind SQL injection to infer database information and potentially impact database service availability.

CVE-2026-117518
High

@fastify/reply-from versions up to and including 12.8.0 validate proxy paths only against forward-slash dot-segments, then build the target with the WHATWG URL parser, which normalizes backslash and its percent-encoded form to a forward slash. A path using backslash dot-segments bypasses the traversal check and resolves to a different upstream path. An unauthenticated request can escape the intended prefix and reach other upstream endpoints.

CVE-2026-18199
High

Zohocorp ManageEngine Password Manager Pro versions before 13236 and PAM360 versions before 8601 are vulnerable to an authenticated Remote Code Execution vulnerability. The flaw requires authentication but allows arbitrary code execution on the server.

CVE-2026-120349
High

XunRuiCMS (dayrui) through version 4.7.4 has a flaw in the str_replace function in /var/www/html/zzmob/index.php within the Mobile Site Directory component. Manipulation of the dirname argument results in code injection, and the attack can be launched remotely.

CVE-2026-101186
High

A Denial of Service (DoS) vulnerability was found in the window module. Successful exploitation may affect service availability.

CVE-2026-101176
High

A permission control vulnerability was found in the event notification management module. Successful exploitation may affect service confidentiality.

CVE-2026-120348
High

A vulnerability was identified in dayrui XunRuiCMS up to 4.7.4, affecting the _get_tpl_content function in dayrui/Fcms/Library/Notice.php within the Email Template Rendering component. The manipulation leads to code injection, and the attack can be initiated remotely. The exploit is publicly available and might be used; the vendor did not respond to the disclosure.

CVE-2026-120347
High

A vulnerability was determined in dayrui XunRuiCMS up to 4.7.4, affecting the View function in dayrui/Fcms/Core/View.php within the Member Module component. Manipulating the catid argument leads to SQL injection, and the attack can be launched remotely. The exploit has been publicly disclosed and may be utilized; the patch is identified as 9b6ea0cf9c6e8cdc9a5260c38b95da5fed4c4231.

CVE-2026-120342
High

A vulnerability was detected in the CloudClassroom-PHP-Project in an unknown function of viewquery.php. Manipulating the eid argument results in SQL injection, and the attack can be executed remotely. The exploit is now public and may be used; the vendor did not respond to the disclosure.

CVE-2026-120341
High

A security vulnerability was detected in the CloudClassroom-PHP-Project in an unknown function of studentdetails.php. Manipulation leads to execution after redirect, and remote exploitation is possible. The exploit has been publicly disclosed and may be used; the vendor did not respond to the disclosure.

CVE-2026-120337
High

A use-after-free vulnerability was found in VStarcam O-KAM SuperIPCam 1.3.3.32 in the function FUN_005a2d44 of SuperIPCam.exe, related to P2P session teardown. The attack can be launched remotely and a public exploit is already available.

CVE-2026-120336
High

A stack-based buffer overflow was found in VStarcam O-KAM Client 1.3.3.32 in the function FUN_10003EA0 of the DevDll_925.dll library. The vulnerability can be exploited remotely and a public exploit is already available.

CVE-2026-20591
High

In GPU pdma, there is a possible escalation of privilege due to a missing permission check. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.

CVE-2026-20585
High

In Modem, there is a possible out of bounds write due to a missing bounds check. This could lead to remote escalation of privilege if a UE has connected to a rogue base station controlled by the attacker. No additional execution privileges or user interaction are needed for exploitation.

CVE-2026-20565
High

In Modem, there is a possible out of bounds write due to an incorrect bounds check. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS