CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2024-4295
Critical

Wtyczka Email Subscribers by Icegram Express dla WordPressa jest podatna na atak typu SQL Injection poprzez parametr 'hash' we wszystkich wersjach do i włącznie z 5.7.20. Problem wynika z niewystarczającego zabezpieczenia dostarczonego przez użytkownika oraz braku odpowiedniego przygotowania istniejącego zapytania SQL.

CVE-2024-35700
Critical

Podatność związana z nieprawidłowym przypisaniem uprawnień w wtyczce Userpro od DeluxeThemes. Problem dotyczy wersji Userpro od n/a do 5.1.8.

CVE-2024-33560
Critical

W podatności CVE-2024-33560 występuje niewłaściwe ograniczenie ścieżki do zastrzeżonego katalogu, co prowadzi do ataku typu 'Path Traversal' w motywie 8theme XStore. Problem ten dotyczy wersji XStore od n/a do 9.3.8.

CVE-2024-25600
Critical

Podatność CVE-2024-25600 dotyczy niewłaściwej kontroli generowania kodu w Bricks Builder od Codeer Limited, co umożliwia wstrzykiwanie kodu. Problem ten występuje w wersjach od n/a do 1.9.6.

CVE-2024-36104
CriticalEPSS 100%

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OFBiz. This issue affects Apache OFBiz before 18.12.14. Users are recommended to upgrade to version 18.12.14, which fixes the issue.

CVE-2024-4552
Critical

Wtyczka Social Login Lite dla WooCommerce w WordPressie jest podatna na obejście uwierzytelniania w wersjach do 1.6.0 włącznie. Problem wynika z niewystarczającej weryfikacji użytkownika podczas logowania społecznościowego przez wtyczkę.

CVE-2024-29972
CriticalEPSS 100%

A command injection vulnerability in the CGI program "remote_help-cgi" in Zyxel NAS326 firmware versions before V5.21(AAZF.17)C0 and NAS542 firmware versions before V5.21(ABAG.14)C0 could allow an unauthenticated attacker to execute OS commands by sending a crafted HTTP POST request.

CVE-2024-31682
Critical

W mechanizmie uwierzytelniania odcisków palców aplikacji Phone Cleaner: Boost & Clean w wersji 2.2.0 występuje nieprawidłowa kontrola dostępu, co pozwala atakującym na ominięcie uwierzytelniania odcisków palców z powodu użycia przestarzałego interfejsu API.

CVE-2023-51219
Critical

Problem z walidacją głębokich linków w KakaoTalk 10.4.3 pozwalał zdalnemu napastnikowi na skierowanie użytkowników do uruchomienia dowolnego kontrolowanego przez napastnika skryptu JavaScript w WebView. Dodatkowo, wywołanie innego WebView mogło ujawniać token dostępu w nagłówku żądania HTTP.

CVE-2024-37019
Critical

Northern.tech Mender Enterprise w wersjach przed 3.6.4 oraz 3.7.x przed 3.7.4 posiada słabą autoryzację. To może prowadzić do nieautoryzowanego dostępu do systemu.

CVE-2024-5404
Critical

Podatność CVE-2024-5404 pozwala nieautoryzowanemu zdalnemu atakującemu na zmianę hasła administratora w urządzeniu moneo z powodu słabego mechanizmu odzyskiwania hasła.

CVE-2024-5311
Critical

DigiWin EasyFlow .NET nie weryfikuje niektórych parametrów wejściowych. Nieautoryzowany zdalny atakujący może wstrzykiwać dowolne polecenia SQL, co pozwala na odczyt, modyfikację i usunięcie rekordów w bazie danych.

CVE-2024-3820
Critical

Wtyczka wpDataTables dla WordPressa jest podatna na atak typu SQL Injection poprzez parametr 'id_key' w akcji AJAX wdt_delete_table_row we wszystkich wersjach do 6.3.1 włącznie. Problem wynika z niewystarczającego zabezpieczenia dostarczonego przez użytkownika oraz braku odpowiedniego przygotowania istniejącego zapytania SQL.

CVE-2024-3200
Critical

Wtyczka wpForo Forum dla WordPressa jest podatna na atak typu SQL Injection poprzez atrybut 'slug' shortcode'a 'wpforo' we wszystkich wersjach do i włącznie z 2.3.3. Problem wynika z niewystarczającego zabezpieczenia parametru dostarczonego przez użytkownika oraz braku odpowiedniego przygotowania istniejącego zapytania SQL.

CVE-2024-36108
Critical

Casgate to system zarządzania tożsamością i dostępem typu open source. W dotkniętych wersjach `casgate` umożliwia zdalnemu, nieautoryzowanemu atakującemu uzyskanie wrażliwych informacji za pomocą żądania GET do punktu końcowego API, co może prowadzić do przejęcia konta lub eskalacji uprawnień.

CVE-2024-23692
CriticalActively exploitedEPSS 100%

Rejetto HTTP File Server up to version 2.3m is vulnerable to template injection. A remote, unauthenticated attacker can execute arbitrary commands on the system by sending a specially crafted HTTP request. Version 2.3m is no longer supported.

CVE-2024-36246
Critical

W Unifier i Unifier Cast występuje luka związana z brakiem autoryzacji. W przypadku jej wykorzystania, możliwe jest wykonanie dowolnego kodu z uprawnieniami LocalSystem, co może prowadzić do instalacji złośliwego oprogramowania oraz modyfikacji lub usunięcia danych.

CVE-2024-32850
Critical

W oprogramowaniu układowym SkyBridge MB-A100/MB-A110 w wersji 4.2.2 i wcześniejszych oraz SkyBridge BASIC MB-A130 w wersji 1.5.5 i wcześniejszych występuje niewłaściwe neutralizowanie specjalnych elementów używanych w poleceniach, co prowadzi do podatności na wstrzyknięcie poleceń. Jeśli funkcja zdalnego monitorowania i kontroli jest włączona, atakujący z dostępem do urządzenia może wykonać dowolne polecenie lub zalogować się jako administrator.

CVE-2024-37018
Critical

Kontroler OpenDaylight w wersji 0.15.3 umożliwia złośliwe manipulowanie topologią sieci poprzez żądania API, co pozwala aplikacji na modyfikację ścieżki, jaką podążają pakiety odkrywania.

CVE-2024-2421
Critical

W systemie kontroli dostępu i monitorowania zdarzeń LenelS2 NetBox odkryto nieautoryzowane zdalne wykonanie kodu (RCE) w wersjach przed i włącznie z 5.6.1, co pozwala atakującemu na wykonywanie złośliwych poleceń z podwyższonymi uprawnieniami.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS