CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2024-53177
Critical

In the Linux kernel, the SMB (CIFS) subsystem contains a use-after-free vulnerability in open_cached_dir(). An error while parsing a lease from the server can race with a lease break, causing open_cached_dir() to free the cfid while queued work is still pending. The fix changes reference counting and clears has_lease immediately under lock.

CVE-2024-53176
Critical

In the Linux kernel, a vulnerability in the CIFS/SMB filesystem causes a kernel BUG during unmount. A race between unmount and cached directory operations prevents dentries from being dropped, triggering a kernel panic. The fix moves dentry dropping to a workqueue and adds proper synchronization.

CVE-2024-8950
Critical

W podatności CVE-2024-8950 występuje niewłaściwa neutralizacja specjalnych elementów używanych w poleceniach SQL, co pozwala na przeprowadzenie ataku typu Blind SQL Injection w systemie Piramit Automation firmy Arne Informatics. Problem dotyczy wersji przed 27.09.2024.

CVE-2024-11281
Critical

Wtyczka WooCommerce Point of Sale dla WordPressa jest podatna na eskalację uprawnień we wszystkich wersjach do i włącznie z 6.1.0. Problem wynika z niewystarczającej walidacji wartości 'logged_in_user_id' w przypadku pustych wartości opcji, co umożliwia atakującym zmianę adresu e-mail dowolnych kont użytkowników.

CVE-2024-53146
Critical

In the Linux kernel, a potential integer overflow was found in the NFSD module. If the tag length is >= U32_MAX - 3, the "length + 4" addition can overflow. The fix splits the decoding into several steps to avoid arithmetic on the unsafe length value.

CVE-2024-46873
Critical

Wiele routerów SHARP ma włączoną ukrytą funkcję debugowania. Zdalny, nieautoryzowany atakujący może wykonać dowolne polecenie systemowe z uprawnieniami roota.

CVE-2024-12571
Critical

Wtyczka Store Locator for WordPress z Google Maps – LotsOfLocales w wersji 3.98.9 jest podatna na Local File Inclusion poprzez parametr 'sl_engine'. Umożliwia to nieautoryzowanym atakującym dołączanie i wykonywanie dowolnych plików na serwerze, co pozwala na wykonanie kodu PHP w tych plikach.

CVE-2024-56327
Critical

pyrage to zestaw powiązań Pythona dla biblioteki szyfrowania plików rage (age w Rust). Wersje `pyrage` przed 1.2.0 nie obsługują wtyczek i dlatego nie są dotknięte tą podatnością. Problem został rozwiązany w wersji 1.2.3, a użytkownicy są zachęcani do aktualizacji.

CVE-2024-54984
Critical

Problem w module Quectel BG96 BG96MAR02A08M1G umożliwia atakującym ominięcie uwierzytelnienia za pomocą spreparowanej wiadomości NAS. Należy zauważyć, że dostawca kwestionuje tę informację.

CVE-2024-54983
Critical

Problem w Quectel BC95-CNV V100R001C00SPC051 umożliwia atakującym ominięcie uwierzytelnienia za pomocą spreparowanej wiadomości NAS.

CVE-2024-54150
Critical

cjwt to implementacja C JSON Web Token (JWT), która jest podatna na zamieszanie algorytmów podczas weryfikacji podpisu. Atakujący może wykorzystać brak rozróżnienia między metodami podpisywania, co prowadzi do nieautoryzowanego dostępu.

CVE-2024-55081
Critical

W podatności CVE-2024-55081 zidentyfikowano lukę typu XML External Entity (XXE) w komponencie /datagrip/upload aplikacji Chat2DB w wersji 0.3.5. Umożliwia ona atakującym wykonanie dowolnego kodu poprzez dostarczenie odpowiednio przygotowanego wejścia XML.

CVE-2024-10244
Critical

W podatności CVE-2024-10244 występuje niewłaściwa neutralizacja specjalnych elementów używanych w poleceniach SQL, co prowadzi do możliwości ataku typu SQL Injection w oprogramowaniu ISDO Web Software w wersjach przed 3.6.

CVE-2024-12626
Critical

Wtyczka AutomatorWP dla WordPressa jest podatna na odzwierciedlone ataki Cross-Site Scripting (XSS) poprzez parametr 'a-0-o-search_field_value' we wszystkich wersjach do 5.0.9 włącznie, z powodu niewystarczającej sanitizacji wejścia i ucieczki wyjścia. Atakujący mogą wstrzykiwać dowolne skrypty webowe, które zostaną wykonane, jeśli użytkownik zostanie oszukany do wykonania akcji, takiej jak kliknięcie w link.

CVE-2023-4617
Critical

W aplikacji Govee Home na systemy Android i iOS występuje podatność związana z nieprawidłową autoryzacją w metodzie HTTP POST, która pozwala zdalnemu atakującemu na kontrolowanie urządzeń należących do innych użytkowników poprzez zmianę wartości pól 'device', 'sku' i 'type'. Problem dotyczy wersji aplikacji Govee Home przed 5.9.

CVE-2024-56145
CriticalActively exploited

Craft CMS is affected by a remote code execution vulnerability if php.ini has register_argc_argv enabled. For these users an unspecified remote code execution vector is present.

CVE-2024-56057
Critical

Podatność CVE-2024-56057 dotyczy wtyczki wplms_plugin w systemie WPLMS, która pozwala na nieograniczone przesyłanie plików o niebezpiecznym typie, co umożliwia przesłanie powłoki sieciowej na serwer WWW. Problem ten dotyczy wersji WPLMS od n/a do < 1.9.9.5.2.

CVE-2024-56054
Critical

Podatność CVE-2024-56054 dotyczy wtyczki wplms_plugin w systemie WPLMS, która pozwala na nieograniczone przesyłanie plików o niebezpiecznych typach. Umożliwia to przesłanie powłoki sieciowej na serwer WWW, co może prowadzić do poważnych naruszeń bezpieczeństwa.

CVE-2024-56052
Critical

Podatność CVE-2024-56052 w wtyczce wplms_plugin dla WPLMS umożliwia nieograniczone przesyłanie plików o niebezpiecznym typie, co pozwala na przesłanie powłoki sieciowej na serwer WWW. Problem dotyczy wersji WPLMS od n/a do < 1.9.9.5.2.

CVE-2024-56050
Critical

Wtyczka wplms_plugin w VibeThemes WPLMS ma podatność na nieograniczone przesyłanie plików z niebezpiecznym typem, co pozwala na przesłanie powłoki sieciowej na serwer WWW. Problem dotyczy wersji WPLMS od n/a do < 1.9.9.5.3.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS