CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
In the Linux kernel, in the virtio-net driver, there is an overflow bug in virtnet_rq_alloc. When a frag is one page in size and the total size of the buffer plus virtnet_rq_dma exceeds one page, an overflow can occur, leading to system crashes or SCP failures.
In the Linux kernel, in the virt: tdx-guest module, there is a vulnerability where in CoCo VMs an untrusted host can cause set_memory_decrypted() to fail, resulting in shared memory being returned to the page allocator. This could lead to functional or security issues. The fix leaks the decrypted memory on error, without printing an error since set_memory_decrypted() will call WARN_ONCE().
In the Linux kernel's net/smc module, when receiving a proposal message on the server, the fields iparea_offset and ipv6_prefixes_cnt come from the remote client and are not fully trusted. If iparea_offset exceeds the maximum value, it may lead to accessing an incorrect address and system crash. The patch adds validation of these fields before use.
In the Linux kernel, the net/smc module when receiving proposal messages on the server, the fields v2_ext_offset, eid_cnt, and ism_gid_cnt come from the remote client and are not fully trusted. Invalid values can lead to accessing wrong addresses and crashes. The fix adds checks for these fields before use.
In the Linux kernel's net/smc module, when receiving a proposal message on the server, the field smcd_v2_ext_offset comes from the remote client and is not fully trusted. If the value of smcd_v2_ext_offset exceeds the maximum value, it may lead to accessing an incorrect address and system crash. The patch adds validation of smcd_v2_ext_offset before use.
An OS command injection vulnerability in Palo Alto Networks Expedition enables an unauthenticated attacker to run arbitrary OS commands as the www-data user in Expedition, resulting in disclosure of usernames, cleartext passwords, device configurations, and device API keys for firewalls running PAN-OS software.
Atheos to samodzielnie hostowane, przeglądarkowe IDE w chmurze. W wersjach przed v600 parametry $path i $target nie są odpowiednio walidowane w wielu komponentach, co pozwala atakującemu na odczyt, modyfikację lub wykonanie dowolnych plików na serwerze.
Fortanix Enclave OS w wersji 3.36.1941-EM posiada podatność w interfejsie, która prowadzi do uszkodzenia stanu systemu w wyniku wstrzykniętych sygnałów.
FastCGI fcgi2 w wersjach od 2.x do 2.4.4 zawiera przepełnienie całkowitej liczby (i wynikowe przepełnienie bufora w stercie) spowodowane przez spreparowane wartości nameLen lub valueLen w danych przesyłanych do gniazda IPC. Problem ten występuje w funkcji ReadParams w pliku fcgiapp.c.
An issue was discovered in Opsview Monitor Agent 6.8. An unauthenticated remote attacker can call check_nrpe against affected targets, specifying known NRPE plugins, which in default installations are configured to accept command control characters and pass them to command-line interpreters for NRPE plugin execution. This allows the attacker to escape NRPE plugin execution and execute commands remotely on the target as NT_AUTHORITY\SYSTEM.
PHPYun before version 7.0.2 is vulnerable to remote code execution through backdoor-restricted arbitrary file writing and file inclusion.
W wersji 2.4 Infoblox BloxOne odkryto lukę w logice biznesowej spowodowaną podatnościami w grubej aplikacji klienckiej.
W podatności CVE-2025-22542 występuje niewłaściwa neutralizacja specjalnych elementów używanych w poleceniach SQL, co prowadzi do możliwości przeprowadzenia ataku typu Blind SQL Injection w wirtualnym bocie Ofek Nakar. Problem dotyczy wersji Virtual Bot od n/a do 1.0.0 włącznie.
W podatności CVE-2025-22540 występuje niewłaściwa neutralizacja specjalnych elementów używanych w poleceniach SQL, co prowadzi do podatności na Blind SQL Injection w module subskrypcji e-mail seballero. Problem dotyczy wersji Emailing Subscription od n/a do 1.4.1 włącznie.
Podatność CVE-2025-22504 dotyczy nieograniczonego przesyłania plików z niebezpiecznym typem w formularzach internetowych 4ECPS, co pozwala na przesłanie powłoki sieciowej na serwer WWW. Problem ten dotyczy wersji 4ECPS Web Forms od n/a do 0.2.18 włącznie.
Wtyczka Post Grid Master – Custom Post Types, Taxonomies & Ajax Filter Everything z WordPressa jest podatna na Local File Inclusion we wszystkich wersjach do 3.4.12 włącznie, poprzez funkcję 'locate_template'. Umożliwia to nieautoryzowanym atakującym dołączanie i wykonywanie dowolnych plików na serwerze.
W SonicWALL SSL-VPN występuje możliwość obejścia wieloskładnikowego uwierzytelniania (MFA) w określonych przypadkach, związana z oddzielnym traktowaniem nazw kont UPN (User Principal Name) i SAM (Security Account Manager) przy integracji z Microsoft Active Directory. To pozwala na niezależną konfigurację MFA dla każdej metody logowania, co może umożliwić atakującym obejście MFA poprzez wykorzystanie alternatywnej nazwy konta.
Wiele podatności typu buffer overflow występuje w kilku binariach CGI stacji ładowania. Problem ten dotyczy oprogramowania Iocharger dla ładowarek modelu AC przed wersją 24120701.
Biblioteka <redacted>.so, używana przez <redacted>, jest podatna na przepełnienie bufora w kodzie obsługującym usuwanie certyfikatów. Przepełnienie bufora można wywołać, podając długą ścieżkę pliku do akcji <redacted> w binarnym pliku <redacted>.exe lub w skrypcie CGI <redacted>.sh.
W SonicOS występuje podatność na przepełnienie bufora opartego na liczbach całkowitych w module IPSec. Zdalny atakujący, w określonych warunkach, może spowodować awarię usługi (DoS) oraz potencjalnie wykonać dowolny kod, wysyłając specjalnie przygotowany ładunek IKEv2.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

