CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Improper input validation in loading a subtitle frame in libsubextractor.so prior to SMR Sep-2026 Release 1 allows local attackers to write out-of-bounds memory.
Out-of-bounds write in libmdnie.so prior to SMR Sep-2026 Release 1 allows local attackers to execute arbitrary code with system server privilege.
Improper authorization in ProxyHandler prior to SMR Aug-2026 Release 1 allows local attackers to access proxy configuration.
The Repeater Fields for Gravity Forms plugin for WordPress up to version 3.0.4 is vulnerable to Stored Cross-Site Scripting via Repeated Multi-Input Sub-Field Values. Insufficient input sanitization and output escaping allow unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses an injected page.
The UEFI BIOS embedded Shell could be used to bypass Secure Boot via shell commands or startup scripts.
Denial of Service vulnerability in the input device module. Successful exploitation may affect availability.
Out-of-bounds write vulnerability in the rendering and composition module. Successful exploitation may affect availability.
Permission control vulnerability in the event notification module. Successful exploitation may affect service confidentiality.
The WP EasyCart plugin for WordPress up to version 5.9.3 is vulnerable to privilege escalation. The ec_ajax_save_page_default_options() AJAX handler iterates over every $_POST key and passes it directly to update_option() without an allowlist, while gating the handler only on 'manage_options' OR the plugin's custom 'wpec_manager' capability. The built-in 'wpec_store_manager' role holds 'wpec_manager' but not 'manage_options', and the required nonce is emitted on frontend product/category templates that render for any user with 'wpec_manager'. This allows authenticated attackers with Store Manager-level access and above to elevate their privileges to administrator by updating arbitrary WordPress options such as default_role='administrator' and users_can_register='1', then self-registering a new account that is assigned the administrator role.
Unvalidated memory boundary could result in arbitrary code execution. The vulnerability exists in the code developed specifically for HP projects.
Tanium addressed an unauthorized code execution vulnerability in Enforce.
Tanium addressed a server-side request forgery vulnerability in Enforce.
Tanium addressed an improper access controls vulnerability in Comply.
Tanium addressed an improper access controls vulnerability in Comply.
Tanium addressed an improper access controls vulnerability in Comply.
Tanium addressed a SQL injection vulnerability in Comply.
Tanium addressed a path traversal vulnerability in Comply.
Tanium addressed a path traversal vulnerability in Comply.
Tanium addressed an unauthorized code execution vulnerability in Comply.
The FireBox plugin for WordPress (up to version 3.1.10) is vulnerable to Remote Code Execution due to a bypassable regex blacklist in Executer::allowedToRun() and lack of sanitization of PHP condition rule values stored via the firebox_meta REST endpoint. Authenticated attackers with author-level access or above can execute code on the server. On sites upgraded from a version prior to 3.1.10, the Migrator::preserveCampaignRoleAccess() function automatically grants the Author role the edit_fireboxes and publish_fireboxes capabilities, lowering the effective entry point to Author-level access.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

