CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-77807
HighEPSS 50%

The AcyMailing plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 11.0.4 via the `user[name]` parameter. This allows unauthenticated attackers to read arbitrary files on the server. Exploitation requires the "Embed images" option to be enabled.

CVE-2026-17176
HighEPSS 92%

An OS command injection vulnerability in the TDDP module of Deco BE11000 and Deco M9 Plus allows an adjacent network attacker to execute arbitrary commands with root privileges by sending a crafted UDP packet. Successful exploitation may lead to complete device compromise, including unauthorized command execution, modification of device settings, and loss of confidentiality, integrity, and availability.

CVE-2026-16174
High

Netskope was notified about a potential gap in Netskope Endpoint DLP (EPDLP) running on Windows systems. Successful exploitation of the gap could potentially allow a privileged user to send a crafted message to the EPDLP process port to trigger an integer overflow, leading to memory corruption. Successful exploitation would require the EPDLP module to be enabled in the client configuration, and that Memory Integrity is disabled.

CVE-2026-87958
High

IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 is vulnerable to a denial of service where a specific functionality on a Db2 server can be disabled by a privileged user under certain conditions.

CVE-2026-86093
High

IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 could allow an attacker with the ability to control or impersonate a DRDA server endpoint to execute arbitrary commands on Db2 clients due to a stack-based buffer overflow that improperly copies user-controlled data into a fixed-size stack buffer without bounds checking.

CVE-2026-84889
High

IBM Langflow OSS 1.0.0 through 1.10.3 could allow a remote authenticated attacker to execute arbitrary code due to improper limitation of a pathname to a restricted directory.

CVE-2026-82099
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command.

CVE-2026-82098
HighEPSS 54%

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to execute arbitrary OS commands. The cause is improper neutralization of special elements used in OS commands.

CVE-2026-82097
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to execute arbitrary code due to a Server-Side Request Forgery (SSRF) vulnerability. The application makes requests to attacker-controlled resources.

CVE-2026-82095
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in OS commands. The flaw enables command injection into the operating system.

CVE-2026-82092
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to obtain sensitive information due to an absolute-path traversal vulnerability. The attacker can read files outside the permitted directory.

CVE-2026-81941
HighEPSS 54%

IBM Langflow OSS 1.0.0 through 1.11.5 allows an authenticated non-administrative user to execute arbitrary OS commands on the server at the privilege level of the application process by constructing a flow with an MCP Tools component configured to use a local stdio subprocess transport. This bypasses both the LANGFLOW_CUSTOM_COMPONENT_ADMIN_ONLY and LANGFLOW_BLOCK_CODE_INTERPRETER_COMPONENTS server-side controls intended to prevent exactly this class of access.

CVE-2026-81940
High

IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special characters in flow display names. The flaw enables code injection through the flow name field.

CVE-2026-81554
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to obtain sensitive information due to an absolute-path traversal vulnerability. The attacker can read files outside the permitted directory.

CVE-2026-81551
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to arbitrarily write to or delete files on shared storage due to a path traversal vulnerability. The attacker can manipulate files outside the permitted area.

CVE-2026-81550
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in OS commands. The flaw enables command injection into the operating system.

CVE-2026-81540
High

IBM DataStage on Cloud Pak for Data 5.4.0.0 allows a remote authenticated attacker to overwrite ruleset files belonging to other tenants due to a path traversal vulnerability. The attacker can modify files outside their own area.

CVE-2026-81268
High

IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to execute flows and obtain sensitive information due to insufficient session expiration of API keys after user deactivation.

CVE-2026-81265
High

IBM Langflow OSS 1.0.0 through 1.11.5 — no vulnerability description was provided in the supplied source.

CVE-2026-81213
High

IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote attacker to obtain sensitive information from internal network resources due to improper validation of user-supplied URLs.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS