CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-58997
Critical

Podatność typu Cross-Site Request Forgery (CSRF) w Frenify Mow mow umożliwia wstrzykiwanie kodu. Problem ten dotyczy wersji Mow od n/a do 4.10 włącznie.

CVE-2025-54261
CriticalEPSS 98%

ColdFusion versions 2025.3, 2023.15, 2021.21 and earlier are affected by a path traversal vulnerability that could lead to arbitrary code execution. Optional configurations must be enabled.

CVE-2025-47579
Critical

Podatność CVE-2025-47579 dotyczy deserializacji niezaufanych danych w wtyczce ThemeGoods Photography, co pozwala na wstrzyknięcie obiektów. Problem ten dotyczy wersji Photography od n/a do 7.7.2 włącznie.

CVE-2025-47569
Critical

W podatności CVE-2025-47569 występuje niewłaściwa neutralizacja specjalnych elementów używanych w poleceniach SQL, co prowadzi do możliwości przeprowadzenia ataku typu Blind SQL Injection w wtyczce WooCommerce Ultimate Gift Card w wersjach od n/a do 2.9.6.

CVE-2025-32486
Critical

W mechanizmie odzyskiwania hasła w Hossein Material Dashboard występuje słabość, która może być wykorzystana do resetowania zapomnianego hasła. Problem ten dotyczy wersji Material Dashboard od n/a do 1.4.6 włącznie.

CVE-2025-10183
Critical

W usłudze internetowej OpenMessaging w TecCom TecConnect 4.1 występuje podatność na ślepą iniekcję XML External Entity (XXE), która pozwala nieautoryzowanemu atakującemu na wykradanie dowolnych plików na serwer kontrolowany przez atakującego. TecConnect 4.1 uznawany jest za produkt, którego wsparcie zakończyło się w grudniu 2023 roku.

CVE-2025-9994
Critical

Interfejs administracyjny HTTP punktu dostępowego Bluetooth Amp’ed RF BT-AP 111 nie posiada funkcji uwierzytelniania, co umożliwia nieautoryzowany dostęp każdemu, kto ma dostęp do sieci.

CVE-2025-54236
CriticalActively exploited

Adobe Commerce versions 2.4.9-alpha2, 2.4.8-p2, 2.4.7-p7, 2.4.6-p12, 2.4.5-p14, 2.4.4-p15 and earlier are affected by an Improper Input Validation vulnerability. A successful attacker can abuse this to achieve session takeover, significantly impacting confidentiality and integrity.

CVE-2025-40804
Critical

Zidentyfikowano podatność w SIMATIC Virtualization as a Service (SIVaaS) we wszystkich wersjach. Aplikacja narażona jest na udostępnienie zasobu sieciowego bez jakiejkolwiek autoryzacji.

CVE-2025-40795
CriticalEPSS 53%

A vulnerability has been identified in SIMATIC PCS neo versions 4.1, 5.0, and 6.0 (all versions below V6.0 SP1 Update 1) and in the User Management Component (UMC) (all versions below V2.15.1.3). This vulnerability involves a stack-based buffer overflow in the integrated UMC component, which could allow an unauthenticated remote attacker to execute arbitrary code or cause a denial of service condition.

CVE-2025-10134
Critical

Motyw Goza - Nonprofit Charity dla WordPressa jest podatny na nieautoryzowane usuwanie plików z powodu niewystarczającej walidacji ścieżek plików w funkcji alone_import_pack_restore_data() we wszystkich wersjach do 3.2.2 włącznie. Umożliwia to nieautoryzowanym atakującym usuwanie dowolnych plików na serwerze.

CVE-2025-42958
Critical

W aplikacji SAP NetWeaver na platformie IBM i-series występuje brak weryfikacji uwierzytelnienia, co pozwala nieautoryzowanym użytkownikom z wysokimi uprawnieniami na odczyt, modyfikację lub usunięcie wrażliwych informacji oraz dostęp do funkcji administracyjnych. To prowadzi do poważnego wpływu na poufność, integralność i dostępność aplikacji.

CVE-2025-42944
CriticalEPSS 87%

W wyniku podatności na deserializację w SAP NetWeaver, nieautoryzowany atakujący mógłby wykorzystać system poprzez moduł RMI-P4, przesyłając złośliwy ładunek do otwartego portu. Deserializacja takich nieufnych obiektów Java może prowadzić do wykonania dowolnych poleceń systemowych.

CVE-2025-42922
Critical

SAP NetWeaver AS Java umożliwia atakującemu, który jest uwierzytelniony jako użytkownik niebędący administratorem, wykorzystanie luki w dostępnej usłudze do przesłania dowolnego pliku. Wykonanie tego pliku może prowadzić do pełnego naruszenia poufności, integralności i dostępności systemu.

CVE-2025-58746
Critical

Panel Business Links od Volkov Labs dla Grafana umożliwia nawigację za pomocą linków zewnętrznych, wewnętrznych pulpitów nawigacyjnych, selektorów czasu i menu rozwijanych. Przed wersją 2.4.0, złośliwy użytkownik z uprawnieniami Edytora mógł podnieść swoje uprawnienia do Administratora i wykonywać dowolne działania administracyjne dzięki możliwości wstrzykiwania dowolnego kodu JavaScript w polu [Layout] → [Link] → [URL].

CVE-2025-58745
CriticalEPSS 55%

WeGIA versions prior to 3.4.11 remain vulnerable to arbitrary file upload because the fix for CVE-2025-22133 was insufficient. The application only checks MIME types for Excel files at /html/socio/sistema/controller/controla_xlsx.php, which can be bypassed using Excel magic bytes in a PHP file, allowing webshell upload and remote code execution.

CVE-2025-58450
Critical

pREST, an API layer over a PostgreSQL database, is vulnerable to SQL injection in versions prior to 2.0.0-rc3. The validation present in earlier versions does not adequately protect against injection attempts. Version 2.0.0-rc3 contains a patch.

CVE-2025-9114
Critical

Motyw Doccure dla WordPressa jest podatny na nieautoryzowaną zmianę hasła użytkownika w wersjach do 1.5.0 włącznie. Problem wynika z udostępnienia przez wtyczkę dostępu do obiektów kontrolowanego przez użytkownika, co pozwala na ominięcie autoryzacji i dostęp do zasobów systemowych.

CVE-2025-9113
Critical

Wtyczka Doccure Core dla WordPressa jest podatna na nieautoryzowane przesyłanie plików z powodu braku walidacji typu pliku w funkcji 'doccure_temp_upload_to_media' we wszystkich wersjach do i włącznie z 1.5.3. Umożliwia to nieautoryzowanym atakującym przesyłanie dowolnych plików na serwer dotkniętej witryny.

CVE-2025-57285
CriticalEPSS 82%

codeceptjs 3.7.3 contains a command injection vulnerability in the emptyFolder function (lib/utils.js). The execSync command directly concatenates the user-controlled directoryPath parameter without sanitization or escaping, allowing attackers to execute arbitrary commands.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS