CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Wavlink WL-WN530BE1-A router version 251117 contains a stack-based buffer overflow in the strcpy function of /cgi-bin/ExportAllSettings.cgi in the Settings Export CGI component. Manipulating the HTTP_COOKIE/X-Cmd argument allows remote attack.
The Wavlink WL-WN530BE1-A router version 251117 contains a vulnerability in the popen function of /cgi-bin/uploadVpn.cgi. Manipulating the Type argument leads to OS command injection, and the attack can be performed remotely.
A flaw has been found in D-Link DCS-930L B1.08B4 affecting the mpfd_decode function in bootloader_region.bin of the Emergency HTTP Recovery Server component. Manipulating the firmware argument leads to improper verification of the cryptographic signature. The attack can be performed remotely and the exploit has been published.
Perforce Helix Authentication Service (HAS) deployments that retain the shipped default SCIM bearer token are vulnerable to unauthorized access when the SCIM endpoint is reachable by an attacker. Installation templates contain a default credential copied into the active configuration, and the installer and configuration script do not automatically replace it with a random token. An attacker who knows the default token can authenticate to the SCIM API and perform user and group operations allowed by the configured provisioning backend.
GitLab CE/EE versions from 19.2 to 19.2.8, 19.3 to 19.3.5, and 19.4 to 19.4.2 contain a vulnerability that, under certain conditions, could allow an unauthenticated user to execute arbitrary code on the GitLab server. The issue stems from insufficient validation of regular expressions in CI/CD configuration.
The SAP Cloud SDK for Python contains an OAuth2 SSRF vulnerability affecting multi-tenant BTP applications. An attacker controlling the tenant_subdomain parameter can redirect OAuth2 token requests to an attacker-controlled server and exfiltrate client credentials. The issue was originally fixed in 0.45.2, reintroduced in 0.53.0 during an HTTP client refactor, and the validation was restored in 0.55.1.
SAP NetWeaver Visual Composer does not perform sufficient authorization checks in certain portal functionality. An attacker with low privileges could invoke internal operations on a preconfigured remote system, which depending on the remote connection configuration could lead to full compromise of the remote system.
SAP Manufacturing Integration and Intelligence does not sufficiently enforce authorization boundaries within certain administrative functionality. An attacker with MII administrator privileges could submit a specially crafted request to provision an account with elevated privileges on the underlying Java application server. Successful exploitation could allow the attacker to gain administrative control over the system.
SAP S/4HANA (Manage Substitution/Validation Rules) does not sufficiently validate input processed by rule definition functionality that utilizes a domain-specific scripting language. An authenticated attacker with specific business privileges could submit specially crafted input, which is interpreted as executable ABAP code. Successful exploitation could allow the attacker to execute arbitrary ABAP code in the system.
Metasploit Framework Web Service REST API (msf-ws) exposes the credential store through Msf::WebServices::CredentialServlet. The update (PUT) and delete (DELETE) handlers for /api/v1/credentials omit the authentication call, unlike other routes. Any client able to reach the web service on its default 0.0.0.0:8080 listener can read, modify, or permanently delete every stored credential without authentication. All published versions through 6.5.4 are affected; fixed in 6.5.5 by adding authentication.
IBM i versions 7.3, 7.4, 7.5, and 7.6 could allow a remote authenticated attacker to obtain sensitive information or execute arbitrary code on the system due to improper data sanitization by the HTTP Server Administration web application.
IBM DataStage on Cloud Pak for Data 5.4.0.0 contains a path traversal vulnerability due to improper validation of pathnames. A remote authenticated attacker can exploit this to execute arbitrary code.
IBM DataStage on Cloud Pak for Data 5.4.0.0 exposes sensitive information to an unauthorized actor. A remote authenticated attacker can exploit this to obtain confidential data.
IBM DataStage on Cloud Pak for Data 5.4.0.0 contains a path traversal vulnerability that can lead to denial of service. A remote authenticated attacker can exploit this to disrupt service availability.
IBM Maximo AI Service 9.1.0 and 9.2.0 contains a vulnerability related to improper control of code generation. A remote attacker can exploit this to execute arbitrary code.
Qexo versions 4.0.0 through 4.2.0 expose /api/init_step/ without authentication, authorization, or a setup-completion guard. An unauthenticated requester with a valid CSRF token can reset the INIT setting and re-enter the setup flow, potentially exposing stored PROVIDER configuration including credentials.
OAuth1 Request Replay Attack vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0 which fixes the issue.
REST API Mass Assignment vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.
OAuth1 callback validation vulnerability in Apache Allura. This issue affects Apache Allura: through 1.21.0. Users are recommended to upgrade to version 1.22.0, which fixes the issue.
Rapyd Admin versions 9.0.0 before 9.20.0 contain hard-coded credentials that allow remote unauthenticated attackers to gain super-admin access through an admin@laravel account with password admin. The account is seeded by the installer and silently re-created on every rpd:make run, bypassing authorization and tenant scoping.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

