CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-10041
CriticalEPSS 59%

Wtyczka Flex QR Code Generator dla WordPressa jest podatna na nieautoryzowane przesyłanie plików z powodu braku walidacji typu pliku w funkcji save_qr_code_to_db() we wszystkich wersjach do i włącznie z 1.2.5. Umożliwia to nieautoryzowanym atakującym przesyłanie dowolnych plików na serwer dotkniętej witryny.

CVE-2025-39975
Critical

In the Linux kernel, the SMB client's smb2_compound_op() function uses incorrect indices when processing compound command responses. This can lead to improper handling of results and, if the index exceeds MAX_COMPOUND, to out-of-bounds memory accesses.

CVE-2023-7305
Critical

SmartBI V8, V9, and V10 contain an unrestricted file upload vulnerability in the RMIServlet request handling logic. Attackers can send specially crafted requests that may lead to sensitive operations or arbitrary code execution on the host. The vendor released a fix in July 2023, and the vulnerability is being exploited in the wild.

CVE-2025-62376
Critical

The pwn.college DOJO education platform contains an improper authentication vulnerability in the /workspace endpoint. An attacker can access any active Windows VM without proper authorization by supplying any user ID and arbitrary password. The issue has been patched in commit 467db0b9ea0d9a929dc89b41f6eb59f7cfc68bef.

CVE-2025-49553
Critical

Adobe Connect versions 12.9 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be exploited by an attacker to execute malicious scripts in a victim's browser. Exploitation requires user interaction in that a victim must navigate to a crafted web page.

CVE-2025-34267
CriticalEPSS 94%

Flowise versions 3.0.1 to 3.0.8 and all later versions with 'ALLOW_BUILTIN_DEP' enabled contain an authenticated remote code execution vulnerability and Node VM sandbox escape. An authenticated attacker can use integrated Puppeteer and Playwright modules to execute arbitrary binaries on the host.

CVE-2025-59287
CriticalActively exploited

Deserialization of untrusted data in Windows Server Update Service allows an unauthorized attacker to execute code over a network.

CVE-2025-55315
CriticalEPSS 99%

Inconsistent interpretation of HTTP requests ('HTTP request/response smuggling') in ASP.NET Core allows an authorized attacker to bypass a security feature over a network.

CVE-2025-54603
CriticalEPSS 55%

An incorrect OIDC authentication flow in Claroty Secure Access versions 3.3.0 through 4.0.2 can result in unauthorized user creation or impersonation of existing OIDC users.

CVE-2025-11548
Critical

A remote, unauthenticated privilege escalation in ibi WebFOCUS allows an attacker to gain administrative access to the application, which may lead to unauthenticated Remote Code Execution.

CVE-2025-9064
Critical

A path traversal security issue exists within FactoryTalk View Machine Edition, allowing unauthenticated attackers on the same network as the device to delete any file within the panel's operating system. Exploitation depends on knowledge of the filenames to be deleted.

CVE-2025-9063
Critical

An authentication bypass security issue exists within FactoryTalk View Machine Edition Web Browser ActiveX control. Exploitation of this vulnerability allows unauthorized access to the PanelView Plus 7 Series B, including access to the file system, retrieval of diagnostic information, event logs, and more.

CVE-2025-7328
Critical

Multiple broken authentication security issues exist in the affected product due to missing authentication checks on critical functions. These could result in potential denial-of-service, admin account takeover, or NAT rule modifications.

CVE-2025-11721
Critical

W Firefoxie 143 i Thunderbirdu 143 występuje błąd związany z bezpieczeństwem pamięci, który wykazuje oznaki uszkodzenia pamięci. Istnieje przypuszczenie, że przy wystarczającym wysiłku mógłby zostać wykorzystany do uruchomienia dowolnego kodu.

CVE-2025-11719
Critical

W wersji Thunderbird 143 wystąpiła podatność związana z używaniem natywnego API wiadomości przez rozszerzenia internetowe na systemie Windows, co mogło prowadzić do awarii spowodowanych korupcją pamięci typu use-after-free. Podatność ta została naprawiona w wersjach Firefox 144 i Thunderbird 144.

CVE-2025-11717
Critical

Podatność CVE-2025-11717 dotyczy przeglądarki Firefox, która wyświetla czarny ekran podczas przełączania się między aplikacjami na Androidzie, jeśli ostatnio używana była ekran związany z hasłem. Wcześniej, przed wersją Firefox 144, ekran edycji hasła był widoczny.

CVE-2025-11710
Critical

Podatność CVE-2025-11710 dotyczy procesu przeglądarki, który mógł ujawniać fragmenty swojej pamięci do skompromitowanego procesu za pomocą złośliwych wiadomości IPC. Problem został naprawiony w wersjach Firefox 144, Firefox ESR 115.29, Firefox ESR 140.4, Thunderbird 144 oraz Thunderbird 140.4.

CVE-2025-11709
Critical

Podatność CVE-2025-11709 pozwala na wywołanie odczytów i zapisów poza dozwolonym zakresem w bardziej uprzywilejowanym procesie przez skompromitowany proces webowy, wykorzystując zmanipulowane tekstury WebGL. Problem został naprawiony w wersjach Firefox 144, Firefox ESR 115.29, Firefox ESR 140.4, Thunderbird 144 oraz Thunderbird 140.4.

CVE-2025-11708
Critical

W podatności CVE-2025-11708 występuje błąd use-after-free w funkcji MediaTrackGraphImpl::GetInstance(). Problem ten został naprawiony w wersjach Firefox 144, Firefox ESR 140.4, Thunderbird 144 oraz Thunderbird 140.4.

CVE-2025-10610
Critical

Podatność CVE-2025-10610 dotyczy niewłaściwej neutralizacji specjalnych elementów używanych w poleceniach SQL, co prowadzi do możliwości przeprowadzenia ataku typu Blind SQL Injection w systemie Winsure. Problem ten dotyczy wersji oprogramowania do 21.08.2025.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS