CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-56221
Critical

SigningHub v8.6.8 lacks rate limiting in its login mechanism. Attackers can bypass authentication via brute force attacks.

CVE-2025-56218
CriticalEPSS 50%

An arbitrary file upload vulnerability in SigningHub v8.6.8 allows attackers to execute arbitrary code via uploading a crafted PDF file.

CVE-2025-34282
CriticalEPSS 79%

An SSRF vulnerability in the Image Upload Gallery feature of ThingsBoard versions prior to 4.2.1 allows an attacker to upload a malicious SVG file referencing a remote URL. Server processing may trigger unintended outbound requests.

CVE-2025-62168
CriticalEPSS 99%

In Squid versions prior to 7.2, a failure to redact HTTP authentication credentials in error handling allows information disclosure. A script can bypass browser security protections and learn the credentials a trusted client uses to authenticate, potentially allowing a remote client to identify security tokens or credentials used internally by a web application using Squid for backend load balancing. The vulnerability does not require Squid to be configured with HTTP authentication and is fixed in version 7.2.

CVE-2025-8414
Critical

Due to improper input validation, a buffer overflow vulnerability is present in Zigbee EZSP Host Applications. If the buffer overflows, stack corruption is possible, and in certain conditions, this could lead to arbitrary code execution. Access to a network key is required to exploit this vulnerability.

CVE-2025-62353
CriticalEPSS 50%

Wszystkie wersje IDE Windsurf zawierają podatność typu przejście ścieżki, która umożliwia atakującemu odczyt i zapis dowolnych lokalnych plików w obrębie oraz poza aktualnymi projektami na systemie użytkownika końcowego. Do podatności można uzyskać dostęp bezpośrednio oraz poprzez pośrednie wstrzykiwanie poleceń.

CVE-2025-60279
Critical

W podatności CVE-2025-60279 w Illia Cloud illia-Builder przed wersją 4.8.5 występuje luka typu server-side request forgery (SSRF), która pozwala uwierzytelnionym użytkownikom na wysyłanie dowolnych żądań do wewnętrznych usług za pośrednictwem API. Atakujący może wykorzystać tę lukę do enumeracji otwartych portów na podstawie różnic w odpowiedziach oraz interakcji z wewnętrznymi usługami.

CVE-2025-57567
CriticalEPSS 60%

A remote code execution (RCE) vulnerability exists in the PluXml CMS theme editor, specifically in the minify.php file under the default theme directory. An authenticated administrator can overwrite this file with arbitrary PHP code via the admin panel.

CVE-2025-49655
CriticalEPSS 54%

W wersjach frameworka Keras od 3.11.0 do 3.11.2 może wystąpić deserializacja nieufnych danych, co pozwala na uruchomienie dowolnego kodu na systemie końcowego użytkownika. Złośliwie przesłany plik Keras zawierający klasę TorchModuleWrapper może zostać załadowany mimo włączonego trybu bezpiecznego.

CVE-2023-28815
Critical

Niektóre wersje produktu iSecure Center firmy Hikvision zawierają niewystarczającą walidację parametrów, co prowadzi do podatności na wstrzykiwanie poleceń. Atakujący mogą wykorzystać tę lukę, aby uzyskać uprawnienia platformy i wykonywać dowolne polecenia w systemie.

CVE-2023-28814
Critical

Niektóre wersje produktu iSecure Center firmy Hikvision mają lukę związaną z niewłaściwą kontrolą przesyłania plików. Z powodu niewłaściwej weryfikacji plików do przesłania, atakujący mogą przesyłać złośliwe pliki na serwer.

CVE-2025-55100
Critical

In USBX before version 6.4.3, the USB support module for Eclipse Foundation ThreadX, there was a potential out of bound read issue in _ux_host_class_audio10_sam_parse_func() when parsing a list of sampling frequencies.

CVE-2025-11849
CriticalEPSS 63%

Wersje pakietu mammoth od 0.3.25 do przed 1.11.0 są podatne na atak typu Directory Traversal z powodu braku walidacji ścieżek lub typów plików podczas przetwarzania pliku docx zawierającego obraz z zewnętrznym linkiem. Atakujący może odczytać dowolne pliki na systemie, w którym odbywa się konwersja, lub spowodować nadmierne zużycie zasobów.

CVE-2025-6950
Critical

A use of hard-coded credentials vulnerability was identified in Moxa devices, which use a hard-coded secret key to sign JWTs. An unauthenticated attacker can forge valid tokens, bypass authentication, and impersonate any user.

CVE-2025-6949
Critical

An authorization flaw in the API of Moxa network security appliances and routers allows an authenticated low-privileged user to create a new administrator account, including accounts with usernames identical to existing users. This could lead to full administrative control and account impersonation.

CVE-2025-11900
CriticalEPSS 78%

iSherlock opracowany przez HGiga zawiera podatność na wstrzykiwanie poleceń systemowych, która umożliwia nieautoryzowanym zdalnym atakującym wstrzykiwanie dowolnych poleceń systemowych i ich wykonywanie na serwerze.

CVE-2025-6893
CriticalEPSS 50%

A broken access control flaw was identified in the /api/v1/setting/data endpoint of Moxa devices. A low-privileged authenticated user can call the API without required permissions to access or modify system configuration data.

CVE-2025-11492
Critical

In the ConnectWise Automate Agent, communications could be configured to use HTTP instead of HTTPS. In such cases, an on-path threat actor with a man-in-the-middle network position could intercept, modify, or replay agent-server traffic. The Automate 2025.9 patch enforces HTTPS for all agent communications.

CVE-2025-62586
CriticalEPSS 53%

OPEXUS FOIAXpress allows a remote, unauthenticated attacker to reset the administrator password. Fixed in FOIAXpress version 11.13.2.0.

CVE-2025-61922
Critical

PrestaShop Checkout versions starting from 1.3.0 and prior to 4.4.1 and 5.0.5 have missing validation on the Express Checkout feature, allowing silent login and account takeover via email. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS