CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
W systemie integracji Gallagher Morpho występuje podatność, która umożliwia uwierzytelnionemu operatorowi z ograniczonymi uprawnieniami do wprowadzenia krytycznych zmian w lokalnych urządzeniach Morpho. Problem dotyczy serwera Command Centre w wersjach 9.30 przed vEL9.30.2482 (MR2), 9.20 przed vEL9.20.2819 (MR4), 9.10 przed vEL9.10.3672 (MR7), 9.00 przed vEL9.00.3831 (MR8) oraz wszystkich wersji 8.90 i wcześniejszych.
Outdated and Vulnerable UI Dependencies might potentially lead to exploitation. This issue affects BLU-IC2: through 1.19.5; BLU-IC4: through 1.19.5.
Podatność związana z deserializacją niezaufanych danych w wtyczce JobSearch dla WordPressa, dotyczy wersji od n/a do poniżej 3.0.8. Może to prowadzić do nieautoryzowanego dostępu lub wykonania złośliwego kodu.
Improper Control of Generation of Code ('Code Injection') vulnerability in Cristián Lávaque s2Member s2member. This issue affects s2Member: from n/a through 250905.
Podatność na deserializację niezaufanych danych w aplikacji universam-demo pozwala na wstrzyknięcie obiektów. Problem ten dotyczy wersji UNIVERSAM od n/a do 9.04.02 włącznie.
Podatność CVE-2025-60232 dotyczy deserializacji niezaufanych danych w systemie KBx Pro Ultimate, co pozwala na wstrzyknięcie obiektów. Problem ten dotyczy wersji KBx Pro Ultimate od n/a do 8.0.5 włącznie.
A deserialization of untrusted data vulnerability in the axiomthemes White Rabbit (whiterabbit) plugin allows object injection. This issue affects White Rabbit from n/a through <= 1.5.2.
Podatność CVE-2025-60225 dotyczy deserializacji niezaufanych danych w BugsPatrol od AncoraThemes, co umożliwia wstrzyknięcie obiektów. Problem ten dotyczy wersji BugsPatrol od n/a do 1.5.0 włącznie.
Podatność CVE-2025-60224 dotyczy deserializacji niezaufanych danych w wtyczce Subscribe to Download, co umożliwia wstrzyknięcie obiektów. Problem ten dotyczy wersji wtyczki od n/a do 2.0.9 włącznie.
Podatność CVE-2025-60221 dotyczy deserializacji niezaufanych danych w Captivate Sync, co umożliwia wstrzyknięcie obiektów. Problem ten występuje w wersjach Captivate Sync od n/a do 3.0.3.
W podatności CVE-2025-60220 występuje nieprawidłowe przypisanie uprawnień w systemie CouponXxL, co umożliwia eskalację uprawnień. Problem dotyczy wersji CouponXxL od n/a do 3.0.0 włącznie.
Podatność CVE-2025-60216 dotyczy deserializacji niezaufanych danych w wtyczce BoldThemes Addison, co umożliwia wstrzyknięcie obiektów. Problem ten dotyczy wersji Addison od n/a do poniżej 1.4.8.
Podatność CVE-2025-60214 dotyczy deserializacji niezaufanych danych w wtyczce BoldThemes Goldenblatt, co umożliwia wstrzyknięcie obiektów. Problem ten dotyczy wersji Goldenblatt od n/a do poniżej 1.3.0.
Podatność CVE-2025-60213 dotyczy deserializacji niezaufanych danych w Whitebox-Studio Scape, co pozwala na wstrzyknięcie obiektów. Problem ten dotyczy wersji Scape od n/a do 1.5.13 włącznie.
Deserialization of Untrusted Data vulnerability in wpeverest Everest Forms - Frontend Listing everest-forms-frontend-listing allows Object Injection. This issue affects Everest Forms - Frontend Listing: from n/a through <= 1.0.5.
Podatność CVE-2025-60209 dotyczy deserializacji niezaufanych danych w wtyczce CRM Perks Connector dla Gravity Forms i Google Sheets, co umożliwia wstrzyknięcie obiektów. Problem ten dotyczy wersji wtyczki od n/a do 1.2.6.
W podatności CVE-2025-60206 występuje niewłaściwa kontrola generowania kodu, co prowadzi do możliwości wstrzyknięcia kodu w Beplusthemes Alone. Problem ten dotyczy wersji Alone od n/a do 7.8.3 włącznie.
Podatność na deserializację niezaufanych danych w Noisa rascals umożliwia wstrzyknięcie obiektów. Problem ten dotyczy wersji Noisa od n/a do 2.6.0.
W podatności CVE-2025-59557 występuje niewłaściwa neutralizacja specjalnych elementów używanych w poleceniach SQL, co prowadzi do możliwości ataku typu SQL Injection w dodatkach Learts Addons. Problem ten dotyczy wersji Learts Addons od n/a do poniżej 1.7.5.
Podatność CVE-2025-59007 dotyczy deserializacji niezaufanych danych w dodatku TF Woo Product Grid dla Elementora, co umożliwia wstrzyknięcie obiektów. Problem ten występuje w wersjach dodatku od n/a do 1.0.1.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

