CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-61246
Critical

indieka900 online-shopping-system-php 1.0 is vulnerable to SQL Injection in master/review_action.php via the proId parameter.

CVE-2025-59470
CriticalEPSS 74%

This vulnerability allows a Backup Operator to perform remote code execution (RCE) as the postgres user by sending a malicious interval or order parameter.

CVE-2025-59469
Critical

This vulnerability allows a Backup or Tape Operator to write files as root.

CVE-2025-59468
CriticalEPSS 63%

This vulnerability allows a Backup Administrator to perform remote code execution (RCE) as the postgres user by sending a malicious password parameter.

CVE-2025-56425
CriticalEPSS 55%

A vulnerability in the AppConnector component of enaio (versions up to 10.10.0.183, 11.0.0.183, and 11.10.0.183) allows authenticated remote attackers to inject arbitrary SMTP commands via crafted input to the /osrest/api/organization/sendmail endpoint.

CVE-2026-22043
Critical

In RustFS versions 1.0.0-alpha.13 through 1.0.0-alpha.78, a flawed `deny_only` short-circuit in RustFS IAM allows a restricted service account or STS credential to self-issue an unrestricted service account, inheriting the parent’s full privileges. This enables privilege escalation and bypass of session/inline policy restrictions. Version 1.0.0-alpha.79 fixes the issue.

CVE-2026-22034
Critical

Snuffleupagus to moduł, który zwiększa koszty ataków na strony internetowe poprzez eliminację klas błędów i zapewnienie systemu wirtualnych poprawek. W wersjach Snuffleupagus przed 0.13.0, przy włączonej funkcji walidacji przesyłania plików i skonfigurowanej do użycia jednego z upstreamowych skryptów walidacyjnych opartych na Vulcan Logic Disassembler (VLD), wszystkie pliki z wieloczęściowych żądań POST były oceniane jako kod PHP, jeśli rozszerzenie VLD nie było dostępne dla CLI SAPI.

CVE-2026-21891
Critical

In ZimaOS up to and including version 1.5.0, the application checks the validity of the username but appears to skip, misinterpret, or incorrectly validate the password when the provided username matches a known system service account. The login function fails to properly handle the password validation result for these users, effectively granting authenticated access to anyone who knows one of these common usernames and provides any password. As of time of publication, no known patched versions are available.

CVE-2026-21876
Critical

Zestaw reguł OWASP (CRS) zawiera ogólne reguły wykrywania ataków dla zgodnych zapór aplikacji webowych. W wersjach przed 4.22.0 i 3.3.8 występuje błąd w regule 922110, który powoduje nadpisywanie zmiennych przechwytywania podczas przetwarzania żądań multipart z wieloma częściami.

CVE-2025-69258
CriticalEPSS 89%

A LoadLibraryEX vulnerability in Trend Micro Apex Central could allow an unauthenticated remote attacker to load an attacker-controlled DLL into a key executable, leading to execution of attacker-supplied code under the context of SYSTEM on affected installations.

CVE-2025-62877
Critical

Projekty korzystające z środowiska wirtualizacji SUSE (Harvester) mogą ujawniać domyślne hasło do logowania SSH systemu operacyjnego, jeśli używają interaktywnego instalatora w wersji 1.5.x lub 1.6.x do tworzenia nowego klastra lub dodawania nowych hostów do istniejącego klastra. Środowisko nie jest narażone, jeśli wykorzystany jest mechanizm rozruchu PXE wraz z konfiguracją Harvester.

CVE-2025-67928
Critical

Podatność CVE-2025-67928 dotyczy niewłaściwej neutralizacji specjalnych elementów używanych w poleceniach SQL, co prowadzi do możliwości przeprowadzenia ataku typu Blind SQL Injection w aplikacji themesuite Automotive Listings. Problem ten dotyczy wersji Automotive Listings od n/a do 18.6 włącznie.

CVE-2025-67924
Critical

Podatność CVE-2025-67924 dotyczy nieograniczonego przesyłania plików z niebezpiecznym typem w oprogramowaniu Corpkit firmy zozothemes. Umożliwia to przesłanie powłoki sieciowej na serwer WWW, co stanowi poważne zagrożenie dla bezpieczeństwa.

CVE-2025-67911
Critical

Podatność CVE-2025-67911 dotyczy deserializacji niezaufanych danych w oprogramowaniu Tribulant Software Newsletters, co pozwala na wstrzyknięcie obiektów. Problem ten dotyczy wersji Newsletters od n/a do 4.11 włącznie.

CVE-2025-67910
Critical

Podatność CVE-2025-67910 dotyczy nieograniczonego przesyłania plików z niebezpiecznym typem w aplikacji Contentstudio, co pozwala na przesłanie powłoki sieciowej na serwer WWW. Problem ten dotyczy wersji Contentstudio od n/a do 1.3.7 włącznie.

CVE-2025-23993
Critical

W podatności CVE-2025-23993 występuje niewłaściwa neutralizacja specjalnych elementów używanych w poleceniach SQL, co prowadzi do możliwości ataku typu SQL Injection w frameworku Felan. Problem dotyczy wersji frameworka Felan od n/a do 1.1.3 włącznie.

CVE-2025-23504
Critical

W podatności CVE-2025-23504 w frameworku Felan występuje możliwość obejścia uwierzytelniania za pomocą alternatywnej ścieżki lub kanału, co prowadzi do nadużycia uwierzytelnienia. Problem ten dotyczy wersji frameworka Felan od n/a do 1.1.3 włącznie.

CVE-2019-25296
Critical

Wtyczka WP Cost Estimation dla WordPressa jest podatna na nieautoryzowane przesyłanie i usuwanie plików z powodu braku walidacji typu pliku w akcjach AJAX lfb_upload_form i lfb_removeFile w wersjach do 9.642 włącznie. Umożliwia to nieautoryzowanym atakującym przesyłanie dowolnych plików na serwerze, co może prowadzić do zdalnego wykonania kodu.

CVE-2026-21881
Critical

Kanboard versions 1.2.48 and below is vulnerable to a critical authentication bypass when REVERSE_PROXY_AUTH is enabled. The application blindly trusts HTTP headers for user authentication without verifying the request originated from a trusted reverse proxy. An attacker can impersonate any user, including administrators, by simply sending a spoofed HTTP header. This issue is fixed in version 1.2.49.

CVE-2026-21877
Critical

In n8n versions 0.121.2 and below, an authenticated attacker may be able to execute malicious code using the n8n service. This could result in full compromise and can impact both self-hosted and n8n Cloud instances. This issue is fixed in version 1.121.3. Administrators can reduce exposure by disabling the Git node and limiting access for untrusted users, but upgrading to the latest version is recommended.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS