CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-3583
Low

When the allowed_scopes configuration is enabled, the OAuth2 token introspection mechanism does not immediately invalidate a token in the cache after a revocation request. As a result, an access token that was introspected immediately before a revocation request may be returned again to the client after revocation, until the relevant cache entry is cleared. While the re-issued token is not treated as valid for API authorization, affected users may be unable to obtain a new valid access token until the cache is cleared, which can disrupt authentication flows.

CVE-2026-118681
Low

go-chi chi before 5.5.0 contains an authentication bypass in middleware.SupressNotFound, which calls Match with the live routing context and leaves a mounted router's parameter and child suffix in place for dispatch against the outer router. Unauthenticated attackers can request a mounted path whose suffix matches an outer public route, skipping the mounted authentication middleware and retrieving tenant-scoped data.

CVE-2026-118258
Low

i18next-http-backend prior to 4.0.4 has interpolateUrl inserting unencoded language and namespace values into loadPath or addPath templates without rejecting &, =, or ; query separators. When a template places lng or ns in the query string and an attacker controls that value, the attacker can add or override parameters on translation requests, potentially exposing other namespaces or tenants. This is an incomplete fix for CVE-2026-41691, fixed in 4.0.4.

CVE-2026-118256
Low

Vue I18n from 9.0.0-beta.5 until 11.4.14 and 12.0.0-alpha.5, when escapeParameter (escapeParameterHtml in Legacy API) is enabled, does not escape named interpolation values if the same translation call supplies both list and named values because escapeParams() processes only the list branch. Applications rendering translations as HTML with untrusted named values and a list can insert attacker-controlled markup, including phishing links, forms, and layout changes, and may allow script execution when combined with the srcdoc sanitizer bypass or on releases without the sanitizer. Fixed in 11.4.14 and 12.0.0-alpha.5.

CVE-2026-105615
Low

PostgreSQL's optimized statistics on a table are visible to anyone with SELECT privilege on that table. A masked role can therefore read a limited subset of data through the statistics view's histograms and MCVs.

CVE-2026-105612
Low

PostgreSQL Anonymizer contains a vulnerability where data-modifying CTEs bypass the read-only restriction of masked roles. The problem is resolved in version 3.3.0 and later.

CVE-2026-118608
Low

An Out-of-Bounds Read information disclosure vulnerability in libanwbtstack.so on Alpine iLX-F511 devices, within the prh_rfcomm_cc_process_test function. It results from lack of proper validation of user-supplied data, leading to a read past the end of an allocated buffer. An attacker must first pair a malicious Bluetooth device with the target system.

CVE-2026-103394
Low

An Improper Initialization vulnerability in the SSR software in Juniper Networks Session Smart Router allows an attacker to decrypt traffic or cause a denial of service. Exploitation occurs via security policy assignment.

CVE-2026-21830
Low

HCL BigFix AEX is affected by a vulnerability in the aws-sdk package. It may cause AWS API requests to be sent to unintended or non-AWS endpoints.

CVE-2026-87100
Low

Protection mechanism failure due to missing binary hardening in Linux executables. The following products are affected: Acronis Cyber Protect 17 (Linux) before build 42587.

CVE-2026-87098
Low

Sensitive information disclosure due to improper authorization. The following products are affected: Acronis Cyber Protect 17 (Linux, Windows) before build 42587.

CVE-2026-101272
Low

The mechanism binding files generated during a shredding process to the authentication method is not working correctly and the same session token is used for all token-based API users. This is similar to an issue fixed in 2026.7.1 but was missed while creating the fix. Since the files are referred to by randomly generated UUIDs and only exist for a day, there is virtually no risk, but it renders the added protection mechanism useless.

CVE-2026-90724
Low

Dell PowerProtect Data Domain Management Center contains an SQL Injection vulnerability due to improper neutralization of special elements in SQL commands. A high privileged attacker with remote access could exploit it to disclose information.

CVE-2026-90723
Low

Dell PowerProtect Data Domain Management Center contains an SQL Injection vulnerability due to improper neutralization of special elements in SQL commands. A high privileged attacker with remote access could exploit it to disclose information.

CVE-2026-90721
Low

Dell PowerProtect Data Domain contains a Path Traversal vulnerability allowing access outside the intended directory. A high privileged attacker with local access could exploit it to cause denial of service.

CVE-2026-90719
Low

Dell PowerProtect Data Domain Management Center contains an SQL Injection vulnerability due to improper neutralization of special elements in SQL commands. A high privileged attacker with remote access could exploit it to disclose information.

CVE-2026-86401
Low

Dell PowerProtect Data Domain Management Center contains an SQL Injection vulnerability due to improper neutralization of special elements in SQL commands. A high privileged attacker with remote access could exploit it to expose information.

CVE-2026-113494
Low

The GeoDirectory plugin for WordPress before 2.8.195 does not perform any status or ownership check when rendering a listing referenced by an id attribute in its field shortcodes. This allows users with the Contributor role and above to disclose the content and custom fields of other users' draft, pending, private and trashed listings.

CVE-2026-111961
Low

The Royal MCP WordPress plugin before 1.5.10 does not perform an object-level permission check before duplicating a requested page, relying on a generic capability. This allows users with contributor-level access to read the full content of any private or draft page and to publish it without holding the publish capability.

CVE-2026-111032
Low

The Welcart e-Commerce WordPress plugin before 2.12.6 does not properly verify authorization against the targeted product before processing SKU changes, because its capability check is not tied to the product being edited. This allows any authenticated user with Author-level access or higher to read, modify, create, delete and re-order the SKU data (including prices, confidential cost prices and stock levels) of any product, including those belonging to other users.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS