CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.03)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Cisco switches and routers running CBOS 2.3.8 and earlier use predictable TCP Initial Sequence Numbers (ISN), which allows remote attackers to spoof or hijack TCP connections.
Buffer overflow in Web Publisher in iPlanet Web Server Enterprise Edition 4.1 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via a request for a long URI using methods such as GETPROPERTIES or GETATTRIBUTENAMES.
Buffer overflow in iPlanet Web Server (iWS) Enterprise Edition 4.1, service packs 3 through 7, allows remote attackers to cause a denial of service and possibly execute arbitrary code via a long method name in an HTTP request.
Buffer overflow in xloadimage 4.1 (also known as xli 1.16 and 1.17) in Linux allows remote attackers to execute arbitrary code via a FACES format image containing a long (1) Firstname or (2) Lastname field.
Buffer overflow in rpc.yppasswdd (yppasswd server) in Solaris 2.6, 7, and 8 allows remote attackers to gain root access via a long username.
Buffer overflow in ntping in scotty 2.1.0 allows local users to execute arbitrary code via a long hostname as a command line argument.
NetInfo Manager on Mac OS X 10.0 through 10.1 allows local users to gain root privileges by opening applications using the 'recent items' and 'services' menus, causing the applications to run with root privileges.
Buffer overflow in Snes9x 1.37, when installed setuid root, allows local users to gain root privileges via a long command line argument.
CVE-2001-1460 describes an SQL injection vulnerability in article.php in PostNuke versions 0.62 through 0.64 that allows remote attackers to bypass authentication via the user parameter.
Ipswitch IMail 7.04 and earlier uses predictable session IDs for authentication, allowing remote attackers to hijack sessions of other users.
Ipswitch IMail 7.04 and earlier stores a user's session ID in a URL, which could allow remote attackers to hijack sessions by obtaining the URL, e.g. via an HTML email that causes the Referrer to be sent to a URL under the attacker's control.
The webmail interface for Ipswitch IMail 7.04 and earlier allows remote authenticated users to cause a denial of service (crash) via a mailbox name that contains a large number of dots or other characters, potentially leading to a buffer overflow and arbitrary code execution.
Buffer overflow in Web Calendar in Ipswitch IMail 7.04 and earlier allows remote attackers to execute arbitrary code via a long HTTP GET request.
Zope before 2.2.4 allows partially trusted users to bypass security controls for certain methods by accessing the methods through the fmt attribute of dtml-var tags.
Zope before 2.2.4 allows partially trusted users to bypass security controls for certain methods by accessing the methods through the fmt attribute of dtml-var tags.
Advanced Poll before 1.61, when using a flat file database, allows remote attackers to gain privileges by setting the logged_in parameter.
The Basic Security Module (BSM) for Solaris 2.5.1, 2.6, 7, and 8 does not log anonymous FTP access, allowing remote attackers to hide their activities.
The PAM implementation in /bin/login of the util-linux package before version 2.11 causes a password entry to be rewritten across multiple PAM calls, which could expose one user's credentials to a different user when certain PAM modules like pam_limits are used.
Buffer overflow in Progress database versions 8.3D and 9.1C allows local users to execute arbitrary code via long entries in files specified by the PROMSGS or PROTERMCAP environment variables.
sendmessage.cgi in W3Mail 1.0.2, and possibly other CGI programs, allows remote attackers to execute arbitrary commands via shell metacharacters in any field of the 'Compose Message' page.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

