CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2002-0846
High

The decoder for Macromedia Shockwave Flash allows remote attackers to execute arbitrary code via a malformed SWF header that contains more data than the specified length.

CVE-2002-0826
High

Buffer overflow in WS_FTP FTP Server 3.1.1 allows remote authenticated users to execute arbitrary code via a long SITE CPWD command.

CVE-2002-0821
High

Ethereal versions 0.9.4 and earlier contain buffer overflow vulnerabilities that can be exploited by remote attackers to cause denial of service or execute arbitrary code.

CVE-2002-0817
High

Format string vulnerability in super for Linux allows local users to gain root privileges via a long command line argument.

CVE-2002-0802
High

The multibyte support in PostgreSQL 6.5.x with SQL_ASCII encoding consumes an extra character when processing a character that cannot be converted. This could remove an escape character from the query, making the application subject to SQL injection attacks.

CVE-2002-0814
High

Buffer overflow in VMware Authorization Service for VMware GSX Server 2.0.0 build-2050 allows remote authenticated users to execute arbitrary code via a long GLOBAL argument.

CVE-2002-0797
High

Buffer overflow in the MIB parsing component of mibiisa for Solaris 5.6 through 8 allows remote attackers to gain root privileges.

CVE-2002-0844
High

Off-by-one overflow in the PreservePermissions function in rcs.c for CVS before version 1.11.2 allows local users to execute arbitrary code.

CVE-2002-0808
High

In Bugzilla versions 2.14 before 2.14.2 and 2.16 before 2.16rc2, during a mass change, the groupset of all bugs is set to the groupset of the first bug. This could inadvertently lead to insecure groupset permissions being assigned to some bugs.

CVE-2002-0823
High

Buffer overflow in Winhlp32.exe allows remote attackers to execute arbitrary code via an HTML document that calls the HTML Help ActiveX control (HHCtrl.ocx) with a long pathname in the Item parameter.

CVE-2002-0776
High

getuserdesc.asp in Hosting Controller 2002 allows remote attackers to change the passwords of arbitrary users and gain privileges by modifying the username parameter. This issue is addressed by the 'UpdateUser' hot fix.

CVE-2002-0816
High

Buffer overflow in su in Tru64 Unix 5.x allows local users to gain root privileges via a long username and argument.

CVE-2002-0825
High

Buffer overflow in the DNS SRV code for nss_ldap before nss_ldap-198 allows remote attackers to cause a denial of service and possibly execute arbitrary code.

CVE-2002-0847
High

Tinyproxy versions 1.5.0, 1.4.3, and earlier allow remote attackers to execute arbitrary code via memory that is freed twice (double-free).

CVE-2002-0827
High

Vulnerability in pppd on UnixWare 7.1.1 and Open UNIX 8.0.0 allows local users to gain root privileges via ppptalk or ppp. This is a different vulnerability than CVE-2002-0824.

CVE-2002-0744
High

The namerslv program in AIX 4.3.3 core dumps when called with a very long argument, possibly resulting in a buffer overflow.

CVE-2002-0783
High

Opera browser versions 6.01, 6.0, and 5.12 allow remote attackers to execute arbitrary JavaScript in the security context of other sites by setting the location of a frame or iframe to a Javascript: URL.

CVE-2002-0787
High

Cross-site scripting vulnerabilities in the iCon administrative web server for Critical Path inJoin Directory Server 4.0 allow remote attackers to execute scripts as the administrator via modified LOCID or OC parameters in administrator URLs.

CVE-2002-0799
High

Buffer overflow in YoungZSoft CMailServer 3.30 allows remote attackers to execute arbitrary code via a long USER argument.

CVE-2002-0811
High

Bugzilla versions 2.14 before 2.14.2 and 2.16 before 2.16rc2 may be vulnerable to a SQL injection attack, allowing remote attackers to cause a denial of service or execute certain queries via manipulation of the sort order parameter in buglist.cgi.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS