CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Buffer overflow in ntdll.dll on Microsoft Windows NT 4.0, Windows NT 4.0 Terminal Server Edition, Windows 2000, and Windows XP allows remote attackers to execute arbitrary code, as demonstrated via a WebDAV request to IIS 5.0.
Buffer overflow in the lprm command in the lprold lpr package on SuSE 7.1 through 7.3 and OpenBSD 3.2 and earlier allows local users to gain root privileges via long command line arguments such as request ID or user name.
Novell eDirectory version 8.6.2 and Netware 5.1 eDir 85.x allows users with expired passwords to gain inappropriate permissions when logging in from Remote Manager.
The iptables ruleset in Gnome-lokkit in Red Hat Linux 8.0 does not include any rules in the FORWARD chain, which could allow attackers to bypass intended access restrictions if packet forwarding is enabled.
Buffer overflow in Light HTTPd (lhttpd) version 0.1 allows remote attackers to execute arbitrary code via a long HTTP GET request.
CVE-2002-1553 affects Cisco ONS15454 and ONS15327 devices running ONS versions prior to 3.4. It allows remote attackers to modify system configuration and delete files by establishing an FTP connection to TCC, TCC+, or XTC using a non-existent username and password.
BadBlue 1.7 allows remote attackers to bypass password protections for directories and files via an HTTP request containing an extra / (slash).
Multiple vulnerabilities in NetPBM 9.20 and earlier may allow remote attackers to cause a denial of service or execute arbitrary code via maths overflow errors, such as integer signedness errors or integer overflows, leading to buffer overflows.
A buffer overflow in the SMB/CIFS packet fragment re-assembly code for the Samba daemon (smbd) before version 2.2.8 and Samba-TNG before version 0.3.1 allows remote attackers to execute arbitrary code.
Molly IRC bot version 0.5 allows remote attackers to execute arbitrary commands via shell metacharacters in various script variables.
The client for Symantec Norton AntiVirus Corporate Edition in versions 7.5.x before 7.5.1 Build 62 and 7.6.x before 7.6.1 Build 35a runs winhlp32 with raised privileges, allowing local users to gain privileges by using certain features of winhlp32.
Cisco ONS15454 and ONS15327 running ONS before 3.4 have an account for the VxWorks Operating System that cannot be changed or disabled. This allows remote attackers to gain privileges by connecting to the account via Telnet.
The admin_ug_auth.php file in phpBB 2.0.0 allows local users to gain administrator privileges by directly calling this file with modified form fields such as 'u'.
The kernel module loader in Linux kernel 2.2.x before 2.2.25 and 2.4.x before 2.4.21 allows local users to gain root privileges by using ptrace to attach to a child process spawned by the kernel.
An unknown vulnerability in autofs on AIX 4.3.0, related to the use of executable maps, allows attackers to execute arbitrary commands as root, possibly related to string handling around how the executable map is called.
BRS WebWeaver Web Server version 1.01 allows remote attackers to bypass password protections for files and directories via an HTTP request containing a '/./' sequence.
In gBook 1.4, the index.php file allows remote attackers to bypass authentication and gain administrative privileges by setting the login parameter to true.
Unknown vulnerability in newtask for Solaris 9 allows local users to gain root privileges.
Integer overflow in the xdrmem_getbytes() function, and possibly other functions, of XDR libraries derived from SunRPC, including libnsl, libc, glibc, and dietlibc, allows remote attackers to execute arbitrary code via certain integer values in length fields.
The SSL and TLS components for OpenSSL 0.9.6i and earlier, 0.9.7, and 0.9.7a are vulnerable to an attack that allows remote attackers to perform unauthorized RSA private key operations. This attack uses a modified Bleichenbacher method that involves establishing a large number of SSL or TLS connections.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

