CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2004-2034
High

Buffer overflow vulnerability in the WTHoster and WebDriver modules in WildTangent Web Driver 4.0 allows remote attackers to execute arbitrary code via a long filename.

CVE-2004-2131
High

Stack-based buffer overflow in ontape for IBM Informix Dynamic Server (IDS) 9.40.xC3 and earlier allows local users with DSA privileges to execute arbitrary code via a long ONCONFIG environment variable.

CVE-2004-1760
High

The default installation of Cisco voice products on IBM servers running OS earlier than 2000.2.6 with the IBM Director Agent does not require authentication, allowing remote attackers to gain administrator privileges by connecting to TCP port 14247.

CVE-2004-0014
High

Multiple buffer overflows in the nd WebDAV interface 0.8.2 and earlier allow remote web servers to execute arbitrary code via certain long strings.

CVE-2004-0031
High

PHPGEDVIEW version 2.61 allows remote attackers to reinstall the software and change the administrator password via a direct HTTP request to editconfig.php.

CVE-2004-0035
High

SQL injection vulnerability in register.php for Phorum 3.4.5 and earlier allows remote attackers to execute arbitrary SQL commands via the hide_email parameter.

CVE-2004-0037
High

FirstClass Desktop Client 7.1 allows remote attackers to execute arbitrary commands via hyperlinks in FirstClass RTF messages.

CVE-2003-1022
High

Directory traversal vulnerability in fsp before version 2.81.b18 allows remote users to access files outside the FSP root directory.

CVE-2003-1026
High

Internet Explorer versions 5.01 through 6 SP1 allow remote attackers to bypass zone restrictions via a javascript protocol URL in a sub-frame. When the history.back function is called, this URL is added to the history list and executed in the top window's zone.

CVE-2003-0985
High

The mremap system call in Linux kernel 2.4.x before version 2.4.21, and possibly other versions before 2.4.24, does not properly perform bounds checks, allowing local users to cause a denial of service and possibly gain privileges by remapping a virtual memory area.

CVE-2003-1023
High

A stack-based buffer overflow in vfs_s_resolve_symlink of Midnight Commander (mc) version 4.6.0 and earlier, and possibly later versions, allows remote attackers to execute arbitrary code during symlink conversion.

CVE-2004-0011
High

Buffer overflow in fsp before version 2.81.b18 allows remote users to execute arbitrary code.

CVE-2003-0969
High

mpg321 version 0.2.10 allows remote attackers to overwrite memory and possibly execute arbitrary code via an mp3 file that passes certain strings to the printf function, possibly triggering a format string vulnerability.

CVE-2003-1024
High

An unknown vulnerability in the ls-F builtin function in tcsh on Solaris 8 allows local users to create or delete files as other users and gain privileges.

CVE-2003-1027
High

Internet Explorer versions 5.01 through 6 SP1 allow remote attackers to direct drag and drop behaviors and other mouse click actions to other windows by using method caching (SaveRef) to access the window.moveBy method, which is otherwise inaccessible.

CVE-2003-0990
High

The parseAddress code in SquirrelMail 1.4.0 and GPG Plugin 1.1 allows remote attackers to execute commands via shell metacharacters in the 'To:' field.

CVE-2004-1764
High

Buffer overflow in CDE libDtSvc on HP-UX B.11.00, B.11.04, B.11.11, and B.11.22 allows local users to gain root privileges via unknown vectors.

CVE-2003-0977
High

CVS server before version 1.11.10 may allow attackers to create directories and files in the file system root directory via malformed module requests.

CVE-2003-1000
High

XChat version 2.0.6 allows remote attackers to cause a denial of service (crash) via a passive DCC request with an invalid ID number, leading to a null dereference.

CVE-2003-0999
High

Multiple unknown vulnerabilities in (1) lpstat and (2) the libprint library in Solaris versions 2.6 through 9 may allow attackers to execute arbitrary code or read and write arbitrary files.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS