CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The add_to_history function in svr_principal.c in libkadm5srv for MIT Kerberos 5 (krb5) up to 1.3.5, when performing a password change, does not properly track the password policy's history count and the maximum number of keys, which can cause an array index out-of-bounds error and may allow authenticated users to execute arbitrary code via a heap-based buffer overflow.
SQL injection vulnerability in PHP-Fusion 4.01 allows remote attackers to execute arbitrary SQL commands via the rowstart parameter in index.php or members.php, or the comment_id parameter in comments.php.
Buffer overflow vulnerability in the IMAP service of Mercury (Pegasus) Mail 4.01 allows remote attackers to execute arbitrary code via a long SELECT command.
Multiple stack-based and heap-based buffer overflows in EnderUNIX spamGuard before version 1.7-BETA were found. Vulnerabilities exist in the qmail_parseline and sendmail_parseline functions in parser.c, loadconfig and removespaces functions in loadconfig.c, and possibly unspecified functions in functions.c, allowing remote attackers to execute arbitrary code.
Vulnerability in hfaxd in HylaFAX before version 4.2.1, when installed with a weak hosts.hfaxd file, allows remote attackers to authenticate and bypass intended access restrictions via a crafted username or hostname that satisfies a regular expression matched against a hosts.hfaxd entry without a password.
Unspecified vulnerability in Kerio MailServer before version 6.0.3, related to a potential security issue, with unknown impact and unknown remote attack vectors.
Vulnerability in Axis Network Camera version 2.40 and earlier, and Video Server version 3.12 and earlier, allows remote attackers to obtain sensitive information via direct requests to CGI scripts, modify system settings, or cause a denial of service (reboot) of the device.
Buffer overflow vulnerability in the TFTP client in InetUtils 1.4.2. A remote malicious DNS server can exploit this flaw to execute arbitrary code by sending a large DNS response processed by the gethostbyname function.
Unknown vulnerability in ignitionServer 0.1.2 through 0.3.1, with the linking service enabled, allows remote attackers to bypass authentication.
Internet Explorer 6 allows remote attackers to bypass the popup blocker via the document object model (DOM) methods in the DHTML Editing Component (DEC) and Javascript that calls showModalDialog.
An unknown vulnerability in Hitachi Job Management Partner (JP1) JP1/File Transmission Server/FTP versions 6 and 7 on HP-UX in trusted mode allows attackers to bypass authentication and gain administrator rights.
The DSS verification code in Dropbear SSH Server before version 0.43 frees uninitialized variables, which might allow remote attackers to gain access.
A format string vulnerability in smtp.c in smtp.proxy version 1.1.3 and earlier allows remote attackers to execute arbitrary code by injecting format string specifiers into the client hostname or message-id, which are then processed in a syslog message.
An unknown vulnerability in Serviceguard and Cluster Object Manager on HP-UX and HP Linux allows remote attackers to gain unauthorized privileges via unknown attack vectors.
SQL injection vulnerability in index.php in miniBB 1.7f and earlier allows remote attackers to execute arbitrary SQL commands via the 'user' parameter in a 'userinfo' action.
A buffer overflow in ADA Image Server (ImgSvr) 0.4 allows remote attackers to cause a denial of service (web server crash) or execute arbitrary code via a long GET request.
SQL injection vulnerability in VP-ASP Shopping Cart versions 4.0 through 5.0 allows remote attackers to execute arbitrary SQL commands via the Processed0 and Processed1 parameters in a POST request to shopproductselect.asp.
Buffer overflow vulnerability in the sh_hash_compdata function in Samhain versions 1.8.9 through 2.0.1, when running in update mode ("-t update"), may allow attackers to execute arbitrary code.
An unknown security vulnerability was discovered in phpGroupWare before version 0.9.14.002 in the Setup/Config functionality. This vulnerability may be exploited via unknown attack vectors and lead to unspecified impacts.
Internet Explorer 5.01 through 6 allows remote attackers to spoof arbitrary web sites by injecting content from one window into another window whose name is known but resides in a different domain, as demonstrated using a pop-up window on a trusted web site, aka the 'window injection' vulnerability. NOTE: later research shows that Internet Explorer 7 on Windows XP SP2 is also vulnerable.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

