CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2004-2652
High

The DecodeTCPOptions function in decode.c in Snort before 2.3.0, when printing TCP/IP options using FAST output or verbose mode, allows remote attackers to cause a denial of service (crash) via packets with invalid TCP/IP options, which trigger a null dereference.

CVE-2004-0555
High

Buffer overflow in queue.c and queued.c in queue before version 1.30.1 may allow remote attackers to execute arbitrary code.

CVE-2004-2709
High

A buffer overflow vulnerability in the strip_html_tags method in Gyach Enhanced (Gyach-E) before version 1.0.4 allows remote attackers to cause a denial of service and potentially execute arbitrary code via unknown vectors involving HTML tags.

CVE-2004-2558
High

Unspecified vulnerability in IBM Tivoli SecureWay Policy Director 3.8, Access Manager for e-business 3.9 to 5.1, Access Manager Identity Manager Solution 5.1, Configuration Manager 4.2, Configuration Manager for Automated Teller Machines 2.1.0, and IBM WebSphere Everyplace Server, Service Provider Offering for Multi-platforms 2.1.3 to 2.15 allows remote attackers to hijack sessions of authenticated users via unknown attack vectors involving certain cookies, aka 'Potential Credential Impersonation Attack.'

CVE-2004-2639
High

Unspecified vulnerability in Journalness 3.0.7 and earlier allows remote attackers to create or modify posts via unknown attack vectors.

CVE-2004-2707
High

Multiple unspecified vulnerabilities were found in Gyach Enhanced (Gyach-E) before version 1.0.5, likely related to buffer overflows in HTTP server responses. Their impact and attack vectors are not precisely known.

CVE-2004-2501
High

A buffer overflow vulnerability in the IMAP service of MailEnable Professional Edition 1.52 and Enterprise Edition 1.01 allows a remote attacker to execute arbitrary code by sending a long command string or a long string to the MEIMAP service and then terminating the connection.

CVE-2004-2653
High

Unspecified vulnerability in PD9 Software MegaBBS 2.0 and 2.1 allows attackers to gain privileges via unknown vectors involving (1) admin/userlevelmembers-edit.asp and (2) admin/edit-groups.asp.

CVE-2004-2693
High

The vulnerability in HP-UX B.11.00 and B.11.11 with B6848AB GTK+ Support Libraries installed is due to insecure directory permissions on /opt/gnome/src/GLib/. A local user can exploit this to gain elevated privileges by placing files in this directory.

CVE-2004-1517
High

A vulnerability in Zone Labs IMsecure and IMsecure Pro before version 1.5 allows remote attackers to bypass Active Link Filtering by sending an instant message containing a URL with hex encoded file extensions.

CVE-2004-1666
High

A buffer overflow vulnerability in the MSN module of Trillian 0.74i allows remote MSN servers to execute arbitrary code by sending a long string ending with a newline character.

CVE-2004-2474
High

SQL injection vulnerability in PHPNews 1.2.3 allows remote attackers to execute arbitrary SQL commands via the mid parameter to sendtofriend.php.

CVE-2004-2612
High

The vulnerability in BNC 2.9.0 allows remote attackers to access functions intended for authorized users because the system grants access even after an incorrect password is provided.

CVE-2004-1452
High

The vulnerability in Tomcat before version 5.0.27-r3 on Gentoo Linux sets default permissions on init scripts to tomcat:tomcat, but executes them with root privileges, allowing local users in the tomcat group to execute arbitrary commands as root by modifying the scripts.

CVE-2004-1538
High

SQL injection vulnerability in include.php in PHPKIT versions 1.6.03 through 1.6.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.

CVE-2004-1498
High

SQL injection vulnerability in the compose message form in HELM 3.1.19 and earlier. An attacker can remotely execute arbitrary SQL commands via the messageToUserAccNum parameter.

CVE-2004-1573
High

The documentation for AJ-Fork 167 implies that users should set permissions for users.db.php to 777, which allows local users to execute arbitrary PHP code and gain privileges as the administrator.

CVE-2004-1591
High

The web interface of the Micronet Wireless Broadband Router SP916BM running firmware before version 1.9 dated 08/04/2004 resets the password to the default when the router is powered off, which could allow remote attackers to gain access.

CVE-2004-1734
High

PHP remote file inclusion vulnerability in Mantis 0.19.0a allows remote attackers to execute arbitrary PHP code by modifying the t_core_path parameter to bug_api.php or t_core_dir parameter to relationship_api.php to reference a URL on a remote web server that contains the code.

CVE-2004-1471
High

Format string vulnerability in wrapper.c in CVS 1.12.x through 1.12.8, and 1.11.x through 1.11.16 allows remote attackers with CVSROOT commit access to cause a denial of service (application crash) and possibly execute arbitrary code via format string specifiers in a wrapper line.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS