CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2005-1093
High

Buffer overflow in the PopUp Plus 2.0.3.8 plugin for Miranda IM, with 'Use SmileyAdd Setting' enabled, allows remote attackers to execute arbitrary code.

CVE-2005-0854
High

Betaparticle blog (bp blog), possibly before version 4, allows remote attackers to bypass authentication and (1) upload files via a direct request to upload.asp or (2) delete files via a direct request to myFiles.asp.

CVE-2005-0449
High

The netfilter/iptables module in Linux kernel before version 2.6.8.1 contains a vulnerability that allows a remote attacker to cause a kernel crash (denial of service) or bypass firewall rules by sending crafted packets. The issue is due to improper handling of packets by the skb_checksum_help function.

CVE-2005-1091
High

A vulnerability in Maxthon 1.2.0 and 1.2.1 allows remote attackers to bypass the security ID and use restricted plugin API functions via a script that includes the max.src file into the source page.

CVE-2005-0855
High

CoolForum 0.8.1 beta and earlier versions disclose the full system path in PHP error messages when specific scripts are directly requested. This vulnerability allows an attacker to obtain sensitive information about the server's directory structure.

CVE-2005-1101
High

Multiple buffer overflows in Lotus Domino Server 6.0.5 and 6.5.4 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via large amounts of data in certain time or date fields.

CVE-2005-0762
High

Heap-based buffer overflow in the SGI parser in ImageMagick before version 6.0 allows remote attackers to execute arbitrary code via a crafted SGI image file.

CVE-2005-1153
High

A vulnerability in Firefox before version 1.0.3 and Mozilla Suite before version 1.7.7 allows a remote attacker to execute arbitrary code via a javascript: URL that is executed when the user selects the 'Show javascript' option after a popup is blocked.

CVE-2005-1128
High

Multiple SQL injection vulnerabilities in VHCS 2.4 and earlier allow remote attackers to execute arbitrary SQL commands via certain inputs from HTTP POST queries.

CVE-2005-1181
High

A vulnerability in loader.php of Ariadne CMS 2.4 that allegedly allows remote PHP code injection by modifying the ariadne parameter to point to a URL containing malicious code. The vendor disputes this, stating that loader.php first requires the ariadne.inc file which defines the $ariadne variable, preventing modification by an attacker. CVE personnel partially verified the dispute via source code inspection of Ariadne 2.4 as of July 5, 2005.

CVE-2005-1196
High

SQL injection vulnerability in the Knowledge Base module for phpBB in kb.php allows remote attackers to inject SQL queries via the cat parameter, potentially leading to sensitive information disclosure and arbitrary SQL command execution.

CVE-2005-0457
High

Opera 7.54 and earlier on Gentoo Linux uses an insecure path for plugins, which could allow local users to gain privileges by inserting malicious libraries into the PORTAGE_TMPDIR (portage) temporary directory.

CVE-2005-1058
High

Vulnerability in Cisco IOS 12.2T, 12.3, and 12.3T involves improper processing of ISAKMP profile with XAUTH authentication after Phase 1 negotiation. A remote attacker can bypass XAUTH and proceed to Phase 2 negotiations.

CVE-2005-1062
High

The administration protocol in Kerio WinRoute Firewall 6.x up to 6.0.10, Personal Firewall 4.x up to 4.1.2, and MailServer up to 6.0.8 allows remote attackers to quickly obtain passwords that are 5 characters or less via brute force methods.

CVE-2005-1173
High

Buffer overflow in PMSoftware Simple Web Server 1.0 allows remote attackers to execute arbitrary code via a long GET request.

CVE-2005-1154
High

Vulnerability in Firefox before 1.0.3 and Mozilla Suite before 1.7.7 allows remote attackers to execute arbitrary script in other domains via a setter function for a variable in the target domain, which is executed when the user visits that domain, aka 'Cross-site scripting through global scope pollution.'

CVE-2005-0661
High

SQL injection vulnerability in the getwbbuserdata function in session.php in Woltlab Burning Board 2.0.3 through 2.3.0 allows remote attackers to execute arbitrary SQL commands via the userid or lastvisit cookie parameters.

CVE-2005-0437
High

Directory traversal vulnerability in awstats.pl in AWStats 6.3 and 6.4 allows remote attackers to include arbitrary Perl modules via .. (dot dot) sequences in the loadplugin parameter.

CVE-2005-0929
High

SQL injection vulnerability in PhotoPost PHP Pro 5.x allows remote attackers to execute arbitrary SQL commands via the 'sl' parameter in showmembers.php or the 'photo' parameter in showphoto.php.

CVE-2005-0917
High

PHP remote file inclusion vulnerability in index_header.php of EncapsBB 0.3.2_fixed (and possibly other versions) via the root parameter allows remote attackers to execute arbitrary PHP code.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS