CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Integer overflow in Linux kernel 2.6 allows local users to overwrite kernel memory by writing to a sysfs file.
Format string vulnerability in auditselect on IBM AIX 5.1, 5.2, and 5.3 allows local users to execute arbitrary code via format string specifiers in a command line argument.
A vulnerability in Microsoft Windows systems allows a remote attacker to cause a denial of service and potentially execute arbitrary code by sending crafted IP packets with malformed options. This flaw affects Windows XP SP2 and earlier, 2000 SP3 and SP4, Server 2003, and older operating systems.
Vulnerability in Firefox before 1.0 and Mozilla before 1.7.5, when configured to use a proxy, responds to 407 proxy auth requests from arbitrary servers, allowing remote attackers to steal NTLM or SPNEGO credentials.
The vulnerability in the 'at' commands on Mac OS X 10.3.7 and earlier is due to improper privilege dropping. This allows a local user to delete arbitrary files via atrm, execute arbitrary programs, or read arbitrary files using the -f argument to batch.
A vulnerability in Netfilter in Linux kernel 2.6.8.1 allows a remote attacker to cause a denial of service (kernel crash) via crafted IP packet fragments.
OpenText FirstClass 8.0 client does not properly sanitize strings before passing them to the Windows ShellExecute API, which allows remote attackers to execute arbitrary commands via a UNC path in a bookmark.
Lightspeed DeluxeFTP 6.01 stores usernames and passwords in plaintext in sites.xml, which is world-readable, allowing local users to gain privileges.
SQL injection vulnerability in Oracle Forms 10g allows remote attackers to execute arbitrary SQL commands via the Query/Where feature.
Buffer overflow vulnerability in Apple iTunes 4.7 allows remote attackers to execute arbitrary code via a long URL in .m3u or .pls playlist files.
SQL injection vulnerability in Coppermine Photo Gallery 1.3.2 allows remote attackers to execute arbitrary SQL commands via the favs parameter in init.inc.php or zipdownload.php.
Multiple heap-based buffer overflows in xine-lib before version 1.0 and products using it (e.g., MPlayer 1.0pre6 and earlier) in code handling MMS over TCP (MMST) and RealMedia RTSP streams. A remote malicious server can exploit these to execute arbitrary code.
SQL injection vulnerability in index.php for RadScripts RadBids Gold 2 allows remote attackers to execute arbitrary SQL commands via the mode parameter.
SQL injection vulnerability in login.asp of Ecommerce-Carts EcommPro 3.0 allows remote attackers to execute arbitrary SQL commands via the password field.
Vulnerability in Postfix 2.1.3 allows a remote attacker to bypass email restrictions and perform mail relaying by sending mail to an IPv6 hostname when /proc/net/if_inet6 is not available and permit_mx_backup is enabled in smtpd_recipient_restrictions.
A heap-based buffer overflow in multiple F-Secure Anti-Virus and Internet Security products allows remote attackers to execute arbitrary code via a crafted ARJ archive.
Vulnerability in FlatNuke 2.5.1 allows a remote attacker to create an administrator account by injecting carriage returns and #10 characters in the url_avatar field in index.php, which are interpreted as a sensitive directive.
MERAK Mail Server 7.6.0 with Icewarp Web Mail 5.3.0 and Mail Server 7.6.4r with Icewarp Mail Server 5.3.2 use weak encryption in the users.cfg, settings.cfg, users.dat, and user.dat files, allowing local users to extract passwords.
The vulnerability in Squid 2.5 involves incorrect processing of empty Access Control Lists (ACLs) during configuration file parsing, particularly proxy_auth ACLs without defined auth schemes, which effectively removes arguments and could allow remote attackers to bypass intended ACLs if the administrator ignores parser warnings.
Internet Explorer 5.01, 5.5, and 6 contains a vulnerability that allows remote attackers to execute arbitrary code via drag and drop events. This flaw is known as the 'Drag-and-Drop Vulnerability.'
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

