CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
OmniGen2-RL contains an unauthenticated remote code execution vulnerability in the reward server component, allowing attackers to send malicious HTTP POST requests. The vulnerability stems from insecure pickle deserialization, enabling arbitrary command execution on the host system.
HTSlib to biblioteka do odczytu i zapisu formatów plików bioinformatycznych. W funkcji `cram_decode_slice()` nie walidowano wartości pola identyfikatora odniesienia, co mogło prowadzić do odczytów poza zakresem tablicy oraz potencjalnego wycieku informacji o stanie programu lub awarii programu z powodu dostępu do nieprawidłowej pamięci.
HTSlib to biblioteka do odczytu i zapisu formatów plików bioinformatycznych. W wyniku niewystarczającej walidacji danych cech, funkcja `cram_decode_seq()` może skopiować dane spoza zakresu przechowywanego odniesienia, co prowadzi do wycieku danych.
Glances to narzędzie do monitorowania systemów, które przed wersją 4.5.2 w trybie Central Browser zwracało surowe obiekty serwerów z końcówki `/api/4/serverslist`. Obiekty te mogły zawierać pole `uri` z wbudowanymi poświadczeniami HTTP Basic dla serwerów Glances, co stwarzało ryzyko wycieku danych uwierzytelniających.
Wzmacniacz WiFi WDR201A (HW V2.1, FW LFMZX28040922V1.02) udostępnia niechroniony interfejs UART poprzez dostępne pady na płytce PCB.
W interfejsie zarządzania siecią WiFi Extender WDR201A (HW V2.1, FW LFMZX28040922V1.02) występuje podatność na wstrzyknięcie poleceń. Punkt końcowy adm.cgi nieprawidłowo oczyszcza dane wejściowe dostarczane przez użytkownika w parametrze związanym z poleceniem w funkcjonalności sysCMD.
Wzmacniacz WiFi WDR201A (HW V2.1, FW LFMZX28040922V1.02) posiada wadliwy mechanizm uwierzytelniania w swoim interfejsie zarządzania przez sieć. Strona logowania nie wymusza prawidłowej walidacji sesji, co pozwala atakującym na ominięcie uwierzytelnienia poprzez bezpośredni dostęp do zastrzeżonych punktów końcowych aplikacji webowej.
Interfejs webowy wzmacniacza WiFi WDR201A (HW V2.1, FW LFMZX28040922V1.02) zawiera mechanizmy ujawniania twardo zakodowanych poświadczeń w wielu stronach serwera, w tym login.shtml i settings.shtml. Strony te osadzają dyrektywy wykonawcze po stronie serwera, które dynamicznie pobierają i ujawniają hasło administracyjne z pamięci nieulotnej w czasie rzeczywistym.
W aaPanel w wersji 7.57.0 występuje podatność na przesyłanie dowolnych plików, która pozwala atakującym na wykonanie dowolnego kodu poprzez przesłanie odpowiednio przygotowanego pliku.
Mura w wersjach przed 10.1.14 umożliwia wstrzyknięcie SQL poprzez parametr sortby w pliku beanFeed.cfc w metodzie getQuery.
Mura w wersjach przed 10.1.14 umożliwia wstrzyknięcie SQL poprzez parametr sortDirection w pliku beanFeed.cfc w metodzie getQuery.
Podatność na deserializację niezaufanych danych w shinetheme Traveler umożliwia wstrzyknięcie obiektów. Problem ten dotyczy wersji Traveler od n/a do < 3.2.8.1.
The jsPDF library prior to version 4.2.1 is vulnerable to HTML injection (including scripts) via user control of the `options` argument in the `output` function. An attacker can supply malicious values that, when the PDF is generated and opened in the victim's browser, execute in the victim's browser context.
Wtyczka mdjnelson/moodle-mod_customcert dla Moodle umożliwia tworzenie dynamicznie generowanych certyfikatów z pełną personalizacją przez przeglądarkę. W wersjach przed 4.4.9 i 5.0.3 nauczyciel posiadający uprawnienia `mod/customcert:manage` w jednym kursie może odczytać i cicho nadpisać elementy certyfikatu należące do innego kursu w instalacji Moodle.
A vulnerability in pyOpenSSL versions 22.0.0 through 25.x allows a buffer overflow in OpenSSL when the `set_cookie_generate_callback` returns a cookie value longer than 256 bytes. The issue is fixed in version 26.0.0 by rejecting overly long cookie values.
Podatność w produkcie Oracle Edge Cloud Infrastructure Designer i Visualisation Toolkit, wersja 0.3.0, umożliwia nieautoryzowanemu atakującemu z dostępem do sieci przez HTTP przejęcie kontroli nad tym narzędziem. Atakujący może łatwo wykorzystać tę podatność.
Problem z konfiguracją w Java Management Extensions (JMX) w wersji 4.x TIBCO BPM umożliwia nieautoryzowany dostęp.
KVM Angeet ES3 nieprawidłowo sanitizuje zmienne dostarczane przez użytkownika, które są analizowane przez skrypt 'cfg.lua'. To pozwala uwierzytelnionemu atakującemu na wykonanie poleceń na poziomie systemu operacyjnego.
W Wazuh, od wersji 3.9.0 do 4.14.3, występuje podatność na eskalację uprawnień w protokole synchronizacji klastra. Usługa `wazuh-clusterd` pozwala uwierzytelnionym węzłom na zapisywanie dowolnych plików w systemie plików menedżera z uprawnieniami użytkownika `wazuh`, co może prowadzić do złośliwego wstrzyknięcia komend.
Wazuh to darmowa i otwarta platforma służąca do zapobiegania, wykrywania i reagowania na zagrożenia. W wersjach od 4.0.0 do 4.14.2 występuje podatność na zdalne wykonanie kodu (RCE) spowodowana deserializacją niezaufanych danych, co wpływa na wszystkie wdrożenia Wazuh w trybie klastrowym.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

