CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2005-2387
High

Multiple stack-based buffer overflows in GoodTech SMTP server 5.16 allow remote attackers to execute arbitrary code via a specially crafted RCPT TO command with a long DNS name or a large number of RCPT TO commands with a long email name argument in the last command.

CVE-2005-2388
High

A buffer overflow vulnerability in a USB driver for Microsoft Windows allows attackers to execute arbitrary code.

CVE-2005-2385
High

A buffer overflow vulnerability in the UNACEV2.DLL library used by avast! Antivirus allows a remote attacker to execute arbitrary code via a crafted ACE archive with a long filename.

CVE-2005-2398
High

PHP Surveyor 0.98 contains multiple SQL injection vulnerabilities in the sid, start, id, and lid parameters across various scripts. They allow a remote attacker to execute arbitrary SQL commands.

CVE-2005-2400
High

The inc.login.php script in PHPFinance 0.3 allows remote attackers to bypass the login and gain privileges.

CVE-2005-2404
High

SQL injection vulnerability in sendcard.php in Sendcard 3.2.3 allows remote attackers to execute arbitrary SQL commands via the id parameter.

CVE-2005-2399
High

PHP Surveyor 0.98 allows remote attackers to trigger SQL errors via missing parameters to (1) browse.php, (2) export.php, (3) conditions.php, or (4) spss.php.

CVE-2005-2383
High

SQL injection vulnerability in auth.php in PHPNews 1.2.5 allows remote attackers to execute arbitrary SQL commands via the user parameter in an HTTP POST request.

CVE-2005-2218
High

The device file system (devfs) in FreeBSD 5.x does not properly check parameters of the node type when creating a device node, which makes hidden devices available to attackers, who can then bypass restrictions on a jailed process.

CVE-2005-2372
High

Vulnerability in Oracle Forms from version 4.5 to 10g allows executing form executables from arbitrary directories as the Oracle or System user. An attacker can upload a malicious .fmx file and invoke it by providing an absolute path in the form or module parameters to the f90servlet.

CVE-2005-2373
High

A buffer overflow vulnerability in SlimFTPd versions 3.15 and 3.16 allows remote authenticated users to execute arbitrary code via a long directory name in LIST, DELE, or RNFR commands.

CVE-2005-2382
High

The vulnerability in Oray PeanutHull 3.0.1.0 and earlier versions is due to improper dropping of SYSTEM privileges when launched from the system tray. This allows a local user to escalate privileges by accessing the Help functionality.

CVE-2005-2368
High

Vulnerability in vim 6.3 before 6.3.082, with modelines enabled, allows external user-assisted attackers to execute arbitrary commands via shell metacharacters in the glob or expand commands of a foldexpr expression for calculating fold levels.

CVE-2005-2374
High

Belkin 54g wireless routers do not properly set an administrative password, which allows remote attackers to gain access via the Telnet or web administration interfaces.

CVE-2005-1920
High

The Kate and Kwrite applications in KDE 3.2.x through 3.4.0 do not properly set permissions on backup files, which may differ from the original file's permissions. This could allow local users and possibly remote attackers to obtain sensitive information.

CVE-2005-2369
High

Multiple integer signedness errors in libgadu, as used in ekg before 1.6rc2 and other packages, may allow remote attackers to cause a denial of service or execute arbitrary code.

CVE-2005-1852
High

Multiple integer overflows in the libgadu library, used in Kopete (KDE 3.2.3–3.4.1), ekg before 1.6rc3, GNU Gadu, CenterICQ, Kadu, and other packages, allow a remote attacker to cause a denial of service (crash) and possibly execute arbitrary code via a specially crafted incoming message.

CVE-2005-2334
High

Vulnerability in Y.SAK CGI scripts (w_s3mbfm.cgi, w_s3adix.cgi, w_s3sbfm.cgi) allows remote attackers to execute arbitrary system commands by injecting shell metacharacters into the $no variable.

CVE-2005-2310
High

A buffer overflow vulnerability in Winamp before version 5.094 allows remote attackers to execute arbitrary code via an MP3 file with a long ID3v2 tag such as ARTIST or TITLE.

CVE-2005-2305
High

DG Remote Control Server 1.6.2 is vulnerable to a denial of service (crash or high CPU consumption) and possible arbitrary code execution via a long message sent to TCP port 1071 or 1073, likely due to a buffer overflow.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS