CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
SQL injection vulnerability in news.php in DapperDesk 3.0.1 and earlier allows remote attackers to execute arbitrary SQL commands via the page parameter.
Multiple SQL injection vulnerabilities in digiSHOP 3.1.17 and earlier allow remote attackers to execute arbitrary SQL commands or obtain the full installation path via the 'c' parameter in cart.php and unspecified search module parameters.
A format string vulnerability in the Dopewars server before version 1.5.12, when running as an NT service, allows remote attackers to execute arbitrary code via unspecified attack vectors.
SQL injection vulnerability in check_user.asp in multiple Web Wiz products (Site News 3.06 and earlier, Journal 1.0 and earlier, Polls 3.06 and earlier, Database Login 1.71 and earlier) allows remote attackers to execute arbitrary SQL commands via the txtUserName parameter.
A buffer overflow vulnerability in MTink from the printer-filters-utils package allows local users to execute arbitrary code by setting a long HOME environment variable.
An untrusted search path vulnerability (RPATH) in XnView 1.70 and NView 4.51 on Gentoo Linux allows local users to execute arbitrary code via a malicious library in the current working directory.
A stack-based buffer overflow in TUGZip 3.4.0.0 occurs when processing a long filename in an ARJ archive. Remote attackers can exploit this to execute arbitrary code.
A vulnerability in util-vserver before version 0.30.208-1 and kernel-patch-vserver before 1.9.5.5 and 2.x before 2.3 for Debian GNU/Linux sets a default policy that trusts unknown capabilities, which could allow local users to conduct unauthorized activities.
The LDAP server (nldap.exe) in IBM Lotus Domino before versions 7.0.1, 6.5.5, and 6.5.4 FP2 is vulnerable to a DoS attack. A remote attacker can crash the server by sending a long bind request, triggering a null pointer dereference.
The G/PGP (GPG) Plugin 2.1 and earlier for Squirrelmail allows remote authenticated users to execute arbitrary commands via shell metacharacters in the fpr and keyserver parameters.
A vulnerability in NetBSD allows a local user to gain privileges by attaching a debugger to a setuid/setgid (P_SUGID) process that performs an exec without resetting real credentials.
Unspecified vulnerability in Java 1.4.2 before 1.4.2 Release 2 on Apple Mac OS X allows local users to gain privileges via unspecified attack vectors relating to the utility used to update Java shared archives.
SQL injection vulnerability in search.php of Free ClickBank 1.0 and earlier allows remote attackers to execute arbitrary SQL commands via the keywords parameter.
Multiple stack-based buffer overflows in Autonomy (formerly Verity) KeyView SDK before version 9.2.0, used in Lotus Notes 6.5.4 and 7.0, allow remote attackers to execute arbitrary code via specially crafted UUE, ZIP, TAR files or emails with long links.
A buffer overflow in Nullsoft Winamp 5.094 allows remote attackers to execute arbitrary code via an m3u file containing a long line ending in .wma or a pls file containing a long File1 value ending in .wma.
SQL injection vulnerability in index.php of 3CFR allows remote attackers to execute arbitrary SQL commands via the LangueID parameter.
SQL injection vulnerability in inc/function_upload.php in MyBB before 1.0.1. Remote attackers can execute arbitrary SQL commands via the file extension of an uploaded file attachment.
A format string vulnerability in the vmps_log function in OpenVMPS 1.3 allows remote attackers to execute arbitrary code via unknown vectors.
Buffer overflow vulnerability in BlueCoat WinProxy before version 6.1a and in the web console access functionality of ProxyAV before version 2.4.2.3. A remote attacker can exploit a long Host: header to execute arbitrary code.
BEA WebLogic Server and WebLogic Express versions 8.1 SP4 and earlier, 7.0 SP5 and earlier, and 6.1 SP7 and earlier allow remote attackers to cause a denial of service (server thread hang) via unknown attack vectors.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

