CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A vulnerability in BEA WebLogic Server and WebLogic Express versions 8.1 SP4 and earlier, and 7.0 SP5 and earlier, involves improper validation of derived Principals with multiple PrincipalValidators. This could allow an attacker to gain unauthorized privileges.
An unspecified vulnerability in the www_add method in Asset.pm in Plain Black WebGUI 6.3.0 and earlier versions before 6.7.6 allows attackers to execute arbitrary code via unknown attack vectors.
Multiple SQL injection vulnerabilities in PEARLINGER Pearl Forums 2.4 were found in the forumsId and topicId parameters in index.php. They allow remote attackers to execute arbitrary SQL commands.
SQL injection vulnerability in index.php in class-1 Poll Software 0.4 and earlier allows remote attackers to execute arbitrary SQL commands via the pollid or previouspoll parameters.
In Zina 0.12.07 and earlier, the index.php file is vulnerable to SQL injection. Remote attackers can execute arbitrary SQL commands via the p parameter.
SMBCMS 2.1 is vulnerable to SQL injection, allowing remote attackers to execute arbitrary SQL commands via unspecified search parameters.
Multiple SQL injection vulnerabilities in VUBB alpha rc1 allow remote attackers to execute arbitrary SQL commands via the f parameter in viewforum.php, t parameter in viewtopic.php, and view parameter in usercp.php.
The delegate code in ImageMagick 6.2.4.5-0.3 allows remote attackers to execute arbitrary commands via shell metacharacters in a filename processed by the display command.
Integer underflow in Apple QuickTime before 7.0.4 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via the Color Map Entry Size in a TGA image file.
Multiple format string vulnerabilities in logging functions in mod_auth_pgsql before version 2.0.3, used for user authentication against a PostgreSQL database, allow remote unauthenticated attackers to execute arbitrary code, as demonstrated via the username.
Heap-based buffer overflow in the iGateway service of Computer Associates iTechnology products before version 4.0.051230. A remote attacker can execute arbitrary code by sending an HTTP request with a negative Content-Length field.
A buffer overflow vulnerability in petris before version 1.0.1 allows remote attackers to execute arbitrary code via unspecified attack vectors.
A vulnerability in hfaxd in HylaFAX 4.2.3, when PAM support is disabled, accepts arbitrary passwords, allowing remote attackers to gain unauthorized privileges.
Unspecified vulnerability in the ptrace mechanism in SCO UnixWare 7.1.3 and 7.1.4 allows local users to gain privileges via unknown attack vectors.
A vulnerability in login.php in PCXP/TOPPE CMS allows remote attackers to bypass authentication and gain privileges by modifying the cookie to match the target userid.
A heap-based buffer overflow in Apple QuickTime before 7.0.4 allows remote attackers to execute arbitrary code via a crafted QuickTime Image File (QTIF), PICT, or JPEG format image with a long data field.
The tuxpaint-import.sh script in Tux Paint version 0.9.14 and earlier creates temporary files insecurely, which may lead to unknown impacts and attack vectors.
A stack-based buffer overflow in libdb2.so in IBM DB2 7.x and 8.1 allows local users to execute arbitrary code via a long DB2LPORT environment variable.
In IBM DB2 8.1, shared memory sections and events have default read and write permissions for the Everyone group, allowing local users to gain unauthorized access, obtain sensitive information such as cleartext passwords, and cause a denial of service.
Multiple stack-based buffer overflows in the phpcups PHP module for CUPS 1.1.23rc1 may allow context-dependent attackers to execute arbitrary code via long function parameters, as demonstrated in cups_get_dest_options.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

