CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A horizontal privilege escalation vulnerability exists in x-ui 0.3.2. An authenticated user can modify the inbound proxy configurations of other users, including remark, port, protocol, settings, enabled state, expiry time and traffic quota, by submitting a request referencing the target resource identifier. The update path fails to verify that the target resource belongs to the requesting session user, allowing unauthorized cross-user modification of data.
NVIDIA NeMo contains a vulnerability in the TabularTokenizer class where it deserializes an untrusted, attacker-controlled .pkl file via pickle.load() without validation. A successful exploit of this vulnerability may lead to code execution, data tampering, denial of service, and information disclosure.
NVIDIA NeMo contains a vulnerability in its dataset-loading workflow where a maliciously crafted model_config.yaml can inject unsafe parameters. A successful exploit of this vulnerability may lead to code execution, data tampering, denial of service, and information disclosure.
NVIDIA Infrastructure Controller for Linux contains a vulnerability where an attacker could cause OS command injection. A successful exploit of this vulnerability might lead to code execution, data tampering, denial of service, and information disclosure.
SQL injection vulnerability in NVIDIA Infrastructure Controller for Linux. An attacker could exploit it to achieve code execution, data tampering, denial of service, and information disclosure.
Improper authentication in NVIDIA Infrastructure Controller for Linux. Could lead to privilege escalation, information disclosure, and data tampering.
Improper certificate validation in NVIDIA Infrastructure Controller for Linux. Could lead to information disclosure, data tampering, and denial of service.
Missing authentication for a critical function in NVIDIA Infrastructure Controller for Linux. Could lead to data tampering, denial of service, and information disclosure.
Code injection vulnerability in NVIDIA NeMo Speech. Malicious input could lead to code execution, information disclosure, and data tampering.
Remote code execution vulnerability in the speech data explorer component of NVIDIA NeMo Speech. Malicious data could allow code execution, privilege escalation, information disclosure, and data tampering.
Remote code execution vulnerability in NVIDIA NeMo Speech. Malicious data could allow code execution, information disclosure, and data tampering.
Potential vulnerability in HP Support Assistant prior to version 9.55.10.0. Insufficient access controls could allow a local attacker to escalate privileges.
Flaw in php-file-manager-with-code-editor up to 3.0. Manipulating the files argument in move_uploaded_file in filemanager.php leads to unrestricted upload. Attack can be executed remotely.
Flaw in libstdc++. Integer overflow when processing large inputs to aligned operator new may lead to undersized memory allocation, potentially causing memory corruption or application instability.
A vulnerability was found in changedetection.io up to 0.60.7 in the check_authentication function of changedetectionio/flask_app.py within the Authentication Hook component. Improper validation leads to improper authentication, and the attack can be performed remotely. The exploit has been publicly disclosed and may be used; the vendor did not respond to the disclosure.
Zohocorp ManageEngine ADSelfService Plus versions before build 7001 are vulnerable to an authentication bypass in the REST API. The flaw allows unauthorized access to protected API functionality.
ZenHive mpp (from 0.14.0 before 0.16.2) has improper validation of specified quantity in input. A client with an open payment channel can obtain paid resources without being charged because a voucher with the same cumulative amount is treated as an idempotent success and maybe_spend/2 is not called. The same signed voucher can be re-presented under new challenges, yielding an unbounded number of paid units.
ZenHive mpp (from 0.14.0 before 0.16.2) is vulnerable to authentication bypass by capture-replay. An attacker holding a captured subscription activation credential can repeatedly charge the payer because the signed authorization is not tied to the challenge and activation deduplication is keyed by challenge id. Each replay triggers a new first-period settlement and re-authorizes the server key.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in DevItems HashBar – WordPress Notification Bar allows Blind SQL Injection. This issue affects HashBar – WordPress Notification Bar: from n/a through 2.0.3.
The open-vsx.org deployment returned Access-Control-Allow-Origin reflecting the requesting origin together with Access-Control-Allow-Credentials: true on the authenticated /user/ endpoints. A page on any origin could therefore issue credentialed requests to the service in a logged-in user's browser and read the responses, exposing user data and allowing CSRF protection bypass and token theft.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

