CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
joserfc is a Python library that provides an implementation of several JSON Object Signing and Encryption (JOSE) standards. Prior to 1.7.4, joserfc.jws.deserialize_json() accepts a JWS General JSON Serialization with an empty signatures array as authenticated. The verify_general_json() loop performs no iterations for the empty array and returns success because no signature check failed, allowing an attacker without a signing key to supply an arbitrary payload that relying applications may treat as authentic. The issue affects the General JSON Serialization path; compact JWS and JWT decoding, Flattened JSON serialization, and JWE JSON processing do not follow this vulnerable path. This issue is fixed in version 1.7.4.
An unauthenticated remote attacker can bypass authentication and gain full access to administrative API endpoints in Nutanix Prism Element by including a crafted internal management HTTP header. The vulnerability is caused by a misconfiguration in the application's authentication filters. Consequently, the server responds with a Set-Cookie header containing a valid JSESSIONID. This session cookie decodes to a JSON Web Token (JWT) granting maximum cluster administrative privileges. Successful exploitation allows the attacker to execute root-level commands on all Controller VMs (CVMs) in the cluster, leading to complete cluster destruction and unauthorized access to VM memory and virtual disks.
Deserialization of untrusted data in the Gremlin graph data import component in Amazon Neptune engine might allow an authenticated remote actor with standard database permissions to execute arbitrary code and access internal service credentials. To remediate this issue, users not enrolled in auto-update should upgrade to Amazon Neptune engine version 1.5.0.0.(Backports to 1.4.8.1 and 1.4.7.1)
In OPNsense prior to 26.1.11, the Firewall Alias GeoIP importer uses an unvalidated CSV country_code value to construct output filenames, allowing path traversal. A user with Firewall Alias Edit privilege can supply a crafted archive and write attacker-controlled content as root, then leverage cron to execute commands as root.
A heap-based buffer overflow exists in Wavlink WN530HG4B (M30HG4B_V260724) in the file api.cgi. The attack can be launched remotely and the exploit has been made public.
A server-side template injection (SSTI) vulnerability exists in SolusVM 2 up to version 2.0.0-44576, allowing remote authenticated users to execute arbitrary code as root.
In EspoCRM prior to 9.3.7, an authenticated administrator can supply crafted serialized PHP object data stored in MassAction or Export parameters, which is later deserialized without class restrictions, leading to arbitrary code execution.
In Wavlink WL-WN530BE2-A up to M30BE2_V250604, the function sub_12580 in api.cgi (Login Processing component) is vulnerable to OS command injection via the REMOTE_ADDR argument. The attack can be launched remotely and the exploit has been disclosed publicly.
AUTOM8N (WHM/cPanel plugin) through commit 82821f7 contains an OS Command Injection in borg_restore.cgi.
In the Linux kernel, a vulnerability in the IPv4 stack was resolved: if a packet with bad checksum metadata enters the stack, skb_checksum_help can corrupt the network header. Additional validation of checksum_start before completing the checksum was added.
A use-after-free vulnerability exists in the Linux kernel's IPv4 TCP socket option handling. The ireq_opt options are freed with a plain kfree() even though other CPUs may still access them under RCU (e.g., when building a SYNACK or creating a child socket), leading to a use-after-free in ip_options_build(). The issue also affects request socket migration (tcp_migrate_req).
Incorrect Privilege Assignment vulnerability in Shabti Kaplan Frontend Admin by DynamiApps (acf-frontend-form-element) allows Privilege Escalation. This issue affects Frontend Admin by DynamiApps from n/a through 3.29.13.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Kitae Park Mang Board WP (mangboard) allows SQL Injection. This issue affects Mang Board WP from n/a through 2.4.4.
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Link Whisper INC Link Whisper Free (link-whisper) allows Blind SQL Injection. This issue affects Link Whisper Free from n/a through 0.9.7.
The Link Whisper Free WordPress plugin in versions up to 0.9.7 contains a deserialization of untrusted data vulnerability that allows an attacker to perform object injection. The issue occurs in the plugin's input processing mechanism.
The Fluent CRM plugin (up to 3.2.5) contains an incorrect privilege assignment vulnerability that allows privilege escalation. An attacker could exploit this flaw to gain higher privileges within the WordPress system.
The Amelia Booking plugin (up to 2.4.10) contains an SQL Injection vulnerability due to improper neutralization of special elements in SQL commands. An attacker could execute arbitrary SQL queries, potentially leading to data leakage or modification.
A path traversal vulnerability has been reported in Qsirch, which could allow remote attackers to read unexpected files or system data. The vulnerability has been fixed in version 7.0.3.0 and later.
A Unix symbolic link (symlink) following vulnerability has been reported in QuMagie. If a remote attacker gains a user account, they can exploit the vulnerability to compromise the security of the system. The vulnerability has been fixed in version 2.9.2 and later.
An OS command injection vulnerability has been reported in HybridDesk Station, which could allow remote attackers to execute arbitrary commands. The vulnerability has been fixed in versions 4.2.23 and 4.3.4 and later.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

