CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-97066
Medium

Insecure Direct Object References (IDOR) vulnerability in GiveWP up to version 4.16.9. An unauthenticated user can access objects without logging in.

CVE-2026-96835
Medium

Cross Site Scripting (XSS) vulnerability in King Addons for Elementor up to version 51.1.85. A contributor can inject malicious scripts.

CVE-2026-96834
Medium

Sensitive Data Exposure vulnerability in GiveWP up to version 4.16.9. A subscriber can access sensitive data.

CVE-2026-96829
Medium

Cross Site Scripting (XSS) vulnerability in The Plus Addons for Elementor Page Builder Lite up to version 6.5.1. A user with Contributor role can inject malicious script.

CVE-2026-96825
Medium

Bypass vulnerability allowing a Subscriber user to bypass security in All In One WP Security & Firewall up to version 5.4.8.

CVE-2026-96824
Medium

Arbitrary File Deletion vulnerability allowing an Editor user to delete any file in Template Kit – Import up to version 1.0.16.

CVE-2026-96821
Medium

Privilege Escalation vulnerability allowing a Subscriber user to escalate privileges in FluentBoards up to version 2.0.12.

CVE-2026-96450
Medium

Cross Site Scripting (XSS) vulnerability in pixfort Core before version 4.3.3. A user with Contributor role can inject malicious script.

CVE-2026-96347
Medium

Insecure Direct Object References (IDOR) vulnerability in Bookly up to version 28.2. A Subscriber user can access unauthorized resources.

CVE-2026-96338
Medium

Cross Site Scripting (XSS) vulnerability in Profile Builder up to version 4.0.2. A Subscriber user can inject malicious script.

CVE-2026-94681
Medium

Unauthenticated Denial of Service (DoS) vulnerability in WP Store Locator before version 3.0.0.

CVE-2026-94674
Medium

Cross Site Scripting (XSS) vulnerability in Pixel Manager for WooCommerce up to version 1.69.0. A user with Contributor role can inject malicious script.

CVE-2026-94673
Medium

Unauthenticated Insecure Direct Object References (IDOR) vulnerability in Simply Schedule Appointments up to version 1.6.12.31.

CVE-2026-94672
Medium

Safe SVG plugin version 2.5.0 and earlier contains an Insecure Direct Object References (IDOR) vulnerability exploitable by contributors, allowing unauthorized access to resources.

CVE-2026-94173
Medium

Business Directory plugin version 6.4.27 and earlier contains an Insecure Direct Object References (IDOR) vulnerability exploitable by contributors, allowing unauthorized access to resources.

CVE-2026-94077
Medium

Safe SVG plugin version 2.5.0 and earlier contains a Cross Site Scripting (XSS) vulnerability exploitable by contributors, allowing injection of malicious scripts.

CVE-2026-94074
Medium

Simply Schedule Appointments plugin version 1.6.12.29 and earlier contains a Broken Access Control vulnerability that can be exploited without authentication, allowing unauthorized access to functionality.

CVE-2026-92899
Medium

Apache WSS4J stores the Nonce of each accepted UsernameToken as raw base64 text, but authentication decodes that text and uses the bytes. The same bytes can be written as base64 in several ways. An attacker who captured an authenticated request could re-send it with a space added to the Nonce: the password digest still verified, but the token no longer matched the remembered one, so the replay was accepted. Since a UsernameToken does not cover the message body, the captured token could then be reused on requests of the attacker's choosing until it expired. Affects deployments with a nonce replay cache configured, as Apache CXF has by default, and only tokens using a password digest. The cache is now keyed on the decoded Nonce. Users are recommended to upgrade to versions 4.0.2 or 3.0.6 or 2.4.4, which fix this issue.

CVE-2026-86778
Medium

Maksisoft Gym versions from 0.5.10 before 0.5.11 contain an observable response discrepancy vulnerability that allows account footprinting, enabling attackers to determine if an account exists.

CVE-2026-62083
Medium

Creator LMS plugin version 1.2.19 and earlier contains an 'Other Vulnerability Type' vulnerability exploitable by subscribers, allowing unauthorized actions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS