CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-76144
Low

An unrestricted file upload vulnerability caused by insufficient file extension and integrity verification in Genian SSL PNS allows an attacker to upload a dangerous file that is not an official patch.

CVE-2026-101887
Low

BlueALSA (bluez-alsa/bluealsad) contains a division-by-zero vulnerability in the LC3plus sink decoder (a2dp-lc3plus.c, a2dp_lc3plus_dec_thread). A Bluetooth-adjacent attacker can crash the daemon by sending a crafted RTP media header with a zero frame count field. Attackers can establish an A2DP source connection with an LC3plus session negotiated against a victim running bluealsad as an A2DP sink and transmit a non-fragmented LC3plus media header with a zero frame count to trigger a SIGFPE in the decoding thread, causing a denial of service on builds compiled with LC3plus support enabled.

CVE-2026-103585
Low

Improper neutralization of Script-Related HTML tags in a web page (basic XSS) vulnerability in The Wikimedia Foundation MediaWiki MediaSearch extension allows Cross-Site Scripting (XSS). This issue affects MediaWiki MediaSearch extension: 1.46, 1.45, and 1.43.

CVE-2026-103584
Low

Improper neutralization of Script-Related HTML tags in a web page (basic XSS) vulnerability in The Wikimedia Foundation MediaWiki CommonsMetadata extension allows Cross-Site Scripting (XSS). This issue affects MediaWiki CommonsMetadata extension: 1.46, 1.45, and 1.43.

CVE-2026-102138
Low

An authenticated administrator on a node with an optional, separately licensed gateway role enabled could supply a connector URL that the server retrieved without sufficient validation of its scheme or destination, causing the server to issue requests to internal network services. Exploitation requires the licensed gateway role to be active.

CVE-2026-103445
Low

Improper neutralization of Script-Related HTML tags in a web page (basic XSS) vulnerability in The Wikimedia Foundation MediaWiki Page_Forms extension allows Stored XSS. This issue affects MediaWiki Page_Forms extension: 1.46, 1.45, and 1.43.

CVE-2026-103440
Low

Exposure of sensitive information through data queries vulnerability in The Wikimedia Foundation MediaWiki PageTriage extension allows Information Elicitation. This issue affects MediaWiki PageTriage extension: 1.46, 1.45, and 1.43.

CVE-2026-103439
Low

Improper neutralization of Script-Related HTML tags in a web page (basic XSS) vulnerability in The Wikimedia Foundation MediaWiki Wikbase extension allows Cross-Site Scripting (XSS). This issue affects MediaWiki Wikbase extension: 1.46, 1.45, and 1.43.

CVE-2026-103438
Low

Improper neutralization of Script-Related HTML tags in a web page (basic XSS) vulnerability in The Wikimedia Foundation MediaWiki Wikistories extension allows Cross-Site Scripting (XSS). This issue affects MediaWiki Wikistories extension: 1.46, 1.45, and 1.43.

CVE-2026-103437
Low

Improper neutralization of Script-Related HTML tags in a web page (basic XSS) vulnerability in The Wikimedia Foundation MediaWiki ReadingLists extension allows Reflected XSS. This issue affects MediaWiki ReadingLists extension: 1.46 and 1.45.

CVE-2026-103444
Low

Stored XSS vulnerability in the WikiForum extension for MediaWiki. Improper neutralization of script-related HTML tags allows persistent script injection. Affects master version.

CVE-2026-103443
Low

XSS vulnerability in the Collection (Book) extension for MediaWiki. Improper neutralization of HTML tags allows XSS targeting non-script elements. Affects versions 1.46, 1.45, and 1.43.

CVE-2026-103436
Low

Vulnerability in apcupsd through 3.14.14 discloses uninitialized stack memory in getupsvar() in src/cgi/upsfetch.c (used by upsstats.cgi, multimon.cgi, and upsfstats.cgi). On the single-field path, when the matched STATUS line has fewer than three whitespace-separated tokens, sscanf("%*s %*s %s", answer) performs no assignment but the function returns success, and thus the caller prints the uninitialized destination buffer into the HTTP response.

CVE-2026-100280
Low

In JetBrains YouTrack before 2026.2.19197 creating a project from an unreadable custom template was possible.

CVE-2026-100271
Low

In JetBrains YouTrack before version 2026.2.19197, missing authorization on several endpoints allowed authenticated users to access information from other projects.

CVE-2026-100270
Low

In JetBrains YouTrack before version 2026.2.19197, users with low-level Admin Read permission could disclose integration credentials via import configurations.

CVE-2026-100264
Low

In JetBrains YouTrack before version 2026.2.18991, stored SMTP server credentials could be disclosed by changing the server host.

CVE-2026-27085
Low

Astra WordPress Theme versions up to 4.13.12 are vulnerable to Content Injection by a shop manager.

CVE-2026-103012
Low

Claude Code selected an API key stored by Claude Code (e.g., from an earlier /login or written to its configuration) ahead of the user's valid Claude Enterprise or Team sign-in when fetching server-managed settings. When the settings endpoint rejected that stored key, the session started without the organization's server-managed policy or kept applying a stale copy, while continuing to operate as the organization's account. This required local access to a device with such a stored API key. Claude for Enterprise organizations were affected from version 2.0.68; Claude for Work from 2.1.38. Users on auto-update have received the fix; manual update to 2.1.260 or later is advised.

CVE-2026-102587
Low

A flaw was found in Moodle where user list filters do not properly enforce visibility restrictions on user profile fields. An authorized user with manager privileges can filter user lists using profile attributes they are not permitted to view directly, resulting in unauthorized information disclosure by inferring hidden user data.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS