CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-71253
Critical

Apache Johnzon is affected by an Unsafe Reflection vulnerability — ClassConverter loads and static-initializes an attacker-named class from untrusted JSON. The issue affects versions from 1.0.0 before 2.2.0.

CVE-2026-90910
Critical

Apache Answer through 2.0.2 has a missing authentication for critical function vulnerability. The reaction API did not enforce content visibility controls, allowing unauthorized users to read reaction metadata from restricted content or add and remove their own reactions.

CVE-2026-79624
Critical

Apache Answer through 2.0.2 has an insufficient session expiration vulnerability. Insufficient session invalidation allowed revoked users to continue accessing known private uploaded files with a stale visit token.

CVE-2026-111406
Critical

The MapSVG plugin (interactive vector maps for WordPress) through 8.16.1 allows unrestricted upload of files with dangerous types. This enables an attacker to upload and execute a web shell on the web server.

CVE-2026-110887
Critical

The HivePress plugin through 1.7.32 contains a code injection vulnerability due to improper control of code generation. This allows remote code inclusion into the application.

CVE-2026-108771
Critical

A vulnerability in Apache Kylin involving missing authentication for in-house broadcast and polymorphic deserialization. It affects versions 4.0.0 through 5.0.4 and impacts mainly services directly exposed to the public network.

CVE-2026-103091
Critical

Google OSS Agent Mesh (SAM) versions 0.1.0-alpha.1 through 0.1.0-alpha.8 contain Missing Authorization (CWE-862) and Insecure Default Initialization (CWE-1188) in the MCP proxy and OIDC registration flow. Public disclosure of OIDC configuration via GET /info and auto-enrollment of any valid OIDC token holder via POST /register without claim filtering or ban checks allow a remote attacker to self-enroll into the mesh and invoke arbitrary tools across all connected MCP backend nodes.

CVE-2026-102503
Critical

Google OSS Agent Mesh (SAM) versions 0.1.0-alpha.1 through 0.1.0-alpha.2 contain Missing Authentication for Critical Function (CWE-306) and Missing Authorization (CWE-862) in the /libp2p-http ingress server. An unauthenticated remote libp2p peer can bypass Biscuit capability policy enforcement and invoke arbitrary registered backend services, including command/stdio-backed MCP servers, A2A, and inference endpoints.

CVE-2026-108983
Critical

A vulnerability exists in the Web Server default connection ports under the process name GeoWebServer.exe.

CVE-2024-4457
Critical

The Management Console fails to properly validate input related to the configuration of JDBC user stores. This weakness allows an attacker to supply specially crafted input that can lead to the execution of arbitrary code on the affected server. Successful exploitation of this vulnerability enables an attacker to execute arbitrary code on the server with the privileges of the WSO2 product. This could lead to a full compromise of the system.

CVE-2026-98549
Critical

A vulnerability in the Linux kernel TCP stack related to collapsing skbs in the retransmit queue has been fixed. The tcp_write_collapse_fence() function was a no-op when the write queue was empty, allowing skbs queued after a device encryption switch to be merged with earlier skbs. As a result, data could be retransmitted in cleartext (psp) or the connection could stall (tls device offload).

CVE-2026-98548
Critical

A use-after-free vulnerability exists in the Linux kernel's SCTP implementation. When an association is in COOKIE-ECHOED state and a peer sends a bundled [ERROR(Stale Cookie)][DATA] packet from a non-primary address, processing removes the transport the packet arrived on, but the subsequent DATA chunk re-registers a pointer to that freed transport. Later use of this dangling pointer (e.g., via FWD-TSN or delayed SACK timer) leads to a write to freed memory.

CVE-2026-98490
Critical

In the Linux kernel, the openvswitch conntrack module has a use-after-free due to extension reallocation. A raw pointer to the extensions area is wired into the expectations list, and later extension additions can invalidate it, causing a UAF when the expectation is removed.

CVE-2026-98464
Critical

In the Linux kernel, a race condition exists in the RISC-V KVM component during VM teardown. The non-Sstc hrtimer callback clears next_set before its final uses of the vCPU, and if teardown observes next_set as false while the callback is still running, kvm_riscv_vcpu_timer_cancel() skips hrtimer_cancel() and the vCPU can be freed before the callback completes. This results in a use-after-free detected by KASAN.

CVE-2026-111998
Critical

Vanus 0.8.0 through 0.9.0 contains a default credentials vulnerability that allows unauthenticated remote attackers to gain cluster-admin access by using the hardcoded admin token. Attackers can send the fixed Bearer token to the gateway gRPC proxy port to manage namespaces, eventbuses, users, tokens, and role bindings, and read or publish events.

CVE-2026-110886
Critical

The Conversational Forms for ChatBot plugin (up to version 1.5.1) is vulnerable to deserialization of untrusted data, allowing object injection. An attacker can supply malicious data that gets deserialized by the application.

CVE-2026-110372
Critical

The OttoKit plugin (up to version 1.1.40) has an incorrect privilege assignment vulnerability that allows privilege escalation. An attacker can exploit this to gain higher privileges.

CVE-2026-109894
Critical

The Booktics plugin (up to version 1.0.29) is vulnerable to SQL injection due to improper neutralization of special elements in SQL commands. An attacker can execute arbitrary SQL queries.

CVE-2026-111911
Critical

phpMyFAQ 4.0.0 before 4.1.9 contains an authentication bypass vulnerability where WebAuthn registration endpoints attach credentials to any account without authentication or challenge validation. Attackers can stage a victim username, submit a forged fmt=none attestation to register a passkey, then log in bypassing passwords and TOTP for account takeover.

CVE-2026-104736
Critical

The LearnPress plugin for WordPress in versions up to and including 4.4.10 is vulnerable to PHP Object Injection via deserialization of untrusted input from the 'checkout-email' request parameter during the checkout AJAX action. The value passes through sanitize_text_field(), which does not strip serialized object syntax, is stored in the LearnPress session table, and later fed to unserialize() without an allowed_classes restriction.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS