CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-48714
Critical

In versions prior to 3.9.7, the i18next-http-middleware did not block dotted variants of keys such as '__proto__.polluted', leading to the potential for remote prototype pollution in applications using i18next-fs-backend version ≤ 2.6.5.

CVE-2026-48713
Critical

Versions prior to 2.6.6 are vulnerable to prototype pollution via crafted missing-key strings, potentially allowing unauthorized writes to the global object prototype.

CVE-2026-12087
Critical

Socket versions before 2.041 for Perl have an out-of-bounds heap read issue. The pack_ip_mreq_source() function incorrectly checks the length of its source argument, leading to copying adjacent heap memory when the source is shorter than 4 bytes.

CVE-2026-11832
Critical

Dancer2::Plugin::Auth::OAuth versions before 0.22 for Perl default to a predictable nonce. The default nonce was generated using an MD5 hash of the epoch time, which is predictable.

CVE-2026-9691
Critical

Versions up to 1.1.1 of the Integration for ActiveCampaign and contact forms (Contact Form 7, WPForms, Elementor, Ninja Forms) are vulnerable to unauthenticated PHP object injection.

CVE-2026-52703
Critical

There is an unauthenticated Path Traversal vulnerability in FastDup versions <= 2.7.2.

CVE-2026-52693
Critical

Versions of the eCommerce Product Catalog up to 3.5.5 are vulnerable to unauthenticated SQL injection.

CVE-2026-49781
Critical

There is an unauthenticated PHP Object Injection vulnerability in OttoKit versions <= 1.1.27.

CVE-2026-49776
Critical

The GPTranslate plugin in versions up to 2.32.6 has a vulnerability to unauthenticated SQL Injection, allowing malicious queries to be executed against the database.

CVE-2026-49770
Critical

There is an unauthenticated PHP Object Injection vulnerability in WP Travel Engine versions up to 6.7.12.

CVE-2026-49769
Critical

There is an unauthenticated PHP Object Injection vulnerability in wpForo Forum versions <= 3.1.0.

CVE-2026-49768
Critical

Happyforms versions up to 1.26.13 are vulnerable to unauthenticated PHP object injection.

CVE-2026-49766
Critical

The WP User Manager plugin versions up to 2.9.16 contain a vulnerability that allows subscribers to delete arbitrary files.

CVE-2026-49765
Critical

In versions up to 1.1.8 of the Integration for Mailchimp and contact forms (Contact Form 7, WPForms, Elementor, Ninja Forms), there is a vulnerability to unauthenticated PHP object injection.

CVE-2026-49764
Critical

Versions of RegistrationMagic up to 6.0.8.6 have a vulnerability in unauthenticated authentication, which may allow attackers to take over user accounts.

CVE-2026-49763
Critical

The Integration for Contact Form 7 HubSpot plugin version 1.3.7 and earlier contains an unauthenticated PHP Object Injection vulnerability. An attacker can remotely inject a malicious PHP object, potentially leading to arbitrary code execution or other dangerous operations.

CVE-2026-49109
Critical

Versions up to 1.4.3 of the Integration for Salesforce, Contact Form 7, WPForms, Elementor, Formidable, and Ninja Forms plugins are vulnerable to unauthenticated PHP object injection.

CVE-2026-49106
Critical

In versions of Integration for Contact Form 7 and Constant Contact up to 1.1.6, there is a vulnerability to unauthenticated PHP object injection.

CVE-2026-49105
Critical

The WP Zendesk plugin for contact forms such as Contact Form 7, WPForms, Elementor, Formidable, and Ninja Forms in versions up to 1.1.4 is vulnerable to unauthenticated PHP object injection.

CVE-2026-49104
Critical

Versions up to 1.2.1 of the Integration for Keap/infusionsoft and Contact Form 7, WPForms, Elementor, Formidable, Ninja Forms plugins are vulnerable to unauthenticated PHP object injection.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS