CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-103631
High

Buffer overflow in WebRTC in Google Chrome prior to 154.0.8037.97 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: High)

CVE-2026-103625
High

Type confusion in V8 in Google Chrome prior to 154.0.8037.97 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page.

CVE-2026-103624
High

Use after free in Contextual Tasks in Google Chrome on Windows prior to 154.0.8037.97 allowed a remote attacker who had compromised the renderer process to potentially execute arbitrary code outside the sandbox via a crafted HTML page.

CVE-2026-103623
High

Use after free in MediaStream in Google Chrome prior to 154.0.8037.97 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page.

CVE-2026-103622
High

Use after free in SVG in Google Chrome prior to 154.0.8037.97 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page.

CVE-2026-101104
High

Meari IoT Cloud Platform OpenAPI Service has an authorization flaw that allows authenticated users to manipulate configurations of devices they do not own. Attackers can alter device settings or trigger unintended behaviors without verifying ownership.

CVE-2026-104637
High

onetwothreeneth HospitalManagementSystem has an unrestricted file upload vulnerability in the functions add_patient/add_physician/add_account/update_account/update_subaccount/edit_physician/edit_patient in the file php/controller.php. Manipulation of the img argument allows remote upload of malicious files.

CVE-2026-104026
High

Sapling SCM before version v0.2.20260929-102736 allows embedding control characters in Git subtree URLs. A maliciously constructed repository, if cloned, can trigger code execution during read-only operations such as sl log/blame/annotate.

CVE-2026-94422
HighEPSS 53%

xdg-dbus-proxy before version 0.1.9 has an incorrect implementation of message filtering that allows an attacker to bypass intended filtering on the D-Bus session bus by setting a reply serial number on non-reply messages. A malicious or compromised Flatpak app could use this to achieve arbitrary code execution outside its sandbox.

CVE-2026-93875
High

The JetAppointment plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'friendlyTime' parameter in versions up to and including 2.5.2.1. Insufficient input sanitization and output escaping allow unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses the injected page.

CVE-2026-85215
High

The Paperwork software by GG Soft Software Services Inc. is vulnerable to SQL injection due to improper neutralization of special elements used in SQL commands. This issue affects Paperwork through 2026-09-09.

CVE-2026-96289
High

Apache Thrift PHP bindings before version 0.25.0 are vulnerable to uncontrolled recursion, which can lead to system overload or crashes.

CVE-2026-96287
High

Apache Thrift Perl bindings before version 0.25.0 have an inefficient algorithmic complexity vulnerability, which can lead to excessive CPU or memory consumption.

CVE-2026-96286
High

Apache Thrift Perl bindings before version 0.25.0 have an uncaught exception vulnerability, which can lead to unexpected termination of the application.

CVE-2026-96277
High

Apache Thrift Ruby bindings before version 0.25.0 have an uncaught exception and improper handling of exceptional conditions vulnerability, which can lead to application crashes.

CVE-2026-94658
High

Apache Thrift Lua bindings before version 0.25.0 have an inefficient algorithmic complexity vulnerability, which can lead to excessive resource consumption.

CVE-2026-94657
High

Apache Thrift JavaME bindings before version 0.25.0 have an allocation of resources without limits or throttling vulnerability, which can lead to resource exhaustion.

CVE-2026-94656
High

Apache Thrift Ruby bindings before version 0.25.0 have an allocation of resources without limits or throttling vulnerability, which can lead to resource exhaustion.

CVE-2026-94655
High

Apache Thrift Lua bindings before version 0.25.0 have allocation of resources without limits or throttling and inefficient algorithmic complexity vulnerabilities, which can lead to resource exhaustion and slowdown.

CVE-2026-94654
High

Infinite loop vulnerability in Apache Thrift Python bindings. Affects versions before 0.25.0. Upgrade to 0.25.0 is recommended.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS