CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Weak authentication in Microsoft Exchange Server allows an authorized attacker to elevate privileges over a network. The vulnerability requires valid credentials.
Loom for AWS before 1.7.0 contains a server-side request forgery vulnerability in the tool server and remote agent connection handling. An authenticated remote user can obtain the credentials of the application's own container role and read responses from arbitrary internal network locations by supplying a crafted connection address when registering, updating, or testing a tool server or remote agent.
Weaver e-Bridge contains an unauthenticated arbitrary file read vulnerability that allows remote attackers to access arbitrary files on the host system by supplying a file: URL to the downloadUrl parameter of the saveYZJFile endpoint. Attackers can read sensitive files such as /etc/passwd or configuration and credential files. The endpoint also supports http(s) URLs, enabling SSRF against internal network resources. Exploitation evidence was first observed on 2023-10-17.
The CodeArt Google MP3 Audio Player plugin (google-mp3-audio-player) for WordPress through 1.0.11 contains an unauthenticated arbitrary file read vulnerability. Remote attackers can retrieve sensitive files by supplying a path-traversal payload in the file parameter of direct_download.php. They can request paths like ../../wp-config.php without authentication to download configuration files containing database credentials and secret keys, leading to full site compromise. Exploitation evidence was first observed on 2023-10-19.
A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary (even remote) code when opened by the user. The issue is expected to be fixed in version 4.1.17, which is in the release candidate phase.
probe-image-size before 7.4.0 contains a ReDoS vulnerability in the SVG parsers (lib/parse_sync/svg.js and lib/parse_stream/svg.js). The searching regular expression /<[-_.:a-zA-Z0-9][^>]*>/ repeatedly scans to the end of input when attacker-controlled data contains many less-than characters without a closing greater-than character. The synchronous parser converts and scans the full supplied buffer without an input cap, while the streaming parser reparses the complete accumulated SVG prefix for every received chunk. The probe.sync(), probe(stream), and probe(url) entry points can block the Node.js event loop at full CPU. Fixed in version 7.4.0.
Nx is a monorepo solution for TypeScript and polyglot codebases. From 21.4.0 until 22.7.8 and from 23.0.0 until 23.1.1, the @nx/docker release pipeline builds shell command strings from configuration values, which are executed via /bin/sh -c. This allows shell syntax in untrusted Nx configuration to execute during release operations, potentially exposing registry credentials or cloud tokens.
An authenticated LimeSurvey Community Edition 7.4.0 user with the global Surveys: create permission can store a JavaScript-breaking value in the date_min attribute of a Date/Time question. When another user renders the affected question, LimeSurvey inserts the stored value into a single-quoted inline JavaScript literal without JavaScript-context encoding.
Nx from 14.6.0 until 22.7.9 and 23.1.2 creates Unix domain sockets for its daemon and isolated plugin workers in shared temporary locations without owner-only permissions. Another unprivileged local account can connect to a running socket because the transport performs no authentication. The daemon's PROCESS_IN_BACKGROUND request can execute code as the account running Nx. Fixed in versions 22.7.9 and 23.1.2.
fsspec from 0.9.0 to 2026.6.0 contains a vulnerability involving unrestricted Jinja2 template rendering in Kerchunk reference documents. An attacker can supply a malicious document that executes Python code when the reference filesystem is opened, including through consumers such as xarray.
crmne/ruby_llm at commit fa6f279847d6d7027814539d9c0dfc3bbdfd2a83 contains a polynomial-time regular expression denial-of-service condition in Mistral model capability matching on Ruby 3.1.x
FinRobot v1.0.0 is vulnerable to code injection in the CodingUtils.modify_code function.
TransformerOptimus SuperAGI v0.0.14 contains an incorrect access control vulnerability in delete_user_knowledge in superagi/controllers/knowledges.py. In affected source snapshots, POST /knowledges/delete/{knowledge_id} deletes the selected knowledge object without requiring authentication in the route and without verifying organization ownership of the supplied knowledge_id.
TransformerOptimus SuperAGI v0.0.14 is vulnerable to incorrect access control in the agent template controller. In affected source snapshots, save_agent_as_template and publish_template in superagi/controllers/agent_template.py accept caller-supplied agent_id or agent_execution_id values and do not verify that the referenced agent or execution belongs to the authenticated user's organization.
In TaskingAI v0.3.0 in the QR Code Generator plugin save_base64_image function, a path traversal vulnerability allows attackers to write image files to arbitrary locations on the server filesystem by manipulating the project_id parameter.
SuperAGI up to 0.0.14 is vulnerable to Incorrect Access Control. The agent execution controller endpoint /api/agentexecutions/schedule allows authenticated users from one organization to schedule existing agents belonging to a different organization without proper authorization checks. The endpoint accepts an agent_id parameter but does not verify that the agent belongs to the authenticated user's organization.
MISP before version 2.5.48 has an authorization flaw in correlation handling during attribute searches. An authenticated user can access attributes and events they no longer have permission to view when an event has been restricted after correlation creation.
MISP before version 2.5.48 has an improper input validation vulnerability in the decaying model import functionality. A user with perm_decaying permissions can overwrite existing models of other organizations, change their ownership, or create a default model, affecting scoring behavior.
prosemirror-view before version 1.42.3 has a vulnerability in paste handling that does not validate clipboard context attributes. An attacker can supply malicious HTML that executes JavaScript in the victim's browser when pasted.
Seroval before version 1.6.3 has a vulnerability in TypedArray deserialization that allows an attacker to provide a small JSON object with a large length value, causing excessive memory allocation and CPU or memory exhaustion.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

