CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-107161
High

Heap-based buffer overflow in Cyrus SASL. The add_to_challenge() function in the DIGEST-MD5 plugin does not recompute buffer size after quoting, leading to out-of-bounds write. A malicious server can crash the client.

CVE-2026-107223
High

Vulnerability in Excelize (Go) from 2.1.0 to 2.11.0. flatCols expands column ranges without validating Min and Max against worksheet limits, allowing an attacker to cause excessive CPU/memory usage or OOM.

CVE-2026-107219
High

Vulnerability in Excelize (Go) from 2.3.1 to 2.11.0. Agile decryption accepts attacker-controlled spinCount and performs unbounded key derivation iterations, allowing CPU exhaustion.

CVE-2026-107217
High

Vulnerability in Excelize (Go) from 2.0.0 to 2.11.0 (and 1.1.0-1.4.1). ColumnNameToNumber does not detect overflow, allowing a crafted column name to cause a panic and process termination.

CVE-2026-106164
High

Vulnerability in Progress Telerik Document Processing SpreadProcessing before 2026.3.1006. Importing a specifically corrupted XLS file causes an infinite loop, ignoring import timeout, leading to CPU thread unresponsiveness and denial of service.

CVE-2026-103371
High

Apache Geode Web Management versions from 2.0.0 before 2.0.3 contain a vulnerability that inserts sensitive information into log files. Upgrade to version 2.0.3 is recommended.

CVE-2026-96335
High

Missing Authorization vulnerability in WPMU DEV Forminator allows exploiting incorrectly configured access control security levels. Affects Forminator through 1.57.2.

CVE-2026-56851
High

The Nickname profile can panic with an out-of-bounds slice error when transforming crafted input into a short destination buffer.

CVE-2026-107216
High

Vulnerability in Excelize (Go) from 2.8.1 to 2.11.0. ANCHORARRAY recursively calls CalcCellValue, creating new calculation contexts and bypassing cycle controls, potentially causing a fatal Go stack overflow and process abort.

CVE-2026-107215
High

Excelize versions 2.3.1 to 2.11.0 trust the CFB directory entry stream size before validating it. A crafted OLE file can declare a negative or extremely large EncryptionInfo or EncryptedPackage stream size, causing a panic or memory exhaustion.

CVE-2026-107214
High

Excelize versions 2.3.1 to 2.11.0 perform insufficient structural and parameter validation before using attacker-controlled values in slicing, indexing, allocation, and division. A malformed OLE file can trigger unrecovered Go runtime panics, terminating the process.

CVE-2026-107212
High

Excelize versions 2.1.0 to 2.11.0 in Rows.Columns accepts a look-ahead row number above TotalRows without applying the limit enforced by Rows.Next. A crafted worksheet with an oversized row number causes iteration through all missing rows, consuming CPU.

CVE-2026-95595
High

The Disable and Remove Google Fonts WordPress plugin through 2.0.2 is vulnerable to Reflected XSS due to improper neutralization of input during web page generation.

CVE-2026-95534
High

The Unlimited Elements For Elementor WordPress plugin through 2.0.19 is vulnerable to deserialization of untrusted data, allowing object injection.

CVE-2026-94670
High

Reflected XSS vulnerability in Everest Forms plugin. Improper input neutralization during web page generation allows an attacker to inject malicious script that executes in the victim's browser. Affects versions from n/a through 3.6.1.

CVE-2026-94662
High

Stored XSS vulnerability in Unlimited Elements For Elementor plugin. Improper input neutralization during web page generation allows persistent injection of malicious script that executes on every page view. Affects versions from n/a through 2.0.19.

CVE-2026-92543
High

Vulnerability in Docker Engine regarding incorrect classification of a registry as insecure. loadInsecureRegistries() injects 127.0.0.0/8 and ::1/128 as insecure CIDRs by default, and isCIDRMatch returns true if any host address matches. An attacker can use a DNS answer with a loopback IP and an attacker IP to disable certificate verification and enable HTTP fallback.

CVE-2026-76484
High

Vulnerability in Cisco License On-Prem (formerly Cisco Smart Software Manager On-Prem) related to insufficient protection against code injection (CWE-94). Discovered during an internal security review, addressed in software hardening releases.

CVE-2026-76472
High

Vulnerability in Cisco networking software related to improper neutralization of special elements (CWE-74). Discovered during an internal security review, addressed in software hardening releases.

CVE-2026-76470
High

Vulnerability in Cisco networking software related to incorrect calculation issues (CWE-682). Discovered during an internal security review, addressed in a software hardening release.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS