CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.10.30)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Two OS command injection vulnerabilities were found in the update installation functionality due to insufficient validation of update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle that, when installed, executes arbitrary commands with root privileges.
A signature verification vulnerability was discovered in the update installation functionality due to inconsistent validation of update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle that passes signature verification but runs an unsigned script with root privileges when installed.
The Upsell Order Bump Offer for WooCommerce plugin by WP Swings contains a Reflected XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions from n/a through 3.1.6.
The Login with phone number plugin by Hamid Alinia contains a Weak Authentication vulnerability that allows Authentication Abuse. The issue affects versions from n/a through 1.8.78.
The BuddyPress plugin contains a Blind SQL Injection vulnerability due to improper neutralization of special elements used in SQL commands. The issue affects versions from n/a through 14.5.2.
The Broadcast Live Video plugin by VideoWhisper.com contains a Missing Authorization vulnerability that allows Exploiting Incorrectly Configured Access Control Security Levels. The issue affects versions from n/a through 7.3.9.
The TableOn plugin (posts-table-filterable) by PluginUs.Net contains a Reflected XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions from n/a through 1.0.7.
The LearnPress plugin by ThimPress contains a Missing Authorization vulnerability that allows Exploiting Incorrectly Configured Access Control Security Levels. The issue affects versions from n/a through 4.4.11.
The OceanWP plugin for WordPress contains a Reflected XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions from n/a through 4.2.7.
The GEO my WordPress plugin contains a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels. The issue affects versions from n/a through 4.5.5.5.
The HANDMADE – Dropshipping for Etsy and WooCommerce plugin contains a missing authorization vulnerability that allows exploitation of incorrectly configured access control security levels. The issue affects versions from n/a through 1.0.10.
Checkmk versions <2.5.0p18, <2.4.0p39, <2.3.0p52 and 2.2.0 (EOL) contain improper certificate validation. The bundled trust stores from "certifi" and "webpki-roots" include a root CA that trusts eMudhra (emSign) intermediate certificates whose private keys are public.
A sensitive information exposure vulnerability exists on the Foxit official website because JavaScript code contains third-party authorization information. This may allow unauthorized parties to obtain or misuse the exposed credentials.
A server-side request forgery (SSRF) vulnerability exists in the Foxit official website's HTML-to-PDF conversion service. Support for ZIP-formatted input can bypass restrictions on requests to internal IP addresses, potentially allowing discovery of internal network resources.
A broken access control vulnerability exists in the Foxit official website's HTML-to-PDF conversion service due to the use of a shared token for submitted conversion documents. This may allow unauthorized users to access documents submitted by other users.
The Mapster WP Maps plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 2.0.5. This is due to the /wp-json/mapster-wp-maps/save-mapmaker REST route being registered with a permission_callback that unconditionally returns true (no capability check, no nonce), together with the mapster_write_config_to_acf() helper only sanitizing string config values with sanitize_text_field() — which strips HTML tags but leaves quote characters intact — and the mapster_wp_map shortcode renderer in mapster_wordpress_maps_shortcode_display() concatenating the stored loading_background_color value into a single-quoted inline style attribute without esc_attr(). This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
A use of hard-coded cryptographic key vulnerability has been reported to affect HBS 3 Hybrid Backup Sync and Hybrid Backup Sync. If exploited, it could allow remote attackers to compromise the security of the system.
A use of hard-coded cryptographic key vulnerability has been reported to affect HBS 3 Hybrid Backup Sync and Hybrid Backup Sync. If exploited, it could allow remote attackers to compromise the security of the system.
The vTables WordPress plugin before 0.3 does not properly sanitise and escape a parameter before using it in a SQL statement. This allows unauthenticated attackers to perform SQL injection attacks and extract data from the database.
The Community Events WordPress plugin before 1.6.0 lacks authorisation and nonce checks when processing public event submissions and does not escape several submitted values before outputting them in the administration dashboard and public calendar. This allows unauthenticated users to inject arbitrary web scripts that execute in the browser of an administrator reviewing the submission.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

