CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-62020
High

Unauthenticated Local File Inclusion in TouchUp versions before 1.4.

CVE-2026-57742
High

Reflected Cross-site Scripting vulnerability in ThemeREX Group Kids Planet theme, from n/a through 2.2.14.2.

CVE-2026-48194
High

Unauthenticated Local File Inclusion in DukaMarket versions up to 1.3.0.

CVE-2026-48193
High

Unauthenticated Local File Inclusion in Uminex versions up to 1.0.9.

CVE-2026-45440
High

Administrator SQL Injection in WP Ultimate CSV Importer versions up to 9.2.

CVE-2026-42777
High

Unauthenticated Local File Inclusion in Aalto versions up to 1.8.

CVE-2026-42724
High

Unauthenticated Local File Inclusion in CleanSkin versions up to 1.5.0.

CVE-2026-42722
High

Administrator SQL Injection in Frontend Admin by DynamiApps versions up to 3.29.13.

CVE-2026-42717
High

SQL Injection vulnerability in the administrator panel of the Leyka plugin in versions up to 3.32.3.

CVE-2026-42715
High

Unauthenticated Cross Site Scripting (XSS) vulnerability in the Photo Gallery by 10Web plugin in versions up to 1.8.47.

CVE-2026-42712
High

SQL Injection vulnerability in the Qode Tours plugin in versions up to 3.1.3.2, affecting users with the subscriber role.

CVE-2026-42711
High

Unauthenticated Cross Site Scripting (XSS) vulnerability in the Slider by 10Web plugin in versions up to 1.2.63.

CVE-2026-42709
High

Unauthenticated Cross Site Scripting (XSS) vulnerability in the Food Menu – Restaurant Menu & Online Ordering for WooCommerce plugin in versions up to 6.0.5.

CVE-2026-42706
High

Unauthenticated Broken Access Control vulnerability in the DK plugin in versions up to 3.2.1.

CVE-2026-42705
High

Unauthenticated Broken Access Control vulnerability in Grand News plugin up to version 3.4. Allows unauthorized users to access functions they should not have permissions for.

CVE-2026-42704
High

Unauthenticated Local File Inclusion vulnerability in Kids Care plugin up to version 3.2.4. Allows unauthorized users to read local files on the server.

CVE-2026-42702
High

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeum Tutor LMS tutor allows Reflected XSS.This issue affects Tutor LMS: from n/a through 4.1.0.

CVE-2026-42699
High

Unauthenticated Cross Site Scripting (XSS) vulnerability in FV Player 8 plugin up to version 8.1.8. Allows unauthorized users to inject malicious scripts into pages viewed by other users.

CVE-2026-42697
High

The WordPress plugin "Social Share Icons & Social Share Buttons" (ultimate-social-media-plus) up to version 3.7.5 is vulnerable to Reflected Cross-site Scripting due to improper neutralization of input during web page generation.

CVE-2026-42693
High

The Jannah plugin for WordPress by TieLabs contains a Reflected XSS vulnerability due to improper neutralization of input during web page generation. The issue affects versions before 7.6.8.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS