CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Dell PowerProtect Data Domain contains an Improper Authentication vulnerability. An unauthenticated attacker with remote access could exploit it to execute arbitrary commands with root privileges, allowing complete system takeover.
Dell PowerProtect Data Domain contains an OS Command Injection vulnerability. A high privileged attacker with remote access could exploit it to execute commands on the system.
Dell PowerProtect Data Domain contains a Path Traversal vulnerability. A low privileged attacker with remote access could exploit it to gain filesystem access.
Dell PowerProtect Data Domain contains an Improper Authentication vulnerability. An unauthenticated attacker with remote access could exploit it to create a privileged account, leading to complete system takeover.
Dell PowerProtect Data Domain contains an OS Command Injection vulnerability. A low privileged attacker with remote access could exploit it to execute commands.
Dell PowerProtect Data Domain Virtual Edition contains an OS Command Injection vulnerability. A high privileged attacker with remote access could exploit it to execute commands.
DefterAsist Financial Advisor Platform contains a cross-site scripting vulnerability due to improper neutralization of input during web page generation, allowing Stored XSS.
The MemberPress plugin for WordPress in versions up to and including 1.14.1 is vulnerable to Cross-Site Request Forgery. This is due to a bypassable nonce verification check in the save_profile_fields() function using an isset() condition, allowing the security check to be completely bypassed by omitting the nonce parameter from the request. This enables unauthenticated attackers to change authenticated users' email addresses via a forged request, leading to account takeover through password reset functionality.
The Enable Media Replace plugin for WordPress in all versions up to and including 4.2.2 is vulnerable to authorization bypass. This is due to the plugin not properly verifying that a user is authorized to perform an action, allowing authenticated attackers with author-level access and above to modify the post_content of any published post referencing the replaced media, including Administrator-owned posts. The doReplaceQuery() method performs a database-wide search-and-replace without per-post capability checks.
An out-of-bounds write vulnerability in Samsung Open Source escargot allows buffer manipulation. This may lead to memory corruption or unexpected code execution.
The Echo Knowledge Base – Documentation, FAQs, Chat & Smart Search plugin for WordPress in versions up to and including 17.214.0 is vulnerable to Reflected Cross-Site Scripting via the 'new_kb_config' parameter, specifically the article-mobile-break-point-v2 key. This is due to insufficient input sanitization and output escaping in EPKB_Frontend_Editor::fe_preview_config() and EPKB_Articles_Setup, where attacker-controlled data is concatenated into a <style> element without escaping. This allows unauthenticated attackers to inject arbitrary scripts that execute if they trick a user with Editor-level access or above into clicking a crafted link.
The Multi-Step Forms for Contact Form 7 plugin for WordPress in versions up to and including 4.7 is vulnerable to reflected cross-site scripting (XSS) via the 'l10n_print_after' parameter due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts that execute if they trick a user into clicking a link, provided the site has at least one Contact Form 7 form with a [multistep] tag.
The Post Snippets plugin for WordPress in versions up to and including 4.2.4 is vulnerable to stored cross-site scripting (XSS) via shortcode attributes due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access can inject arbitrary web scripts that execute when a user visits an injected page, provided snippet shortcodes are enabled.
The Waitlist Woocommerce plugin for WordPress in versions up to and including 2.9.1 is vulnerable to stored cross-site scripting (XSS) via the 'type' shortcode attribute due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access can inject arbitrary web scripts that execute when a user visits an injected page.
The Beyondseo plugin for WordPress in versions up to and including 1.3.6 is vulnerable to unauthorized access because it permanently grants the Contributor role the rankingcoach_write_* capabilities (including rankingcoach_write_redirectManager), while the module's REST endpoints authorize state-changing requests solely via current_user_can() without admin capability, ownership, or additional nonce checks. An authenticated attacker with Contributor-level access can create, update, or delete 301/302 redirects executed for every frontend visitor, hijacking arbitrary paths including /checkout and /wp-login.
The PayPal Brasil para WooCommerce plugin for WordPress in all versions up to and including 1.7.8 is vulnerable to authorization bypass due to improper verification that a user is authorized to perform an action. An unauthenticated attacker can disable or enable the PayPal Brasil BCDC payment gateway and overwrite its WooCommerce gateway settings, removing PayPal from checkout for all customers.
The WP Inventory Manager plugin for WordPress in all versions up to and including 2.5.5 is vulnerable to time-based SQL injection via the 'sort_order' shortcode attribute due to insufficient escaping of the user-supplied parameter and lack of sufficient preparation of the existing SQL query. An authenticated attacker with Contributor-level access can append additional SQL queries to extract sensitive information from the database, exploiting the [wpinventory_categories] shortcode in a draft post rendered through preview.
Database backups created by AXIS Camera Station Pro in versions prior to the patch are vulnerable to offline attacks. After updating, the system automatically creates an additional backup that may also be vulnerable, so all such backups should be deleted and stored credentials changed.
The Advanced Custom Fields: Extended plugin for WordPress in all versions up to and including 0.9.2.7 is vulnerable to unauthorized data access and triggering of server-side actions due to multiple AJAX handlers registered for unauthenticated users (wp_ajax_nopriv_*) that fail to implement proper current_user_can() checks. While handlers use acf_verify_ajax() to validate nonces, acf_nonce values are generated for guest users and exposed in the page source, allowing unauthenticated attackers to bypass visibility permissions and disclose post titles and internal Flexible Content layout structures. The vulnerability was partially patched in version 0.9.2.4.
The Hustle – Email Marketing, Lead Generation, Optins, Popups plugin for WordPress in all versions up to and including 7.8.14.3 is vulnerable to stored cross-site scripting via the 'content[cta_label]' parameter due to insufficient input sanitization and output escaping. An authenticated attacker with custom-level access can inject arbitrary web scripts that execute when a user accesses an injected page; by default only Administrators hold the hustle_edit_module capability, but the plugin's Permissions screen allows delegating it to lower roles including Subscriber.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

