CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-61951
Critical

The TrueBooker plugin versions up to 1.2.3 contain an unauthenticated privilege escalation vulnerability.

CVE-2026-61950
Critical

The TrueBooker plugin versions up to 1.2.3 are vulnerable to unauthenticated SQL injection.

CVE-2026-61949
Critical

The Bookly plugin versions up to 27.7 are vulnerable to unauthenticated SQL injection.

CVE-2026-61948
Critical

The WPDM – Premium Packages plugin versions up to 6.2.0 are vulnerable to unauthenticated SQL injection.

CVE-2026-59555
Critical

The Participants Database plugin versions up to 2.7.8.3 allow unauthenticated arbitrary file deletion.

CVE-2026-59544
Critical

The Thrive Quiz Builder plugin versions up to 10.9.3.0 are vulnerable to unauthenticated PHP object injection.

CVE-2026-59543
CriticalEPSS 56%

The Advanced Views plugin versions up to 3.8.11 allow a subscriber to perform remote code execution (RCE).

CVE-2026-59540
Critical

The SMS Alert Order Notifications plugin versions up to 3.9.6 contain an unauthenticated privilege escalation vulnerability.

CVE-2026-59526
Critical

The MapSVG plugin versions up to 8.14.0 are vulnerable to unauthenticated SQL injection.

CVE-2026-59525
Critical

The Participants Database plugin versions up to 2.7.8.3 contain an unauthenticated SQL injection vulnerability. An attacker can send crafted requests to execute arbitrary SQL queries.

CVE-2026-59514
Critical

Buddyboss Platform versions up to 3.0.5 contain an unauthenticated SQL injection vulnerability. An attacker can remotely execute arbitrary SQL queries.

CVE-2026-57784
Critical

The Ninja Forms File Uploads Extension versions up to 3.3.26 are vulnerable to unauthenticated Cross-Site Request Forgery (CSRF). An attacker can trick an administrator into performing unwanted actions.

CVE-2026-27064
Critical

The Mailster plugin versions up to 4.1.17 allow an editor to upload arbitrary files. A user with the editor role can upload a malicious file to the server.

CVE-2026-65431
Critical

The GeoIP extension for Joomla! extracts database update archives without path validation, leading to a Zipslip vulnerability.

CVE-2026-64874
Critical

The Cache Cleaner Pro extension for Joomla! exposes CDN credentials in administrator request URLs.

CVE-2026-64873
Critical

The Cache Cleaner Pro extension for Joomla! (from regularlabs.com) is vulnerable to Server-Side Request Forgery (SSRF). Custom query URLs can access internal or reserved network services.

CVE-2026-15015
Critical

The MountDev AI MCP Connector plugin for WordPress versions up to 1.6.1 has an authorization bypass vulnerability. An unauthenticated attacker can obtain an administrator-bound OAuth Bearer token by exploiting publicly accessible client registration and authorization endpoints.

CVE-2026-15011
CriticalEPSS 58%

The Customer Support Ticket System & Helpdesk plugin for WordPress up to version 6.0.5 is vulnerable to code injection via the 'path' parameter due to dynamic function invocation on an attacker-controlled value with insufficient validation. Unauthenticated attackers can invoke arbitrary parameterless PHP functions, disrupting site functionality or exposing sensitive information. The required nonce is publicly emitted via wp_localize_script when the [emd_form] shortcode is rendered on any public-facing page.

CVE-2026-14282
CriticalEPSS 66%

The GoDAM plugin for WordPress up to version 1.12.2 allows unauthenticated attackers to upload arbitrary files to the server, potentially leading to remote code execution due to insufficient file type validation in the save_video_file() function.

CVE-2026-16723
CriticalEPSS 51%

A remote code execution (RCE) vulnerability in fastjson versions 1.2.68 through 1.2.83. The vulnerability is exploitable under default configuration, without requiring AutoType enablement or classpath gadgets.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS