CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Countdown Timer – Widget Countdown plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'redirect_url' shortcode attribute in all versions up to and including 3.0.1 due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level access or higher to inject arbitrary web scripts into pages that execute whenever a user visits the injected page.
The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'tab' parameter in all versions up to and including 4.1.0 due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts that execute if they can trick a user into clicking a link. Exploitation requires the targeted lesson page to have an empty nav-items array, which occurs naturally when a lesson has no content, no attachments, and comments are disabled or the viewer is not logged in.
The Directorist: AI-Powered Business Directory, Listings & Classified Ads plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'phone' listing field in all versions up to and including 8.10.2.1 due to insufficient input sanitization and output escaping. This allows authenticated attackers with subscriber-level access or higher to inject arbitrary web scripts into pages that execute whenever a user visits the injected page. This is possible because the plugin grants the edit_at_biz_dirs and publish_at_biz_dirs capabilities to the subscriber role, allowing any subscriber-level user to submit and publish listings without moderation.
Internal Application Information Exposure Vulnerability in Hitachi Ops Center Administrator. This issue affects Hitachi Ops Center Administrator: before 11.0.9-01.
Out-of-bounds write vulnerability in Hitachi Disk Array Driver for AIX and Hitachi Disk Array Driver for Virtual I/O Server. This issue affects Hitachi Disk Array Driver for AIX: from 01-00 before 01-23-/A; Hitachi Disk Array Driver for Virtual I/O Server: from 01-04 before 01-23-/A.
The Database Addon for Contact Form 7 – CFDB7 plugin for WordPress is vulnerable to Arbitrary File Deletion in versions up to and including 1.4.1. This is due to the plugin storing arbitrary (non-form-tag) submission fields in its db7_forms row and the process_bulk_action() delete handler then matching any stored key whose name contains the substring 'cfdb7_file' and passing the stored value directly to unlink() without validating that the file actually belongs to the submission being deleted or constraining the filename with basename()/realpath(). This makes it possible for unauthenticated attackers to inject a crafted multipart field.
The Booking Package plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter in all versions up to and including 1.7.29 due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level access or higher to inject arbitrary web scripts that execute when a user accesses an affected page.
A vulnerability in Citrix UniconOS allows arbitrary file read and write. This issue affects versions before 2607.2 CR and before 2603 LTSR CU2.
A vulnerability in Citrix UniconOS allows persistent command execution. This issue affects versions before 2607.2 CR and before 2603 LTSR CU2.
An authorization bypass through user-controlled key vulnerability in HYPR Passwordless on Windows allows privilege escalation. This issue affects versions before 11.3.3.
Improper synchronization in OpenVPN ovpn-dco-win for Windows versions 0.6.5 through 1.3.5 and 2.4.0 through 2.8.7 allows local attackers to trigger a deadlock via a crafted write to the ovpn-dco device, causing the host to become unresponsive.
An out-of-bounds read vulnerability in Citrix Workspace app for Windows. This issue affects versions before 2603.20 CR, before LTSR 2607, and before LTSR 2507 CU3.
An out-of-bounds write vulnerability in Citrix Workspace app for Windows. This issue affects versions before 2603.20 CR, before LTSR 2607 Hotfix 1, and before LTSR 2507 CU3 Hotfix 1.
CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation does not require user interaction.
CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized limited write access. Exploitation does not require user interaction.
A use-after-free exists in Bindings in Google Chrome prior to 155.0.8059.79. A remote attacker could read memory inside the sandbox via a crafted HTML page.
Missing authorization in ReadingMode in Google Chrome prior to 155.0.8059.79. A remote attacker who had compromised the renderer process and leveraged social engineering could potentially bypass site isolation via a crafted HTML page. Severity: High.
Privilege elevation in Installer in Google Chrome on Windows prior to 155.0.8059.79 allowed a local attacker to obtain sensitive information via a local program.
Information leak in the Passwords component of Google Chrome prior to 155.0.8059.79 allowed a remote attacker leveraging social engineering to obtain sensitive information via a crafted HTML page. Chromium security severity: High.
Use of uninitialized variable in the ThirdParty lmza_sdk component of Google Chrome prior to 155.0.8059.79 allowed a remote attacker to potentially read memory inside the sandbox via a crafted file. Chromium security severity: High.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

