CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Yamaha NWR100 wireless LAN router contains an OS command injection vulnerability that allows arbitrary OS commands to be executed by sending a specially crafted request to the device.
The NEX-Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'type' parameter in all versions up to and including 9.3.2 due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses an injected page.
The MW WP Form plugin for WordPress up to and including 5.1.7 is vulnerable to Sensitive Information Exposure via the 'post_id' parameter. Unauthenticated attackers can extract personally identifiable information from other users' form inquiry records, including names, email addresses and message bodies, by enumerating sequential post IDs.
A Cross-Site Request Forgery (CSRF) vulnerability in the SABBATIC application allows an attacker to trick an authenticated user into clicking a malicious link or loading a page that sends unauthorized requests to a vulnerable endpoint.
A Stored Cross-Site Scripting (XSS) vulnerability in the SABBATIC application allows an attacker to store JavaScript code that executes in the victim's browser when the page is viewed. The affected parameter is 'observaciones' in the /mis-gastos endpoint.
A Stored Cross-Site Scripting (XSS) vulnerability in the SABBATIC application allows an attacker to store JavaScript code that executes in the victim's browser when the page is viewed. The affected parameter is 'companyName' in the /empresa endpoint.
A Stored Cross-Site Scripting (XSS) vulnerability in the SABBATIC application allows an attacker to store JavaScript code that executes in the victim's browser when the page is viewed. The affected parameters are 'titulo_es' and 'add_etiquetas[]' in the /categorías endpoint.
A Stored Cross-Site Scripting (XSS) vulnerability in the SABBATIC application allows an attacker to store JavaScript code that executes in the victim's browser when the page is viewed. The affected parameter is 'nombre' in the /usuario endpoint.
The YITH PayPal Express Checkout for WooCommerce plugin is vulnerable to Missing Authorization due to incorrectly configured access control security levels. The issue affects versions from n/a through 1.62.0.
oapi-codegen 2.0.0 before 2.8.1 contains a code injection vulnerability that allows attackers to inject Go code by supplying non-literal enum entries in integer, number, or boolean schemas. Attackers controlling an OpenAPI document can craft an enum entry that closes the const block in constants.tmpl and injects a func init(), executing code when the generated package is built and imported.
oapi-codegen 2.5.0 before 2.8.1 contains a code injection vulnerability that allows attackers to inject Go code by supplying a crafted servers[].x-go-name value emitted unescaped by the server-urls template. Attackers who control an OpenAPI document can define an injected func init() that executes when the victim builds and imports the generated package.
open 7.2.0 before 11.0.0 contains an OS command injection vulnerability that allows attackers to execute PowerShell code by supplying crafted URLs on Windows and WSL. Attackers can embed $(...) subexpressions in URLs, such as OAuth authorization_endpoint values from malicious MCP servers, which execute when index.js passes them unescaped to powershell -EncodedCommand.
The NewsmanApp plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'billing_first_name, billing_last_name' parameter in all versions up to and including 3.7.29 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This vulnerability is only exploitable when the Newsman Remarketing feature is enabled and a non-empty Remarketing ID is configured in the plugin settings.
The Newsmatic theme for WordPress is vulnerable to blind SQL Injection via the 'slug' parameter in all versions up to and including 1.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
The Yamaha NWR100 wireless LAN router contains an issue with insecure storage of sensitive information. Configuration files generated by the CONFIG file export function may be read by an unauthenticated attacker.
The Meta Box – A Framework for Dynamic Websites plugin for WordPress up to and including 5.15.2 is vulnerable to Stored Cross-Site Scripting via the 'profile_background[<attacker-chosen key>]' parameter due to insufficient input sanitization and output escaping. Authenticated attackers with subscriber-level access or above can inject arbitrary web scripts that execute when a user accesses an injected page.
The installer for Yamaha LAN Monitor for Windows may insecurely load Dynamic Link Libraries (DLLs). When the installer is launched in a directory containing a specially crafted DLL file, the malicious DLL may be loaded, resulting in arbitrary code execution with administrative privileges.
A Server-Side Request Forgery (SSRF) vulnerability was found in the Apache Camel A2A component. WebhookUrlValidator classified webhook hosts inconsistently: IPv6 addresses in the fc00::/7 range were rejected when written as literals but accepted when resolved from a hostname, allowing an attacker to make the Camel process send a request to an internal address. The validator also wrongly rejected hostnames beginning with fc or fd, such as fcm.googleapis.com.
Two OS command injection vulnerabilities were found in the update installation functionality due to insufficient validation of update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle that, when installed, executes arbitrary commands with root privileges.
A signature verification vulnerability was discovered in the update installation functionality due to inconsistent validation of update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle that passes signature verification but runs an unsigned script with root privileges when installed.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

