CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
rubenalfon Pile v1.1.3 has insecure permissions that allow unauthorized attackers to invoke an exported component. This leads to arbitrary data access and overwriting.
wbpxre150 Shopping List v11.0 has insecure permissions that allow unauthorized attackers to invoke an exported component. This leads to manipulation of the shopping-list data.
lz233 Tarnhelm v1.8.2 has insecure permissions that allow unauthorized attackers to invoke an exported component. This leads to arbitrary data access and overwriting.
Share to Clipboard v1.14.1 has insecure permissions that allow unauthorized attackers to arbitrarily overwrite another user's clipboard content.
The vulnerability involves insecure permissions in WikiAndPad alpha/beta v0.2alpha03 (versionCode 200300). Unauthorized attackers can export the application's data.
Szafir accepts any client or server certificate without performing certificate and hostname validation, allowing HTTPS connections without authenticating the remote server. An attacker can provide an arbitrary SSL/TLS certificate and cause the application to download an update file from their server.
IBM Langflow OSS versions 1.0.0 through 1.12.3 could allow a remote attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command.
IBM Langflow OSS 1.0.0 through 1.12.3 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a vulnerability due to improper neutralization of special elements used in OS commands. A remote authenticated attacker could exploit this to execute arbitrary code.
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a vulnerability due to deserialization of untrusted data. A remote authenticated attacker could exploit this to execute arbitrary code.
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a vulnerability due to deserialization of untrusted data. A remote attacker who can reach the message broker could exploit this to execute arbitrary code on the system.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow an authenticated attacker to cancel any victim's running background workflow job by sending a single HTTP request, resulting in loss of in-progress compute work with no flow-level permission check.
IBM Langflow OSS 1.0.0 through 1.12.3 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow an authenticated attacker with a read or share grant on a target flow to retrieve the flow owner's stored third-party credentials in cleartext from the API response.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow an authenticated attacker to produce a server-generated ZIP archive containing entry paths that traverse outside the intended extraction directory. Extraction of the archive by a victim using a non-sanitizing tool could result in arbitrary file write on the victim's host.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to obtain sensitive information due to a server-side request forgery (SSRF) vulnerability.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to obtain sensitive information due to improper limitation of a pathname to a restricted directory.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to cause a denial of service due to improper neutralization of special elements used in an OS command.
IBM Langflow OSS versions 1.0.0 through 1.12.3 contain a vulnerability due to improper access control. A remote authenticated attacker could exploit this to execute arbitrary SQL commands.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to obtain sensitive information due to a server-side request forgery vulnerability.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

