CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-97631
CriticalEPSS 50%

EDK2 contains a vulnerability in BIOS where a user may cause an out-of-bounds write, classic buffer overflow, and incorrect calculation of buffer size via remote access. Successful exploitation can lead to arbitrary code execution. It could also impact confidentiality, integrity, and availability.

CVE-2026-114607
Critical

Better Auth is an authentication and authorization library for TypeScript. From 1.4.0-beta.18 until 1.7.7, deployments that enable Magic Link with storeToken set to plain, or with storeToken set to hashed and the global verification.storeIdentifier setting also set to hashed, enable a built-in social or Generic OAuth provider, and use account.storeStateStrategy set to database can accept an OAuth sign-in state value as a Magic Link token. These settings can cause Magic Link verification records and OAuth state to resolve to the same stored identifier, allowing an unauthenticated attacker to start OAuth sign-in for a known email address and redeem the returned state through Magic Link without controlling the mailbox or completing the provider callback. The attacker can obtain a normal session for an existing user, or create an account incorrectly marked as email verified when sign-up is enabled. This issue is fixed in version 1.7.7.

CVE-2026-78846
Critical

Multiple AiDot devices are vulnerable to a heap-based buffer overflow via SSDP location header parsing.

CVE-2026-94502
Critical

In EmberZNet 9.1.1 and earlier, a malformed Publish Price Matrix command can result in an out-of-bounds write potentially leading to remote code execution. These messages must come from a device that has already joined the network. Only devices supporting the Price Cluster are impacted.

CVE-2026-85080
Critical

In EmberZNet 9.1.1 and earlier, a malformed GetGroupMembership message can result in an out-of-bounds write leading to a crash. A limited number of values can be written using this vulnerability, so no route to remote code execution was observed. These messages must come from a device that has already joined the network. Only devices supporting the Group Cluster are impacted.

CVE-2026-85079
Critical

In EmberZNet 9.1.1 and earlier, a malformed Simple_Desc_req response can result in an out-of-bounds write potentially leading to remote code execution. This response must come from a device that has already joined the network, and the attacker must wait for a Simple_Desc_req before the attack can be performed.

CVE-2026-111497
CriticalActively exploitedEPSS 100%

A buffer overflow in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compressed stream.

CVE-2026-102785
CriticalEPSS 53%

Joomla extension YOOtheme Pro versions 5.0.0–5.0.52 contains an unauthenticated remote code execution vulnerability. The publicly accessible image transformation handler incompletely binds normalized image operations and the output destination to its request signature, allowing an attacker to reuse a signature from a legitimate public image URL, inject additional operations, traverse out of the cache directory, and write an attacker-controlled PNG/PHP polyglot to an executable public media directory.

CVE-2026-112832
Critical

The CozyThemes Rootblox WordPress plugin through version 1.0.6 contains an Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability that allows PHP Local File Inclusion.

CVE-2022-51022
CriticalEPSS 56%

YiShaAdmin 2.2 through 3.1, fixed in commit 025b062, contains an unauthenticated path traversal vulnerability in the /admin/File/DownloadFile endpoint that allows attackers to read and delete arbitrary files via the filePath parameter. Attackers can send crafted GET requests with directory traversal sequences in filePath and set the delete parameter to read or remove system files such as etc/passwd.

CVE-2021-48016
Critical

DedeCMS through 5.8.1-beta contains a PHP code injection vulnerability in ShowMsg() where the HTTP Referer header is written into a DedeTemplate string and included. Unauthenticated attackers can send a crafted Referer to /plus/flink.php?dopost=save with an empty validation code to execute arbitrary PHP and system commands.

CVE-2021-48014
CriticalEPSS 77%

FineReport 9.0 contains a path traversal vulnerability in the /WebReport/ReportServer design_save_svg operation that allows unauthenticated attackers to write arbitrary files via the filePath parameter. Attackers can send a POST request with directory traversal sequences in filePath and a __CONTENT__ payload to write a JSP webshell and achieve remote code execution.

CVE-2026-112327
Critical

The Amelia plugin for WordPress (versions up to 2.4.11) is vulnerable to SQL injection due to improper neutralization of special elements in SQL commands. This may allow manipulation of database queries.

CVE-2026-112241
Critical

An Authentication Bypass by Spoofing vulnerability in the Brainstorm Force SureCart plugin, affecting versions through 4.9.5. It allows authentication abuse.

CVE-2026-114220
Critical

NT OneAPP by NewType Infortech has an improper certificate validation vulnerability. Unauthenticated network-adjacent attackers can perform a man-in-the-middle attack because the application fails to validate the server certificate and hostname, intercepting or modifying communications between the application and the server.

CVE-2026-96355
Critical

The Webform module for Drupal (versions 0.0.0 to 6.2.12 and 6.3.0 to 6.3.1) is vulnerable to code injection due to improper neutralization of special elements used in a template engine.

CVE-2026-114575
CriticalEPSS 83%

In TOTOLINK A950RG 4.1.2cu.5268_B20221104, the UploadCustomModule function in lib/cste_modules/product.so is vulnerable to command injection via manipulation of the FileMd5 argument. The attack can be launched remotely, and the exploit has been published and may be used.

CVE-2026-110264
CriticalEPSS 71%

GitLab CE/EE across many versions contains an integer overflow when compiling a specially crafted regular expression. Under certain conditions this could allow an unauthenticated user to execute arbitrary code on the GitLab server.

CVE-2026-76531
Critical

Cisco's internal security review discovered multiple vulnerabilities related to files or directories accessible to external parties (CWE-552). Fixes were released as part of a software hardening update.

CVE-2026-76529
Critical

Cisco conducted an internal security review resulting in a software hardening release that addresses multiple internally discovered vulnerabilities. CVE-2026-76529 relates to improper protection of alternate path (CWE-424).

Vulnerability data from NVD (NIST) · CISA KEV · EPSS